Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server stellt keine Internetverbindung her ( zwei Netzwerkkarten und 2 Gateways)

Frage Netzwerke Router & Routing

Mitglied: matze-pe

matze-pe (Level 1) - Jetzt verbinden

22.11.2010, aktualisiert 18.10.2012, 6554 Aufrufe, 4 Kommentare

Hallo,
Ich habe einen Server 2003 mit 2 Netzwerkkarten ( 192.168.26.18 - Firmennetz mit Gateway -192.168.26.200! ), dann habe ich eine FritzBox an der zweiten Netzwerkkarte angeschlossen (192.168.178.10 -gateway 192.168.178.1 ).

Ich habe auf dem Server schon den Jana Proxy Server installiert, ich möchte dann bei meinen Clients den Proxy Server (192.168.26.18 Port 3128) eintragen, dass die über den ins Internet gehen.



Ich komme mit dem Server, wenn ich keinen Proxy Server eintrage noch nichteinmal ins Internet. (Internetverbindung funktioniert)


Was muss ich denn alles im Windows einstellen, wenn eine Internetanfrage gesendet wird, dass es über die 192.168.178.10 an die FritzBox rausgeht?


Das Gateway 192.168.26.200 kann ich nicht rausnehmen.


Ich denke mal, wenn der Server die Internetverbindung hat, dann wird auch der ProxyServer laufen.




Vielen Dank im vorraus


@edit: ich denke, ich muss dies mit routen am Server realisieren:

Folgende Route lässt sich nicht einstellen:

route -p ADD 192.168.* 255.255.255.0 192.168.178.1

Fehlermeldung: route Falsche Argument 192.168.178.1
Mitglied: StefanKittel
22.11.2010 um 16:05 Uhr
probier mal route -p ADD 192.168.0.0 255.255.255.0 192.168.178.1
Bitte warten ..
Mitglied: matze-pe
22.11.2010 um 16:39 Uhr
kommt die selbe fehlermeldung:

route -p ADD 192.168.0.0 255.255.255.0 192.168.178.1

route: Falsches Argument 192.168.178.1
Bitte warten ..
Mitglied: MiniStrator
22.11.2010 um 19:56 Uhr
Hallo!

???

Warum kannst du das Gateway 192.168.26.200 nicht rausnehmen?

Wenn der Server die Adresse 192.168.178.x hat kannst du keine Route für 192.168.178.x erstellen.

2 Standardgateways funktionieren schon mal gar nicht.

Alles was der Server kennt schickt er weiter, alles was nicht (Internet) an sein Standardgateway.

Vermutung
Wenn 192.168.26.200 ein anderer Router ist, der mit z.B. 192.168.100.x verbindet dann bräuchtest du für eben 192.168.100.x eine Route. Kein Standardgateway.

Gruß Ministrator
Bitte warten ..
Mitglied: aqui
25.11.2010, aktualisiert 18.10.2012
Deine beiden Netzwerkkarten befinden sich in ein und demselben Netzwerk ! Vermutlich ein IP Adressfehler oder Tippfehler.
Wie man sowas richtig aufsetzt sagt dir dieses Tutorial:

http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Statische Routen sind vollkommen unsinnig...außer am Internet Router und das auch nur wenn du kein NAT auf dem Server konfiguriert hast.
Siehe Kapitel im o.a. Tutorial !
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Windows Update
gelöst Server 2012 (ohne R2) Terminal Server - Desktopdarstellung - keine Updates mehr? (8)

Frage von Mosurama zum Thema Windows Update ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte