Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sessions funktionieren nur teilweise

Frage Entwicklung PHP

Mitglied: 46356

46356 (Level 2)

04.12.2007, aktualisiert 05.12.2007, 3064 Aufrufe, 2 Kommentare

Hallo @ all

Ich habe ein kleines Problem...
Auf meiner HP verwende ich Sessions.
Diese funktionieren auch - aber nur teilweise?

Bsp:
Ordner /a/b/xy/session.php Wird mir die Session die auf /index.php gestartet wurde korrekt angezeigt...

Im Ordner /a/b/xyz/session.php wird mir die Session, die genauso in /index.php gestartet wurde nicht angeizeigt?!!


An was kann das liegen?
Ich bin mir aber sicher, dass bei beiden Malen die Session gestartet wurde und aktiv ist...
Habs auch schon öfter versucht...

Hat da jemand eine Idee?

Lg. Alex
Mitglied: Arano
05.12.2007 um 13:49 Uhr
Hallo Alex.

Vieleicht ist es nur ein Tippfehler !?
Mehr kann ich jetzt nich sagen, bin ja kein Hellseher.
Was steht denn in der index.php, ..../xy/session.php und ..../xyz/session.php und wie sind die index.php-Datei und session.php-Dateien miteinander verknüpft/verlinkt ?

Gruß Arano
Bitte warten ..
Mitglied: 46356
05.12.2007 um 15:39 Uhr
OMG!!

Kein Wunder, dass es nicht funktionieren konnte!

01.
<?php 
02.
session_start(); 
03.
require("for-session.inc.php"); 
04.
?>
Ich hatte ganz vergessen eine Verbindung zur Datenbank herstellen und somit konnte ich die Sessions nicht abfragen...

Sry. für diesen Beitrag,
Alex

Danke Arano für deine Hilfe...
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Outlook & Mail
Outlook Suchtools funktionieren nur teilweise (5)

Frage von Scrises zum Thema Outlook & Mail ...

DNS
Bind: Reverse DNS setzt teilweise aus

Frage von ketanest112 zum Thema DNS ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...