Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Installation

Sharepoint Services 3.0 - Fehler bei Wiederherstellung auf neuem Server

Mitglied: sp4wn

sp4wn (Level 1) - Jetzt verbinden

28.11.2012 um 11:08 Uhr, 3106 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe aktuell einen Sharepoint Server mit Sharepoint Services 3.0 installiert. Hiervon habe ich eine komplette Sicherung durchgeführt (ca. 25 GB).

Jetzt möchte ich den aktuellen Server durch einen neuen ersetzen. Auf dem neuem System habe ich Sharepoint Services 3.0 auch schon installiert und möchte quasi das alte Backup auf dem neuem einspielen.

Nun erhalte ich aber folgende Fehlermeldung:

Fehler beim Sicherungs-/Wiederherstellungsvorgang. Der Zeitgeberauftrag muss von der Auftragsdefinitionsseite gelöscht werden, um den Sicherungs-/Wiederherstellungsvorgang erneut auszuführen. Fehlermeldung: Der Zugriff auf den Pfad "D:\Sharepoint_Backup\spbrtoc.xml\" wurde verweigert.

Wie kann ich das beheben, bzw. gibt es da Lösungsansätze ?

Danke,

Gruß
Mitglied: Dirmhirn
28.11.2012 um 13:23 Uhr
Hi!

http://snahta.blogspot.co.at/2008/08/access-denied.html
schon probiert?

hast du die spbrtoc.xml Datei?

sg Dirm
Bitte warten ..
Mitglied: sp4wn
28.11.2012 um 18:09 Uhr
Danke, das klappt schon mal.


Jetzt Habe ich aber ein neues Problem in dem "Status der Wiederherstellung" steht nun folgendes:


Einmal beim WSS_Content:
Fehler beim WSS_Content-Objekt im OnRestore-Ereignis. Weitere Informationen finden Sie im Fehlerprotokoll im Sicherungsverzeichnis. SqlException: Netzwerkbezogener oder instanzspezifischer Fehler beim Herstellen einer Verbindung mit SQL Server. Der Server wurde nicht gefunden, oder auf ihn kann nicht zugegriffen werden. Überprüfen Sie, ob der Instanzname richtig ist und ob SQL Server Remoteverbindungen zulässt. (provider: SQL-Netzwerkschnittstellen, error: 26 - Fehler beim Bestimmen des angegebenen Servers/der angegebenen Instanz)

und beim WSS_Search_XXX (XXX=Servername):
Fehler beim WSS_Search_XXXNEU (vorheriger Name: WSS_Search_XXXALT)-Objekt im OnRestore-Ereignis. Weitere Informationen finden Sie im Fehlerprotokoll im Sicherungsverzeichnis. SPException: Die angegebene Komponente ist vorhanden. Sie müssen einen Namen angeben, der nicht vorhanden ist.


Die anderen Sachen konnten Wiederhergestellt werden.

Gruß
Bitte warten ..
Mitglied: Dirmhirn
04.12.2012 um 15:24 Uhr
HI!

konntest du das schon lösen?

Weil hier mal jemand mit Sharepoint-Erfahrung ist - wir haben hier auch seit längerem ein Problem: wenn man in Sharepoint ein Office-Dokument öffnet, kommt immer eine Benutzer-/Passwortabfrage. Auch wenn man vorher auscheckt. man kann die Abfrage einfach mit Abbrechen beenden und Office öffnet. Beim Speichern das gleiche.

hattest das Problem auch schon?

WSS laufen auf einem WIn2003 mit win2003 AD.

sg Dirm
Bitte warten ..
Ähnliche Inhalte
Windows Server
SharePoint 3.0 ändert selbstständig die Berechtigung.
Frage von LordNicon79Windows Server

Hallo zusammen , ich habe im Sharepoint in den Webseiteneinstellungen >Berechtigungen die normalen Berechtigungsstufen so angepasst, dass den normalen ...

Microsoft Office
SharePoint Services 3.0 - Zur Konfigurationsdatenbank kann keine Verbindung hergestellt werden - nach Identitäts Wechsel der Anwendungs-Pools
Frage von Hasenfuss1987Microsoft Office

Hallo alle zusammen! Wir haben im Moment noch SharePoint Services 3.0 im Einsatz. Die Serverfarm besteht aus einem Server, ...

Windows Server
Sharepoint 3.0 Sp3 lässt sich nicht installieren.
Frage von itchaosthorteWindows Server

Hallo zusammen, ein Kunde hat folgedes Problem. Sharepoint 3.0 lässt sich nicht auf SP3 upgraden. in der Log steht ...

Windows 7
Fehler nach Wiederherstellung aus Image
gelöst Frage von zeroblue2005Windows 78 Kommentare

Hallo Zusammen, habe mit Acronis 2016 ein System Wiederh. und nach dem Starten bzw. Benutzeranmeldung bekomme ich diese Fehlermeldung: ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit11 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...