Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint Services 3.0 - Fehler bei Wiederherstellung auf neuem Server

Frage Microsoft Windows Installation

Mitglied: sp4wn

sp4wn (Level 1) - Jetzt verbinden

28.11.2012 um 11:08 Uhr, 2935 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe aktuell einen Sharepoint Server mit Sharepoint Services 3.0 installiert. Hiervon habe ich eine komplette Sicherung durchgeführt (ca. 25 GB).

Jetzt möchte ich den aktuellen Server durch einen neuen ersetzen. Auf dem neuem System habe ich Sharepoint Services 3.0 auch schon installiert und möchte quasi das alte Backup auf dem neuem einspielen.

Nun erhalte ich aber folgende Fehlermeldung:

Fehler beim Sicherungs-/Wiederherstellungsvorgang. Der Zeitgeberauftrag muss von der Auftragsdefinitionsseite gelöscht werden, um den Sicherungs-/Wiederherstellungsvorgang erneut auszuführen. Fehlermeldung: Der Zugriff auf den Pfad "D:\Sharepoint_Backup\spbrtoc.xml\" wurde verweigert.

Wie kann ich das beheben, bzw. gibt es da Lösungsansätze ?

Danke,

Gruß
Mitglied: Dirmhirn
28.11.2012 um 13:23 Uhr
Hi!

http://snahta.blogspot.co.at/2008/08/access-denied.html
schon probiert?

hast du die spbrtoc.xml Datei?

sg Dirm
Bitte warten ..
Mitglied: sp4wn
28.11.2012 um 18:09 Uhr
Danke, das klappt schon mal.


Jetzt Habe ich aber ein neues Problem in dem "Status der Wiederherstellung" steht nun folgendes:


Einmal beim WSS_Content:
Fehler beim WSS_Content-Objekt im OnRestore-Ereignis. Weitere Informationen finden Sie im Fehlerprotokoll im Sicherungsverzeichnis. SqlException: Netzwerkbezogener oder instanzspezifischer Fehler beim Herstellen einer Verbindung mit SQL Server. Der Server wurde nicht gefunden, oder auf ihn kann nicht zugegriffen werden. Überprüfen Sie, ob der Instanzname richtig ist und ob SQL Server Remoteverbindungen zulässt. (provider: SQL-Netzwerkschnittstellen, error: 26 - Fehler beim Bestimmen des angegebenen Servers/der angegebenen Instanz)

und beim WSS_Search_XXX (XXX=Servername):
Fehler beim WSS_Search_XXXNEU (vorheriger Name: WSS_Search_XXXALT)-Objekt im OnRestore-Ereignis. Weitere Informationen finden Sie im Fehlerprotokoll im Sicherungsverzeichnis. SPException: Die angegebene Komponente ist vorhanden. Sie müssen einen Namen angeben, der nicht vorhanden ist.


Die anderen Sachen konnten Wiederhergestellt werden.

Gruß
Bitte warten ..
Mitglied: Dirmhirn
04.12.2012 um 15:24 Uhr
HI!

konntest du das schon lösen?

Weil hier mal jemand mit Sharepoint-Erfahrung ist - wir haben hier auch seit längerem ein Problem: wenn man in Sharepoint ein Office-Dokument öffnet, kommt immer eine Benutzer-/Passwortabfrage. Auch wenn man vorher auscheckt. man kann die Abfrage einfach mit Abbrechen beenden und Office öffnet. Beim Speichern das gleiche.

hattest das Problem auch schon?

WSS laufen auf einem WIn2003 mit win2003 AD.

sg Dirm
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
MikroTik RouterOS
gelöst Fehler beim Dude-Server(tile) nach Downgrade

Frage von SauBaer2014 zum Thema MikroTik RouterOS ...

Windows 7
gelöst Fehler nach Wiederherstellung aus Image (8)

Frage von zeroblue2005 zum Thema Windows 7 ...

Windows Server
SBS 2011 - Fehler bei Server-Sicherung (20)

Frage von Irolan zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...