Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint Services 3.0 Suche - Fehlermeldung

Frage Microsoft Windows Installation

Mitglied: WSS2009

WSS2009 (Level 1) - Jetzt verbinden

25.05.2009, aktualisiert 15:16 Uhr, 15238 Aufrufe, 7 Kommentare

Hallo zusammen,

bin ganz neu hier und versuche derzeit die Windows Sharepoint Services 3.0 einzurichten, jedoch funktioniert die Suche nicht.

Hallo,

bin ganz neu hier und versuche derzeit die Windows Sharepoint Services 3.0 einzurichten, jedoch funktioniert die Suche nicht.

Und zwar erscheint folgende Fehlermeldung, wenn ich ins Suche-Eingabefeld einen Begriff eingebe:

Die Webanwendung auf 'http://Servername.Domäne:81/Website/' wurde nicht gefunden. Überprüfen Sie, ob Sie die URL richtig eingegeben haben. Falls die URL vorhandenen Inhalt anbietet, muss der Systemadministrator der entsprechenden Anwendung möglicherweise eine neue Anforderungs-URL-Zuordnung hinzufügen.

Kann mir jemand sagen, was ich machen muss, damit die Suche funktioniert?

Danke schonmal für die Bemühungen!
Mitglied: El-Larso
25.05.2009 um 15:47 Uhr
Hi,

ist der Dienst für die Suche gestartet?
Zentraladministration - "Farmtopologie" - >Dein Suchserver< -Und dann siehst du dort schon, ob der Dienst läuft oder nicht.

Gruß
Bitte warten ..
Mitglied: WSS2009
25.05.2009 um 16:19 Uhr
Hi,

der Dienst läuft:

"Windows SharePoint Services-Suche Gestartet "

Habe auch die SuchDatenbank einmal neu erstellt mit den Usern SP_SEARCH und SP_CRAWL.
Soweit läuft alles ... nur die Suche will einfach nicht.
Bitte warten ..
Mitglied: azubaer
25.05.2009 um 16:27 Uhr
Wenn du eine 1-Server-Konfiguration hast, findest du in den Services den Status des Suchdienstes unter:
Zentraladministration -> Vorgänge -> Dienste auf dem Server (unter der Überschrift "Topologie und Dienste") -> Windows SharePoint Services-Suche (Gestartet / Beendet)


Für mich klingt das ganze aber ehr nach einem Problem der AAM. Klappt denn die Navigation der Webseite (alle Links - auch in allen Unterordnern?
Checke die mal unter "Alternative Zugriffszuordnungen", ebenfalls in der Zentraladministration unter Vorgänge. Microsoft hat schöne Whitepaper dazu
Bitte warten ..
Mitglied: WSS2009
26.05.2009 um 11:49 Uhr
Hi azubaer,

die Navigation etc. klappt super.

Das Problem war wohl, dass ich die Seite falsch (unter 2 Namen) erstellt hatte und die Suche immer den falschen Pfad genommen hat.

Jetzt habe ich das noch einmal neu eingerichtet, erhalte jedoch diese Fehlermeldung:

"Von der Suchanfrage konnte keine Verbindung mit dem Suchdienst hergestellt werden. "

Der Dienst läuft allerdings!
Bitte warten ..
Mitglied: El-Larso
26.05.2009 um 12:24 Uhr
Ist jetzt vielleicht der Lokale Suchdienst vom Server gemeint?
Indexdienst? Ist der gestartet?

Gruß
Bitte warten ..
Mitglied: WSS2009
26.05.2009 um 15:19 Uhr
Ist ein Windows 2008 Server. Dort gibt es jetzt die Windows Dienst Suche (den Indexdienst gibts auch noch, aber beide parallel geht nicht), aber ja, diese Windows Suche funktioniert und der Dienst läuft (Windows Search).

Es ist zum verrückt werden. Habe neue Suchdatenbanken angelegt, die Inhaltsdatenbank / Server selektiert und so weiter.

Weiterhin:

Von der Suchanfrage konnte keine Verbindung mit dem Suchdienst hergestellt werden.

Man findet dazu auch nix im Netz ... maybe hat ja aber jmd. schonmal diesen Fehler behoben.
Bitte warten ..
Mitglied: Reen
18.06.2009 um 11:20 Uhr
Hm... ich habe vorläufig nur das erstere Problem. Allerdings wüßte ich nicht, dass ich die Seite falsch angelegt hätte. Kann ich das irgendwie prüfen?
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Webentwicklung
Suche Website für Fotogalerien! (5)

Frage von Interception zum Thema Webentwicklung ...

Windows Server
gelöst Sharepoint 2016 und der Benutzer-Agent des Browsers (7)

Frage von DerWoWusste zum Thema Windows Server ...

Batch & Shell
Problem Mapping von Sharepoint Links als Netzlaufwerk

Frage von chaos2go zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...