Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet

Sharepoint Webpart Fehler nach Chatterbox installation

Mitglied: MASTEQ

MASTEQ (Level 1) - Jetzt verbinden

14.01.2010, aktualisiert 12:14 Uhr, 3950 Aufrufe

Hallo zusammen,

Ich habe eine VM mit Win2003 Server und Sharepoint Server 2007.
Jetzt wollte ich eine "Chatbox" auf meine Team Seite im Sharepoint Portal hinizufügen und habe mir dazu die "Chatterbox" (http://cks.codeplex.com/Release/ProjectReleases.aspx?ReleaseId=4234#Dow ...) runtergeladen. Dies habe ich wie beschrieben als Webpart über stsadm.exe hinzugefügt. Leider kann ich das Fenster "Webparts hinzufügen" zwar noch aufrufen, aber ich bekomme immer die Meldung "Fehler -unbekannter Fehler-"

Jetzt habe ich das Weppart Packet wieder entfernt ebenfalls über stsadm.exe.

Hat jemand ne Ahnung woran das liegen könnte und wie ich wieder zu meinen Webparts komme?

Grüße

EDIT: Das Problem tritt nur auf dem Portal über Port 80 auf! Auf neu erstellte Portale ist dies weiterhin möglich!
Ähnliche Inhalte
Microsoft
Sharepoint 2013 - Einbindung öffentlicher Kalender in Kalender Webpart
Frage von EvilmachineMicrosoft

Hi Leute, wir haben einen Sharepoint 2013 Server in dem wir gerne die Inhalte eines öffentlichen Kalenders abbilden möchten, ...

Microsoft
SharePoint 2013 Installation
gelöst Frage von tomolpiMicrosoft30 Kommentare

Hallo, ich habe folgendes Problem: ich möchte auf meinem Server (2012 R2) den SharePoint Server 2013 Installieren. Also, iso ...

Microsoft Office
Sharepoint Zentraladministration nach SharePoint 2013 Foundation Installation nicht erreichbar
gelöst Frage von Lowrider614Microsoft Office1 Kommentar

Liebe Administratorengemeinde, das nächste Problem bei der SharePoint Installation steht an. Installiert wird SharePoint 2013 Foundation auf einem Windows ...

Windows Server
Sharepoint 2013 Offline Installation (speziell:Prerequisites)
Frage von ollip2016Windows Server2 Kommentare

Hallo allerseits, ich befinde mich in einer autarken Domäne, die keinerlei Anbindung an das Internet hat. Es ist möglich, ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...