Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SMTP Dienst für Sharepoint ist nicht installiert

Frage Microsoft Windows Server

Mitglied: unique24

unique24 (Level 2) - Jetzt verbinden

12.08.2009, aktualisiert 11:18 Uhr, 6764 Aufrufe, 6 Kommentare

Hallo,

ich wollte den Sharepoint 3.0 Service konfigurieren (eingehende Mails) und hänge an folgendem Punkt:
Beim aufrufen erhalte ich den Fehler das der SMTP Dienst nicht installiert ist. In den Diensten ist er aber drinnen und er läuft (Mail läuft ja ohne Probleme am Server mit Outlook)

Nun habe ich gelesen das ich den SMTP vom IIS benötige. Ist dies ein anderer als der Standard vom SBS2003?

Kann ich den Dienst auf dem SBS2003 nachinstallieren ohne das das System instabil wird?

Danke

Hannes
Mitglied: nessuno
12.08.2009 um 11:22 Uhr
Hallo Hannes,

was für einen Webserver-Dienst hast du auf diesem Server konfiguriert? Apache, xampp...etc.)?

Gruss,
nessuno
Bitte warten ..
Mitglied: unique24
12.08.2009 um 12:04 Uhr
Hallo nessuno,

es ist der IIS installiert mit der company Webseite (die ich aber beendet habe, weil nicht benötigt).
Der(ein) SMTP ist als Dienst registriert ... weiß nicht genau was Sharepoint da genau möchte. Ob der IIS einen eigene hat?

Danke

Hannes
Bitte warten ..
Mitglied: 7Gizmo7
12.08.2009 um 12:46 Uhr
Du musst den SMTP Server Dienst vom IIS installieren ...unter software /Windowskomponenten

und ist die company web nicht die Sharepoint seite
Bitte warten ..
Mitglied: unique24
12.08.2009 um 13:37 Uhr
Hallo Heiko,

danke für die Info.
Funkt mir der SMTP Dienst eh nicht zwischen Exchange und seinem SMTP Dienst? Nicht das ich den Mailverkehr "abschieße" durch die Installation. Der Server ist Exchange und Domänen Server.

Ich habe Sharepoint 3.0 installiert ... leider auf dem Port 80 ... somit kann ich nur einen der zwei laufen lassen .. zum Glück benötigen wir die companyweb Site nicht

Hannes

EDIT: hab gerade gesehen das der SMTP Dienst eh installiert ist ... weiß jemand warum Sharepoint meckert das es nicht so sei?
Bitte warten ..
Mitglied: heiser
05.09.2009 um 23:00 Uhr
Hallo,
habe genau das gleiche Problem. Der SMTP Dienst war schon installiert und die Meldung kommt trotzdem.
Hast Du schon eine Lösung?

Gruß
heiser
Bitte warten ..
Mitglied: unique24
07.03.2010 um 09:01 Uhr
Hallo heiser,

nein leider nicht ... nutzen Sharepoint nicht wirklich und daher habe ich es noch nicht weiter verfolgt
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Microsoft
SharePoint Search Server gesucht (3)

Frage von MasterSchlumpf zum Thema Microsoft ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Windows Server
gelöst Vcenter dienst startet nicht mehr nach namensänderung (3)

Frage von Ghost108 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...