Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sony Vaio PCG-FR215S erkennt nur 512 MB statt 1024 MB Speicher

Frage Hardware Notebook & Zubehör

Mitglied: OhnePlanAmWerk

OhnePlanAmWerk (Level 1) - Jetzt verbinden

17.07.2009, aktualisiert 16:40 Uhr, 7222 Aufrufe, 7 Kommentare

Hallo zusammen,

folgendes, habe hier o.g. Notebook das standardmäßig mit 2x 256 MB CL 2 SO-DIMM DDR 266 Infineon Speicher ausgestattet war.

Nach dem Einbau von 2x 512 MB CL 2.5 SO-DIMM DDR 266 Kingston Speicher werden weiterhin nur 448 MB + 64 MB für die Graka erkannt.

Das aktuellste BIOS von Sony ist auch schon drauf. Lt. der Sony Seite erkennt dieses Modell aber 1024 MB.

Gibt es da nun noch eine Möglichkeit die 1024 MB zum laufen zu bringen oder muss der "Oldtimer" nun weiterhin mit 512 MB laufen?

Festplatte ist auch eine neue drin, hier werden nur 137 GB lt. BIOS erkannt, wobei eine 160er verbaut ist. Das fällt aber nicht weiter in's Gewicht und kann so bleiben.


Kann mich noch daran erinnern, dass ich so ein Erkennungsproblem schon einmal mit einem FSC PC hatte, da habe ich aber ein BIOS von MSI gefunden welches die Erkennung von 1024 MB ermöglichte.

Gibt es evtl. vertrauenswürde Seiten die ein passendes BIOS anbieten, oder liegt's evtl. garnicht am BIOS sondern am Speicher?
Mitglied: Senffass
17.07.2009 um 17:33 Uhr
Hi!
Probier doch mal 'n anderes RAM-Modul

lg
Senffass
Bitte warten ..
Mitglied: MrJean
17.07.2009 um 20:59 Uhr
Würde beim Hersteller nachsehen welche Marke von Speicher er empfiehlt.

Sind beide Speicher von der Selbigen marke?

Falls ja, dann tausch die mal und Berichte ob es gleich bleibt.

Dann sehe zu falls ein bestimmter nicht funktioniert das du nur den einbaust und schaust ob er überhaupt startet.

Falls er den erkennt aber beide zusammen nicht, muss ich nochmals nachdenken. :o)
Bitte warten ..
Mitglied: Dieter-56
17.07.2009 um 21:04 Uhr
dass beide speicher korrekt eingebaut sind, hast du natürlich als erstes geprüft !

dieter
Bitte warten ..
Mitglied: OhnePlanAmWerk
07.08.2009 um 20:52 Uhr
Hi!

Hat zwar etwas gedauert aber ich habe nun einige Module zum Testen verbaut und es war immer das Gleiche. Maximal 512 MB wurden erkannt.

Bei einer Einzelbestückung mit einem 512er Modul wurde dieses immer erkannt, egal auf welchem Steckplatz.

Nur in Kombination will das Teil einfach keine 1024 MB erkennen.
Bitte warten ..
Mitglied: OhnePlanAmWerk
07.08.2009 um 20:54 Uhr
Wurden mittlerweile mehrmals aus- und wieder eingebaut, dabei habe ich immer auf den korrekten Sitz der Module geachtet.

Leider liegt's wohl am BIOS.
Bitte warten ..
Mitglied: OhnePlanAmWerk
07.08.2009 um 20:56 Uhr
Mir fällt gerade noch auf, dass die Festplatte wohl zu neu/groß ist und leider nur im PIO Modus läuft. Lässt sich auch nicht mit gewalt ändern. Das samsung ES-Tool sagt's auch schon, das die Festplatte nicht richtig angesteuert werden kann.
Bitte warten ..
Mitglied: OhnePlanAmWerk
08.02.2010 um 14:44 Uhr
Der von Sony freigegebene Speicher und die passenden HDDs sind nicht mehr erhältlich...

Hat sich also erledigt...
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Sony Vaio FN Taste (4)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Festplatten, SSD, Raid
gelöst Sony Vaio VPCSA2Z9E SSD Tausch (2)

Frage von Tezzla zum Thema Festplatten, SSD, Raid ...

Windows Server
Heruntergefahren statt Neustart (10)

Frage von GrEEnbYte zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...