Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sound über siebenpoligen TV-Out?

Frage Multimedia Audio

Mitglied: Zeppman

Zeppman (Level 1) - Jetzt verbinden

08.02.2010, aktualisiert 19:59 Uhr, 6253 Aufrufe, 3 Kommentare

Guten Tag,
ich habe jetzt schon mehrere Threads in unterschiedlichen Foren gelesen und mit gefühlten 50 verschiedenen Begriffen nach meinem Problem gesucht, aber leider keine zufriedenstellenden Ergebnisse dazu gefunden, da sich diese meistens auf einen "normalen" S-Video oder Composite-Out bezogen. Auch die Bedienungsanleitung meines Notebooks konnte mir leider keine Antwort auf mein Problem liefern.
Deswegen hoffe ich, dass ihr mir bei meinem Problem helfen könnt.

Nun zu meinem Problem:

1. kurze Info über die Hardware und den Fernseher:
Medion MD 98301 mit...
...einem nForce 430-Chipsatz
...GeForce Go 6150
...Realtek HD Audio und den standardmäßig eingebauten Anschlüssen (Line-In, Line-Out, Mikrofon)
...Windows 7
...einer siebenpoligen Buchse (also S-Video + 3 weitere Pins)
079b5e83eaa0b57472c5413d657d9fed - Klicke auf das Bild, um es zu vergrößern

Außerdem lagen dem Notebook mehrere Kabel bei:
- 2x 7poliger Stecker auf gelbe Cinch-Buchse (Video)
- 1x Kabelpeitsche von 7poligem Stecker auf S-Video-Buchse, Cinch-Stereo-Sound-Buchse (rot/weiß) und gelbe Cinch-Buchse (Video)
- 1x S-Video-Stecker auf gelben Cinch-Stecker (Video)

Grundig P37-830 text (alter Röhrenfernseher) mit SCART-Anschluss

Habe außerdem noch einen Cinch-SCART-Adapter, der eine rote, weiße und gelbe Cinch-Buchse hat.


2. Das Problem:
Also, ich habe es bisher geschafft, den Desktop des Notebooks auf den Fernseher zu erweitern, in dem ich, wie auf dem folgenden Bild zu sehen ist, eine Verbindung über die Kabelpeitsche und einem zusätzlichen Cinchkabel über den SCART-Adapter zum Fernseher hergestellt habe (am Anfang nur in s/w, mittlerweile in Farbe).
b2554fed65d5c455437f3b3925a63625 - Klicke auf das Bild, um es zu vergrößern
Das Problem, das ich nun allerdings habe, ist, dass der Sound mit der Verbindung, die ich aufgebaut habe, anscheinend nicht über die Kabelpeitsche und die Cinchkabel übertragen wird. Beim Fernseher kommt zumindest nichts an, egal welche Einstellungen ich in Windows vornehme. Wenn ich allerdings den 7poligen Stecker aus dem Notebook ziehe und einen geerdeten Kontakt (einfach ein weiteres Kabel) nacheinander an 2 der inneren 3 Pins des Steckers halte, Rauschen die Boxen des Fernsehers bei beiden Pins, was dafür spricht, dass die Verbindung auf jeden Fall funktioniert. Es scheint also aus den 3 weiteren Pins des Notebooks kein Sound zu kommen. An der 7poligen Buchse des Notebooks steht, wie auf dem Bild zu sehen ist und einigen auffällt, zwar "S-Video", aber ich denke doch, dass auch die Soundübertragung funktionieren müsste, wenn dem Notebook schon eine Kabelpeitsche mit roter und weißer Cinch-Buchse beiliegt. Außerdem würd man doch eher einen reinen S-Video-Anschluss verbauen, wenn die weiteren 3 Pins keine Funktion hätten.
Ich habe das Notebook via Klinke-Cinch-Kabel meines Desktop-PCs an den Fernseher angeschlossen, was kein Problem war. Das Kabel liegt nur leider hinter Schränken etc. und läuft zum PC am anderen Zimmerende, sodass das Kabel für das Notebook eigentlich nicht in Frage kommt.

Gibt es also irgendeine software- oder hardwaretechnische Lösung, die es mir ermöglicht, den Sound über den 7poligen Stecker auf den Fernseher zu bringen?

Noch eine weitere Frage: Interpretiere ich es richtig, dass der "Realtek Digital Output" über S/PDIF, den im Lautstärkemixer von Windows finde, dem optischen Ausgang des Klinkensteckers zuzuordnen ist (aus der Klinken-Buchse kommt ein rotes Licht)?


Danke für alle Antworten und falls ihr noch Infos braucht, schreibt einfach .
Jan
Mitglied: SamvanRatt
09.02.2010 um 07:00 Uhr
Hi
der Mini S-Video Anschluß hat normal kein Comp Signal mitdrauf, das wird erst durch den Chipsatz erkannt, bzw in deinem Fall mit ausgeliefert um den Cinch Anschluß zu sparen; Was sagt denn deine Doku zu dem Anschluß? Ist die Peitsche so mit dabei gewesen? R/W ist ja recht üblich, aber evtl braucht der Chip eine entpsrechende Nicht Windows Ansteuerung (Programm, BIOS Einstellung, ...) immerhin ist das eine proprietäre Lösung. Auch wenn Medion dafür nicht bekannt ist: Suport anrufen und Call aufgeben (wenn's schon nicht im Manual steht)
Gruß
Sam
Bitte warten ..
Mitglied: Zeppman
09.02.2010 um 12:18 Uhr
Zitat von SamvanRatt:
Hi
der Mini S-Video Anschluß hat normal kein Comp Signal mitdrauf, das wird erst durch den Chipsatz erkannt, bzw in deinem Fall
mit ausgeliefert um den Cinch Anschluß zu sparen; Was sagt denn deine Doku zu dem Anschluß? Ist die Peitsche so mit
dabei gewesen? R/W ist ja recht üblich, aber evtl braucht der Chip eine entpsrechende Nicht Windows Ansteuerung (Programm,
BIOS Einstellung, ...) immerhin ist das eine proprietäre Lösung. Auch wenn Medion dafür nicht bekannt ist: Suport
anrufen und Call aufgeben (wenn's schon nicht im Manual steht)
Gruß
Sam


Also: das Ganze hat sich jetzt aufgelöst. Bin leider davon ausgegangen, dass die Kabelpeitsche zu diesem NB gehört, aber die gehört zu einem vorherigen Gerät (MD 97300; wusste gar nicht, dass wir die Teile davon noch haben ;) ). Das jetzige (MD 98301) ist nur ein AustauschNB. Damit ist dann auch klar, dass im BIOS nichts zu finden ist und auch bei den Tools und Treibern nichts konkretes bei ist. Naja, so kann man sich irren und 1 1/2 Tage seine Zeit verschwenden ;).
Diese Info hat mir der Medion-Support übrigens geliefert, nachdem ich 5 Minuten (immerhin 0,7€) in der Warteschleife hing, weswegen ich mich auch die ganze Zeit davor gescheut habe dort anzurufen. In der Anleitung oder auf sonstigen Zetteln stand erst gar keine Auflistung der kompletten Lieferung.
Dennoch verstehe ich dann nicht, warum man nicht einfach einen normalen S-Video-Anschluss verbaut, wenn die 3 Pins keine Funktion haben.

Könnte mir denn noch wer sagen, was R/W bedeutet (siehe vorheriger Kommentar) und auf meine zusätzliche Frage antworten, die sich auf den optischen Ausgang bezieht?

Also, nochmal vielen Dank für die Hilfe
Jan

PS: Falls es irgendwann mal für irgendwen wichtig sein sollte: Die Garantiezeit verlängert sich bei einem Austauschgerät nicht, sondern es gilt das Kaufdatum des Erstgeräts als Beginn des Garantiezeitraums.
Dies teilte mir der Medion-Support ebenfalls mit und verwies mich auf den sogenannten Premium-Support (1,19€/Min.).
Bitte warten ..
Mitglied: SamvanRatt
09.02.2010 um 22:13 Uhr
Hi Jan

R/W=Red/White die typ L/R Farben bei Audio/Cinch
S-Video hat per Default keinen Composite Ausgang; evtl ist dafür einer der drei Pins gebraucht worden?
Garantieverlängerung (richtig Gewährleistungsverlängerung) gibt es grundsätzlich nur wenn alter Kaufvertrag gewandelt wurde und ein neuer damit eintrat. Ist im BGB so hinterlegt.
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Exchange Server
gelöst Deaktivieren einer Out-of-Office-Rule eines anderen Postfachs (6)

Frage von em-pie zum Thema Exchange Server ...

Grafikkarten & Monitore
Monitor und LCD TV an einer Grafikkarte - Bildprobleme beim Monitor (10)

Frage von Mejestic12 zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...