Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Sound/ Soundkarte wird nicht erkannt

Frage Multimedia Audio

Mitglied: Kanuelle

Kanuelle (Level 1) - Jetzt verbinden

17.09.2005, aktualisiert 21.12.2005, 42755 Aufrufe, 7 Kommentare

Kein Sound/ Soundkarte wird nicht erkannt

Hallo!

Zuvor habe ich einen Systemscann mit Lavasoft Adware durchgeführt und jetzt erkennt mein Pc (Windows Xp) die Soundkarte nicht mehr!
Unter Systemsteuerung/ Audio steht: "kein Audiogerät"!
Ich glaube es wurde ein Treiber gelöscht, aber ich weiss nicht welchen Treiber ich jetzt instelliern soll/ wo ich den herbekomme/ und wie meine Soundkarte heisst!
Mitglied: Janni
17.09.2005 um 12:52 Uhr
Gehäuse aufschrauben und auf die Soundkarte schauen, dann weißt Du auch wie sie heißt.
Wenn es eine Onboardsoundkarte ist, beim Booten aufpassen und Dir merken von wem das Board ist und wie es heißt, dann auf die Homepage des MB-Herstellers gehen und die Treiber runterladen, installieren, fertig.
Bitte warten ..
Mitglied: Kanuelle
17.09.2005 um 12:57 Uhr
ich glaube Legacy heisst sie!?
wo finde ich einen treiber?
Bitte warten ..
Mitglied: Kanuelle
17.09.2005 um 12:59 Uhr
Windows Media Player kann die Datei nicht wiedergeben, da ein Problem mit dem Audiogerät besteht. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht ordnungsgemäß.
Bitte warten ..
Mitglied: Kanuelle
17.09.2005 um 13:14 Uhr
ich finde keinen treiber....
habe schon bei google usw gesucht
Bitte warten ..
Mitglied: Kanuelle
17.09.2005 um 13:32 Uhr
kann mir jemand helfen?
Bitte warten ..
Mitglied: 8644
17.09.2005 um 14:56 Uhr
Hi,

nicht gleich nervös werden

Legacy heisst sie wohl nicht. Google mal nach "AIDA32 Download". Das Tool sagt dir wahrscheinlich, wie deine Soundkarte heisst und wenn du Glück hast, gibt es auch gleich einen Link zum Treiber.

Psycho
Bitte warten ..
Mitglied: skiraeven
21.12.2005 um 00:11 Uhr
am besten den treiber suchen lassen.im net.on bord soundkarte?dann die bord cd nutzen.da sitzt der treiber mit drin.am besten wäre den rechner aufmachen und auf die karte sehen.steht der hersteller drauf!
www.treiber.de oder treiberworld.de
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
gelöst Einsatz von VLAN-IDs - kein Gateway erkannt (5)

Frage von honeybee zum Thema Netzwerkprotokolle ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Festplatten, SSD, Raid
gelöst M.2 SSD wird unter win 10 nicht erkannt (12)

Frage von scrooge zum Thema Festplatten, SSD, Raid ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (2)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (8)

Frage von Ghost108 zum Thema Basic ...