Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Meine Soundkarte gibt nur dreck aus

Frage Hardware Multimedia & Zubehör

Mitglied: mathe92

mathe92 (Level 1) - Jetzt verbinden

25.11.2009 um 17:47 Uhr, 4734 Aufrufe, 8 Kommentare

Ich habe heute meine Soundanlage an meine Soundkarte angeschlossen und es kommen ganz komische Piep und Summgeräusche aus den Boxen. An der Anlage liegt es nicht hab einen anderen PC angeschlossen und die Geräusche blieben aus.
Wenn ich mit meinen Sennheiser Mikro mit anderen sprech ist eine leichtes bis schreckliches summen und kratzen vorhanden.

Information: Es handelt sich um ein Notebook. Acer Aspire 6930G. Ich habe bereits die neuesten Treiber für die Soundkarte installiert.

Ich hoffe es kann mir einer helfen.

Mit freundlichen Grüßen
Mattheus Erb
Mitglied: 60730
25.11.2009 um 17:52 Uhr
[OT
]Ich hab da noch ein paar Beatles / Stones / Curtis Mayfield / Quincy Jones Platten - das was manche der heutigen "Musiker" da auf den Markt werfen - kann man wirklich nur als Dreck bezeichnen...
[/OT]

Ich würde mich da auch elektrisch dagegen abschirmen, vielleicht braucht dein Notebook das eher, als neue Treiber....
MasseltoffMasseschluß
Bitte warten ..
Mitglied: TheEternalPhenom
25.11.2009 um 18:28 Uhr
Naja wenn du schreibst das dein Headset rauschen/kratzen etc. weiter gibt könnte man fast meine du hast die Stecker vertauscht. Ich bezweifele das jetzt einfach einmal

Hast du mal einfach normale stereo Boxen über die guten alte 3,5mm Klinke dran gehängt?
Außerdem was für Töne bekommst du von deinem Headset ausgegeben?
Was jedoch am meisten interessieren dürfte, wie hast du überhaupt die Soundanlage und das Headset angeschlossen?

Falls du irgendwelche Geräte zwischen rein gehängt hast welche keinen Verstärker besitzen würde ich diese mal rausnehmen, dass sind sehr schöne Flaschenhälse.


@ Timo
Sei doch froh das es nur manche Musiker sind. Überleg dir mal es gäbe nur noch solche komische Musik. \m/

mfg

duffman521
Bitte warten ..
Mitglied: mrtux
25.11.2009 um 18:42 Uhr
Hi !

Zitat von 60730:
[OT
auf den Markt werfen - kann man wirklich nur als Dreck bezeichnen...
[/OT]

Genau der ist mir auch durch den Kopf gegangen....

Zitat von mathe92:
Geräusche blieben aus.

Da bist Du auf der richtigen Spur. Alle On-Board Soundkarten eigenen sich nur sehr bedingt für den Musiker. Es muss ja auch einen Grund geben, warum es spezielle Soundkarten für Musiker gibt. Viele Onboard Soundchips sind intern nicht sauber von den anderen Mainboard Komponenten abgeschottet, daher kommen die Geräusche. Ich hatte mal ein Board, da konnte man die Mausbewegungen im Line-Out hören, manchmal werden die Geräusche aber auch von der Stromversorgung der CPU oder vom PCI-Bus eingestreut.

Natürlich gilt meine Aussage nicht für alle On-Board Soundchips (siehe Apple) und es soll auch einige im PC-Bereich geben, die gerade noch so durchgehen aber wenn Du gute oder gar professionelle Aufnahmen machen willst, dann kommst Du an einer Soundkarte für Musiker nicht vorbei (z.B. diese) und die muss gar nicht mal so teuer sein. Für Laptops/Notebooks gibt es auch hochwertige USB oder Firewire Audiolösungen, ebenfalls von der gleichen Firma und da hörst Du nur noch Dreck wenn er IM Track ist.

mrtux
Bitte warten ..
Mitglied: TsukiSan
26.11.2009 um 03:02 Uhr
du hast es hier mit einer sogenannten "Brummschleife" (Erdschleife) zu tun.
Was Abhilfe schaffen könnte ist, wenn du deine Stereoanlage erdfrei machst.
Aber das rate ich dir nicht, da du dann an elektrischen Betriebsmitteln rumhandierst
und das nur fachkompetentes Personal machen sollte.

Nimm den Rechner, der funktioniert!

Gruss
Tsuki
Bitte warten ..
Mitglied: mrtux
26.11.2009 um 21:57 Uhr
Hi !

Zitat von TsukiSan:
du hast es hier mit einer sogenannten "Brummschleife"
(Erdschleife) zu tun.

Kannst Du mir mal erklären, wie Du über ein schutzisoliertes Notebooknetzteil (das quasi alle Notebooks heute haben) eine Brummschleife gegen den PE (bzw. gegen Erde) hinbekommen willst, wenn es das dort gar nicht gibt? Und wie steht es mit dem Akkubetrieb?

Eine Brummschleife kann nur dann entstehen, wenn beide Geräte über die Abschirmung des Audiokabels UND z.B. über den PE/Erde verbunden sind, daher auch der Begriff "Schleife"!

mrtux
Bitte warten ..
Mitglied: TsukiSan
27.11.2009 um 14:40 Uhr
@mrtux

das kann ich dir erklären:
Schau dir mal einige Netzteile genau an. Da ist die Primärseite geerdet. Im Netzteil wird diese Primärseite "zerhackt", "gleichgerichtet" und dann weitergegeben. Wenn du "Zugang" zu einem - sagen wir mal thailändischen Netzteilhersteller hast, dann lasse dir bitte mal die genauen Schaltpläne geben. Dann findet man hier und da Verbindungen zur Erde (PE).

Gruss
Tsuki

Ps.: "Kacke mit Schutzisolierung!"
Bitte warten ..
Mitglied: mrtux
27.11.2009 um 16:30 Uhr
Hi !

Zitat von TsukiSan:
das kann ich dir erklären:

Da bin ich aber mal gespannt :-P

Schau dir mal einige Netzteile genau an. Da ist die Primärseite
geerdet.

Wie willst Du denn die Primärseite erden? Einen Pol der Primärseite mit dem PE verbinden? Was passiert dann, wenn Du den Stecker anders herum in die Steckdose steckst?

Spass beiseite, Du hast natürlich Recht, bei älteren Notebook Netzteilen ist der PE noch vorhanden und sogar der sekundäre Minuspol liegt da drauf, ergo kann es in so einem Fall logischerweise auch zu Brummverhalten kommen. Aber die meisten NEUEN Notebooks haben eben keinen PE mehr am Netzteil, sondern sind schutzisoliert (also nix Kacke!), wie man ja schon am Eurostecker sehen kann und dort gibt es dann auch keine Brummschleife mehr!

Zu dem Thema Brummschleife: Wie schon in meinem ersten Post erwähnt, müssten die Geräusche dann ja sofort verschwinden, wenn das Notebook im Akkubetrieb läuft, dann fehlt jede Verbindung zum PE, also kann es definitiv auch keine Brummschleife mehr geben, von daher müsste er das einfach mal ausprobieren....denke aber es liegt eher am internen Design der Hardware, wie ich das schon zigmal erlebt habe und dagegen hilft nur eine bessere Soundkarte...

mrtux
Bitte warten ..
Mitglied: TsukiSan
27.11.2009 um 23:28 Uhr
Zitat von mrtux:
....denke aber es liegt eher am internen Design der
Hardware, wie ich das schon zigmal erlebt habe und dagegen hilft nur
eine bessere Soundkarte...

da stimme ich dir und allen zu!

Gruss
Tsuki

Ps.: Mein Dell Latitude D510 führt den PE auch nach innen mit Baujahr 2006, aber im Batteriebetrieb nicht
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Firewall
gelöst Gibt es ein fertiges Web-Tunnel-Gateway? (27)

Frage von StefanKittel zum Thema Firewall ...

DNS
Nslookup gibt falschen DNS Namen zurück (3)

Frage von ultrapottoti zum Thema DNS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...