Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

spoolsv.exe verursacht hohe CPU-Last

Frage Microsoft

Mitglied: mirandaveracruz

mirandaveracruz (Level 1) - Jetzt verbinden

29.08.2008, aktualisiert 28.11.2008, 19445 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe seit vorgestern ein Problem mit dem Prozess spoolsv.exe. Natürlich habe ich schon die Forensuche und Google bemüht, aber keine der dort vorgeschlagenen Lösungsansätze hat gefruchtet.

Im groß und ganzen wurden eigentlich nur Lösungsansätze vorgeschlagen:
- Ordner C:\WINDOWS\system32\spool\PRINTERS löschen
- nach Trojanern suchen

Eine Trojanerinfektion schließe ich eigentlich aus, da wir uns in einem Firmennetzwerk befinden. Das Löschen des PRINTERS-Ordner bracht keine Besserung. Mit Security Task Manager konnte ich rausfinden, dass es sich dabei um den Windows-Prozess und nicht um den Trojaner handelt!

Der Prozess spoolsv.exe springt direkt nach dem Windowsstart auf 50% und bremst das System total aus. Wenn man den Prozess beendet dauert es ca 1 Minute und dann taucht der Prozess wieder auf...

Hat noch jemand eine Idee?

Gruß
Miranda
Mitglied: michi1983
29.08.2008 um 22:20 Uhr
Hi Miranda,

kann es sein, dass eventuell noch Druckaufträge ausständig sind ? Kann sein, dass das das Problem ist.

Lg, michael
Bitte warten ..
Mitglied: PAT-1
31.08.2008 um 23:24 Uhr
Hallo Miranda,

Zitat von mirandaveracruz:
...konnte ich
rausfinden, dass es sich dabei um den Windows-Prozess und nicht um den
Trojaner handelt!
...

Richtig. Das ist Dein Spooldienst, ohne den kannst Du nicht drucken.

Wieviele Drucker sind auf dem Computer installiert?
Sind die Drucker lokal oder im Netzwerk?
Sicher, dass kein Druckauftrag mehr offen ist?
Schonmal versucht, den Druckertreiber neu zu installieren, bzw. einen anderen zu verwenden?

Ich glaube zwar auch nicht unbedingt, dass es sich um einen Trojaner o.ä. handelt, aber nur weil es ein Firmennetzwerk ist, schliesst sich das nicht aus. Außerdem gibt es einige Trojaner, die sich als Spoolsv.exe tarnen.
Aber wie gesagt, ich denke nicht, dass es daran liegt.

Viele Grüße
Patrick
Bitte warten ..
Mitglied: happytorte
06.11.2008 um 09:52 Uhr
Hallo,

Ich habe jetzt an einem Rechner das gleiche Problem.
Hat da schon jemand abhilfe dazu?

Die Gleichen Symptome wie oben beschrieben.

gruß,
Torsten
Bitte warten ..
Mitglied: Trouble
28.11.2008 um 10:54 Uhr
Hallo,

hat schon jemand eine Lösung gefunden?

ich habe auch das Problem oder ähnlich.

Windows Vista in einer Domäne. Und jedesmal wenn ich eine Powerpointdatei mit Windows Powerpoint 2007 als domänenbenutzer öffne hat er 100% CPU auslastung wegen spoolsv wenn er die Datei dann nach 1min geladen hat ist wieder alles normal.
Als admin aber ist die datei in 3sek geöffnet.
habe schon schreibrechte auf c:\windows\system32\spool gegeben aber das Problem ist immer noch vorhanden.

Das komische ist der Drucker der installiert ist, ist ein Netzwerkdrucker und der liegt auf dem Server und der hat seinen eigenen Spooler..

Vielleicht kann jemand helfen.

Gruß Trouble
Bitte warten ..
Mitglied: h44656e
18.11.2009 um 23:06 Uhr
Schon jemand eine andere Lösung?

bei mir kommt das neu installieren der Treiber nicht in frage

Mit freundlichen Grüßen
Denis
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst SVCHOST verursacht hohe Prozessorlast (6)

Frage von cardisch zum Thema Windows 7 ...

Viren und Trojaner
LSASS.EXE verursacht dauerhaften Netzwerktraffic (2)

Frage von Fr4nki zum Thema Viren und Trojaner ...

Windows 7
gelöst Windows Update bei virtuellem Windows 7 - hohe CPU Auslastung und keine Reaktion (6)

Frage von IT-Alexander zum Thema Windows 7 ...

Microsoft Office
Word 2016 hohe CPU Auslastung auf Terminalserver 2012 R2 HyperV VM (4)

Frage von FunKehl zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...