Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Beim starten von Windows kein Bild

Frage Microsoft

Mitglied: ShortyAtSky

ShortyAtSky (Level 1) - Jetzt verbinden

15.01.2010 um 10:18 Uhr, 7881 Aufrufe, 6 Kommentare

Moin Moin,
habe wieder einmal ein kleines Problem. Nachdem ein Kunde sein Notebook versucht hat an einen Fernseher zu schließen und danach versucht hat selber alles wieder in Griff zu bekommen, startet Windows (Windows XP Home Edition, engl.) ohne Bild. Er hatte wohl versucht den Grafikkartentreiber zu deinstallieren. Soweit ja eigentlich kein Problem. Aber der Rechner startet mit einem BlueScreen im Abgesicherten Modus, sodass ich von der Seite auch keine Möglichkeit habe, irgendwie an das System heranzukommen.

CHKDSK habe ich durchgeführt. Fehler wurden gefixt. Fixboot, Fixmbr durchgeführt. Vorher versucht eine Reperaturinstallation durchzuführen -> System wird nicht mehr erkannt.
Wenn ich jetzt also den Rechenr starte, gibt es 2 Möglichkeiten:
1. Vorher wird noch CHKDSK durchgeführt, danach bleibt der CHKDSK Screen stehen und man hört Windows starten.
2. sollten keine Fehler durch Absturz des Systems CHKDSK starten, hört man Windows starten aber der Bildschirm bleibt schwarz.

Vielleicht hat ja jemand eine Idee. Danke.
Mitglied: KowaKowalski
15.01.2010 um 10:32 Uhr
Zitat von ShortyAtSky:
... startet Windows (Windows XP Home Edition, engl.) ohne Bild..... Aber der Rechner startet mit einem
BlueScreen im Abgesicherten Modus...

Also was macht er denn nun? nen BlueScreen oder kein Bild?

Und wie genau hörst Du Windows starten? ;)
Heißt das eventuell Du hörst/hast gehört den Windows-Startsound? (normal funktioniert die TV-Umschaltung bei Lappis mit einer Tastenkombination Fn+F[irgendwas] oft Fn+F5 bei zB. Lenovo Fn+F7)
(Ich weeß: Du schreibst dann noch "System tot" aber der ganze Beitrag ist so verwirrend geschrieben das ich diesen Tipp trozdem mal mit anführe!)

Wenn "System wird nichtmehr erkannt" wirklich stimmt aber die Platte per Adapter noch lesbar ist: Mach ein Image von der Platte, installiere Win neu, spiele benötigte Daten aus dem Image zurück

Viel Spaß
Bitte warten ..
Mitglied: ShortyAtSky
15.01.2010 um 10:38 Uhr
Normaler Start --> kein Bild
Abgesicherter Modus --> BlueScreen (nicht lesbar da sofortiger Neustart)

Den Umschalter habe ich auch schon probiert. Keine Funktion. Sogar an einen Monitor angeschlossen, der das evtl umgestellte Format vom Fernseher hat. Kein Erfolg.

Windows startet mit dem normalen Startsound. Klar funktioniert eine Neuinstallation, würde aber gerne den Fehler so lösen. Vielen Dank.
Bitte warten ..
Mitglied: MASTEQ
15.01.2010 um 10:39 Uhr
Dieser Beitrag ist wirklich verwirrend....ich würde auch erstmal mit der tastenkombi FN + F(Taste) versuchen.....wenn du Windows hörst ist das ein eindutiges Indiz dafür, dass die Treiberinstallation ok ist! Bei Grafiktreiber problemem würdest du zumindest eine 4 Bit Farbtiefe mit ganz geringer Auflösung angezeigt bekommen. (Standart Grafik treiber Windows)

grüße

EDIT....sorry du warst schneller^^
Bitte warten ..
Mitglied: ShortyAtSky
15.01.2010 um 10:48 Uhr
Bin selber noch nicht auf solch ein Problem gestoßen, und ja, dass weiß ich. Jedoch ist es somit umso interessanter.

Es ist wirklich so wie ich es beschrieben habe: CHKDSK Bildschirm bleibt komplett stehen und Windows startet im Hintergrund.
Sollte ich das Problem lösen, werde ich gerne Berichterstattung geben.
Bitte warten ..
Mitglied: KowaKowalski
15.01.2010 um 11:01 Uhr
Zitat von ShortyAtSky:
Normaler Start --> kein Bild
Abgesicherter Modus --> BlueScreen (nicht lesbar da sofortiger Neustart)


also wenn der Startsound kommt aber kein Bild hätte ich noch auf ein gebrochenes Flachbandkabel zum Monitordeckel getippt >> fällt natürlich raus wenn abgesichert ein Bluescreen zu sehen ist


Hat der kunde eventuell auch im BIOS rumgespielt? Schau mal ob Du dort den Bildschirm zwangsumstellen kannst und test mit nem externen Moni.
Prüfe ob die Platte eventuell von AHCI aug Compatible verstellt wurde.

Hilft alles nix: Notiere die BIOS einstellungen und setze es dannach auf Werkseinstellungen zurück.

aber abgesicherter Modus mit Bluescreen & dazu noch eine versuchte reperaturinstallation mit böser Fehlermeldung >>> sollten Dir die Hoffnung auf eine "so nebenbei Rep" zerschmettern,
verschwende keine Zeit, prüfe die Platte (das CHKDSK klingt nicht gut) mit nem anderen Rechner und setz das System neu auf,
Weise den Kunden bei der Übergabe in die Kunst der Bildschhirmumschaltung ein!


Viel Erfolg
Bitte warten ..
Mitglied: ShortyAtSky
02.02.2010 um 14:14 Uhr
Habe den Rechner neu installiert. Jetzt funktioniert wieder alles einwandfrei. Vielen Dank nochmal.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...