Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startscript über GPO einrichten

Frage Microsoft Windows Server

Mitglied: ruby5000

ruby5000 (Level 1) - Jetzt verbinden

15.03.2005, aktualisiert 16.03.2005, 11656 Aufrufe, 8 Kommentare

Hallo,

ich habe ein kleines Anliegen.

Ich habe einen DC, dort habe ich OU's angelegt. OU = User, OU = Computer, OU = Einkauf, in der OU = Einkauf habe ich eine Gruppe = Einkauf. In dieser Gruppe sind die entsprechenden User vom Einkauf.

In der OU = User sind die Mitarbeiter der Firma
In der OU = Computer sind die Rechner der Firma
In der OU = Einkauf ist die Gruppe = Einkauf

Ich habe jetzt testweise einen User unter der OU = User angelegt und ein Startscript erstellt das die Netzverbindungen erstellen soll. Dieses Script ist ein cmd und es funktioniert wenn ich es von Hand starte.

Mit dem Microsoft Gruppenrichtlinieneditor habe ich eine Gruppenrichtlinie erstellt und in den entsprechenden Ordner im SYSVOL das cmd-script kopiert.

Wenn sich mein Benutzer anmeldet erhält er den persönlichen Ordner als Laufwerk X, so wie im Profil eingestellt, allerdings keine anderen Laufwerke.

Wo habe ich den Denkfehler gemacht.

Server ist ein w2003
Arbeitsplatz ist ein W2k


Danke für Eure Infos.

Gruß

Uwe
Mitglied: gooogix
15.03.2005 um 18:36 Uhr
In den Eigenschaften des Users hast Du ja ein Script angegeben, das beim Login ablaufen soll. Dort kann aber meines Wissens nur ein Script angegeben werden.
Wenn ich Dich richtig verstanden habe, so hast Du zwei Scripts (Startscript und das über den Gruppenrichtlinieneditor erstellte).
Bitte warten ..
Mitglied: ruby5000
15.03.2005 um 18:42 Uhr
Hallo,

Danke für die schnelle Antwort.

Ich habe nur ein Script, das über GPO. Die zweite Einstellung ist das Userlaufwerk das über Profil eingestellt werden kann, als persönliches Laufwerk
Bitte warten ..
Mitglied: gooogix
15.03.2005 um 18:46 Uhr
Achso und das Userlaufwerk bekommt er aber nicht das andere?

Hast Du denn die CMD-Datei beim User eingetragen?
Bitte warten ..
Mitglied: ruby5000
15.03.2005 um 19:17 Uhr
nein beim User ist nichts eingetragen, er soll das Script über die GPO bekommen.
Bitte warten ..
Mitglied: gemini
15.03.2005 um 20:55 Uhr
In welchen Ordner hast du das Script kopiert?

Das AD erwartet es in
SYSVOL\sysvol\<<a>domäne.tld<a>>\Policies\{XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXX}\User\Scripts\Logon

Du kannst es sicher auch in einen anderen Ordner legen.
Wenn der User nicht die nötigen Rechte darauf hat wird es allerdings nicht starten.
Bitte warten ..
Mitglied: ruby5000
15.03.2005 um 22:02 Uhr
Hallo,

genau in diesem Ordner liegt das Script, ich habe in einem Handbuch nachgesehen, deshalb bin ich so irritiert.


Gruß

Uwe
Bitte warten ..
Mitglied: gemini
15.03.2005 um 22:15 Uhr
Funktioniert das Script auch, wenn du es über das Share vom Client aus startest?
Bitte warten ..
Mitglied: ruby5000
16.03.2005 um 18:35 Uhr
ich habe jetzt einen Teilerfolg, ich habe die cmd in bat umgetauft und schon werden die Laufwerke eingebunden.

kann es sein das bei der Anmeldung grundsätzlich kein Recht zur Ausführung einer cmd vorhanden ist ??

wenn ja wo kann ich das ändern bzw. wo steht der Eintrag

DANKE

Gruß

Uwe
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...