Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Stoppt beim booten bei crcdisk.sys - SATA Konfiguration?

Frage Hardware

Mitglied: Sherwood

Sherwood (Level 1) - Jetzt verbinden

29.01.2010 um 21:23 Uhr, 24902 Aufrufe, 10 Kommentare

Guten Tag

Meine Maschine stoppt beim Booten von Windows Vista 32bit nach wenigen Sekunden. Im Abgesicherten Modus sieht man, dass die Maschine bei den Treiber crcdisk.sys stehen bleibt. Dies tritt auf, seit ich das Bios resettet habe, indem ich die Batterie herausgenommen und wieder eingesetzt habe.
Ich bin mir somit zimlich sicher, dass es sich um eine falsche BIOS-Einstellung handelt, da ja durch das resetten wieder die Standardeinstellungen gemacht wurden. Ich habe den PC fertig gekauft und habe die Konfiguration ursprünglich nicht vorgenommen.
In meinem Gerät sind zwei SATA-Festplatten und zwei IDE-Laufwerke. Mein Motherboard: MSI 945 PL Neo.
Nun habe ich im Netz leider keine wirklich richtige Hilfe gefunden wie ich SATA (also meine Festplatten) im Bios richtig konfiguriere. Ich denke nämlich, dass mein Gerät SATA nicht richtig erkennt.

Kennt sich wer aus in diesem Bereich? Oder liegt mein Fehler vielleicht auch ganz wo anders?
Ich wäre sehr froh um jeden Tipp!

Vielen Dank im Voraus

Freundliche Grüsse
Sherwood
Mitglied: trancefer
29.01.2010 um 21:48 Uhr
Moin,

ja, es hat sicher etwas mit der S-ATA-Einstellung zu tun.
Stelle im BIOS mal vom AHCI- auf den IDE-Modus um und teste es erneut.

Ansonsten versuche mal mit z.B. einer Knoppix-Live-CD zu booten und benenne die crcdisk.sys um (z.B. in crcdisk.alt). Nimm dann eine andere Treiberdatei, welche nicht genutzt wird, z.B. pcmcia.sys und benenne diese in crcdisk.sys um. Boote dann nochmal neu.

Anschließend würde ich die Chipsatztreiber (sehr wahrscheinlich Intel, oder?) von der Intel-Seite(!) herunterladen und neu installieren.
Bitte warten ..
Mitglied: Sherwood
29.01.2010 um 22:06 Uhr
Vielen Dank schon mal für die Hinweise! Ich werde das gleich mal ausprobieren.

Kann ich diese Treiberdateien eigentl. auch mit der Vista-Installations CD umbenennen (irgendwie Windows reparieren)? Kommt das aufs gleiche raus?

Gruss
Bitte warten ..
Mitglied: trancefer
29.01.2010 um 22:16 Uhr
Es sollte auch möglich sein, wenn Du von der Vista-CD bootest und dann in die Konsole wechselst.
Ich würde aber zunächst einmal lediglich die SATA-Mode-Einstellung im BIOS suchen und diese umstellen.

Eine Windows-Reparatur kannst Du dann mit der CD noch immer machen.

Gruß
Bitte warten ..
Mitglied: Sherwood
29.01.2010 um 22:23 Uhr
Okay.. Ja die einzigen Einstellungen die ich im BIOS bezüglich SATA vornehmen kann ist folgendes:

ATA/IDE Configuration: [Disabled] oder [Comatible] oder [Enhanced]
Mit Option Enhanced kann man auswählen: Configure SATA as [IDE]

Ich denke das ist die richtige Einstellung aber damit ist leider auch nicht geholfen
Oder ist da was falsch dran?

Ich probiers ansonsten mal mit der Reparation.
Bitte warten ..
Mitglied: bstefan82
30.01.2010 um 15:05 Uhr
Gibs nen Neustart? Dann mal im Bootmenür automatischen neustart deaktivieren und BSOD Info posten.
Bitte warten ..
Mitglied: Sherwood
30.01.2010 um 16:40 Uhr
Datei crcdisk.sys umbenennen und ersetzen hab ich probiert (mit Knoppix-Live-CD) hat ebenfalls nicht geklappt ...
Mit Vista-Installation isses auch nich gegangen. System friert ein direkt nach dem Laden der Installationsdateien.

@bstefan82: Finde diese Einstellung im BIOS nicht? Wo ist die normalerweise zu finden?
Bitte warten ..
Mitglied: bstefan82
30.01.2010 um 16:45 Uhr
nicht im bios, im f8 menü (irgendwas a la "automatischen neustart bei fehler deaktivieren")

Wenn ich mich recht entsinne isses auch nicht crcdisk der das problem macht sondern der darauffolgende treiber. Der Bildschirm zeigt immer den *fertig* geladenen Treiber an. (aber 100% sicher bin ich mir da gerade nicht=)
Bitte warten ..
Mitglied: Sherwood
30.01.2010 um 16:57 Uhr
Okay hab ich gemacht. Nun will er Windows laden, es kommt der Ladebalken. Dieser bleibt jedoch leer und das System friert wieder ein.. Kein Bluescreen nichts..
Bitte warten ..
Mitglied: bstefan82
01.02.2010 um 21:44 Uhr
tjoar... dann würde ich eventuell mal die vista dvd einwerfen und paar reperatur möglichkeiten durchtesten...
Bitte warten ..
Mitglied: Stollentroll
10.02.2010 um 10:30 Uhr
Hallo Sherwood,
ich hatte die gleichen Symptome nachdem ich im BIOS einige Einstellungen "ausprobiert" hatte. ;-(
Bei mir lag es and der Einstellung IOAPIC. Ich habe sie wieder zurückgesetzt und das Problem war (bei mir) gelöst.

Gruß Stollentroll
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Bash Script stoppt nach start
gelöst Frage von flooo89Batch & Shell4 Kommentare

Hallo, Ich habe mit viel gesuche in diesem Forum ein kleines Script zusammengestellt, welches bei Anmeldung in Windows zunächst ...

KVM
Proxmox stoppte alle VMs
gelöst Frage von sebastian2608KVM14 Kommentare

Hallo Leute, heute war ich etwas geschockt, als ich durch das Monitoring den Ausfall von 27 Server diagnostiziert bekam. ...

Server-Hardware
SAS oder SATA
gelöst Frage von supertuxServer-Hardware4 Kommentare

Hallo, wie groß sind die Performance Einbußen wenn statt SAS-Festplatten SATA-Festplatten verwendet werden? Aus Kostengründen und Speicherplatz tendieren ich ...

Festplatten, SSD, Raid
SAS an SATA
gelöst Frage von sodahFestplatten, SSD, Raid5 Kommentare

Hallo, ich muss auf spezielle Serverplatten mit SAS-Anschluss eine neue Firmware aufspielen. Der Server ist ein Solaris-System, ohne diese ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 17 MinutenWindows 10

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 16 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 19 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...