Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Subdomain bei 2003 sbs

Frage Microsoft Windows Server

Mitglied: chazon

chazon (Level 1) - Jetzt verbinden

02.02.2007, aktualisiert 14:24 Uhr, 4819 Aufrufe, 3 Kommentare

nach wechsel von W2K Server auf 2003 sbs habe ich Probleme mit den subs

Hallo Leute

Ich habe mir 2003 sbs std server eingerichtet un komme mit den subdomains
nicht zurecht

Auf einem W2K-Server habe ich diese folgendermaßen eingerichtet:

SubDomain lokal.domain.de bei Schlundtech eingerichtet:

Name : lokal
Typ : A (möglich sind A AAAA MX CNAME oder TXT)
Wert : IP-Adresse

Auf dem Server im IIS

Neue Website
IP nicht zugewiesen
Hostheader: lokal.domain.de
Verzeichnis auf testlokal verwiesen

Das hat dort einwandfrei funktioniert

Mache ich das gleiche bei meinem neuen Server wird der Aufruf von
lokal.domain.de auf die Standardwebsite verwiesen

Kann mir da jemand helfen ?

Danke und Gruß
Chazon
Mitglied: Dani
02.02.2007 um 12:32 Uhr
Hi,
weise der Website mal eine IP-Adresse einer NIC zu. Zum DNS-Eintrag, bitte nehme CNAME.
Danach einfach mal den Server neustarten und per nslookup lokal.domain.de testen.

Falls diese Abfrage "OK" ist, dies an einem Client testen...


Gruß
Dani
Bitte warten ..
Mitglied: chazon
02.02.2007 um 14:04 Uhr
Danke für die Antwort

Funktionert mit 'A' statt 'CNAME' wunderbar
jedoch muss man den www-Zusatz ausschalten


Gruß Chazon
Bitte warten ..
Mitglied: Dani
02.02.2007 um 14:24 Uhr
Hi,
also bei uns ist es immer CNAME. Aber hautpsache es geht...

Bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Webseiteninhalte auf Subdomains (4)

Frage von wescraven07 zum Thema Webentwicklung ...

Windows Server
Eine Subdomain im Nachhinein erstellen (1)

Frage von winlin zum Thema Windows Server ...

Verschlüsselung & Zertifikate
SSL Zertifikat für Subdomain (2)

Frage von tomi93 zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...