Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

svchost.exe - Fehler in der Anwendung

Frage Microsoft

Mitglied: Tantchen52

Tantchen52 (Level 1) - Jetzt verbinden

25.07.2007, aktualisiert 26.07.2007, 4348 Aufrufe, 3 Kommentare

Wer kann mir helfen
Seit einiger Zeit meldet mein Computer nach dem er hoch gefahren ist folgendes
svchost.exe - Fehler in der Anwendung
Die Anweisung in "0x500bcb9a" verweist auf Sopeicher in 0x00000000.
Der Vorgang "read" konnte nicht auf dem Speicher durchgeführt werden.
Ich benutze Windows NT.
Mitglied: Tolwyn
25.07.2007 um 19:51 Uhr
Hallo

eine relativ umfangreiche "Untersuchung" deines Problems findest du hier:

http://www.chip.de/c1_forum/thread.html?bwthreadid=797248

Um mal die Ansatzpunkte des Artikels in eine Vorgehensweise zu fassen:

1. Überprüf deinen Ram auf Defekte -> nutze dafür Memtest oder ein ähnliches Programm zum Speicher testen

2. Ram Timings überprüfen und ggf. verringern, bzw. jegliches Overclocken erstmal rückgängig machen.

3. Sonstigte Hardwarekomponenten als Fehlerquellen ausschließen (Mainboard)

4. Verschiedene Änderungen in der Registry :
http://home.arcor.de/lord_nelson/faq/optimierung.html
Dort den Punkt 3.9 Speicherverwaltung optimieren
(entnommen aus den Links der chip.de Seite)

Einige Fragen zur Fehlereingrenzung:

Seit wann besteht das Problem?
Was hast du zuletzt gemacht?
Neue Programme installiert oder geupdatet?
Gibt es irgendwelche Gerätekonflikte bzw Probleme mit IRQ Channel-Verteilung im Hardwaremanager?

Gruß

Tolwyn
Bitte warten ..
Mitglied: Tantchen52
26.07.2007 um 10:49 Uhr
Vielen Dank für Deine Antwort,
dieser Fehler tritt seit ca. Mai auf. Habe ausser Nero gelöscht und wieder aufgespielt keine neue Software geladen aus Spybot aber die habe ich wieder gelöscht.. Auch habe ich keinen Gerätekonflikt.
Habe auch schon den Computer auf Vieren durchsucht aber es wurden keine gefunden.
Da ich nur Nutzer bin weis ich mir nicht zu helfen. Was auch komisch ist ich kann seit ca. 2 Wochen im Internet Explorer die Internetoptionen ändern.
Da kommt immer der Fehler das ich als Administrator angemeldet sein müsste.
Bitte warten ..
Mitglied: Sylvia
26.07.2007 um 10:59 Uhr
Hallo
wir hatten das Problem auch mal, es hat sich herausgestellt, dass die Platte einen knax hatte... haben Sie ausgetauscht und gut war.

Grüße
Sylvia
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
Svchost.exe (netsvcs) und DataStore.edb legen Clients lahm (3)

Frage von tobivan zum Thema Windows 7 ...

Windows 7
Bei einem User kommt immer Explorer.exe hat einen Fehler (5)

Frage von Stefan007 zum Thema Windows 7 ...

Windows Server
gelöst exe per Taskplaner - 1 ist keine zulässige win32-anwendung (3)

Frage von xbast1x zum Thema Windows Server ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (2)

Frage von JayyyH zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...