Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Symantec Endpoint Protection problem bei Remoteinstallation von -nicht verwalteten Clients-

Frage Sicherheit Viren und Trojaner

Mitglied: MichaelSLS

MichaelSLS (Level 1) - Jetzt verbinden

10.11.2009, aktualisiert 10:55 Uhr, 10433 Aufrufe, 3 Kommentare

Hallo,

ich versuche nun schon seit Tagen vergebends einige Clients per Remoteinstalltion mit SEP zu installieren.

Wenn ich unter "Clients" --> "Nicht verwaltete Computer finden" das Netzwerk abscanne finde ich diese PCs, wähle diese aus und starte die Remoteinstallation, das dauert nun eine Weile und irgendwann ist die Installation "Erfolgreich". Soweit so gut. Normalerweise vergeht nun eine gewisse Zeit und der PC erscheint unter "Clients" als "Verwaltet". Dies tats aber nur bei ca 60% der Clients. Bei den anderen 40% schließt er die "Installation" erfolgreich ab, erkennt diese aber nicht als verwaltet. Selbst wenn ich über einen Tag lang warte, erscheinen diese PCs nicht unter "Verwaltet".
Wenn ich jetzt nach "Nicht verwalteten Clients" suche, findet er wieder diese Clients und das Spiel kann von neuem beginnen.

Auf den Clients läuft Windows 2000. Es ist KEINE Firewall installiert. Lediglich eine alte Version von Symantec AV. Diese lief aber auch bei ettlichen Clients wo diese Installation reibungslos verlaufen ist und diese auch unter "Clients" als verwaltet erkannt wurden.

Das Programm läuft sonst einwandfrei, es bekommt seine Updates und verteilt diese auch an die aufgenommenen Clients.


SEP Version: 11.0.4
Server OS: Windows Server 2K3
Überspielt wird: SEP-Client Version: 11.0.4000.2295 für Win32Bit
Mitglied: 1002-btl
10.11.2009 um 18:08 Uhr
Hallo,

leider hatten wir auch bei der Einführung von SEP mit den bereits installierten Vorgängerversionen SAV 10/10.2 zu kämpfen.

Ein automatisiertes Update funktionierte nicht. Bei diesen Rechnern musste erst die alte Software entfernt werden, und selbst
dabei gab es dann noch ein paar, bei denen sich die alte Version gar nicht mehr deinstallieren ließ...
Bitte warten ..
Mitglied: eicky2007
10.11.2009 um 19:13 Uhr
Hi Michael,

ich beschäftige mich gerade auch mit dem Rollout von SEP Version 11...

Hast du geprüft, ob der Windows Installer in Version 3.1 auf den Clients installiert ist, auf denen die Installation nicht funktioniert ? Die Version 3.1 ist nämlich zwingend erforderlich... Falls eine ältere Version auf dem Client läuft, bricht die SEP-Installation ab.

Die Ereignisanzeige der betroffenen Computer sollte nähere Informationen bieten.

Gruß und viel Erfolg,

Eicky
Bitte warten ..
Mitglied: buelent
24.11.2009 um 15:01 Uhr
Hallo eicky,

Da ich auch schon seit längerem an diesem Problem zu kämpfen habe, aber auch keine Lösung finde, bin ich sehr froh dass dieses Problem hier behandelt wird.

Gibts denn schon einen Ansatz, wie man dies beheben kann?
Ich habe bei mir im Netzwerk geprüft, und es liegt nicht an dem Windows Installer, da hier überall die Version 3.1 installiert ist.

Ich finde diese Sache höchst mysteriös da meine Rechner im Netzwerk alle dieselbe Installation durch ein Image bekommen und so auch genau gleich konfiguriert sind.
Auch die Nutzerrechte sind alle gleich.

Ich hoffe Ihr könnt mir weiterhelfen, denn ich bin mit meinem Latein am Ende.


Viele Grüße

Bülent
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...