Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Symbol in der Adressleiste im Explorer

Frage Entwicklung Webentwicklung

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

27.05.2008, aktualisiert 14:26 Uhr, 6139 Aufrufe, 3 Kommentare

Hallo zusammen,
ich habe mir eine Internetseite gebastelt und wollte hier gerne wie auch oben im Adressfeld von administrator.de zu sehen ist mein eigenenes Symbol in die Adresszeile einfügen.
Kann mir jemand von euch sagen wie ich das machen kann und das Sysmbol vom Internetexplorer wegbekomme?
Als Programm nutze ich im Moment Nvu.
Vielleicht weiß ja jemand von euch wie das geht.
Mitglied: T-Virus
27.05.2008 um 11:52 Uhr
Ich schätze mal du sprichst von Favicon's?

Trifft das deine Vorstellung?
http://de.wikipedia.org/wiki/Favicon
Bitte warten ..
Mitglied: Cythux
27.05.2008 um 13:04 Uhr
HTML
<link rel="shortcut icon" href="Link zu dem Bildchen">


XHTML
<link rel="shortcut icon" href="Link zu dem Bildchen" />

Das Bild sollte nicht größer als 20px x 20px sein

15px x 15px ist Optimal

<html>
<head>
<title></title>
<meta name="author" content="">
<link rel="shortcut icon" href=""> hier wird dieses Favicon eingebaut
</head>
<body>
</body>
</html>


mfg

cythux
Bitte warten ..
Mitglied: roland123
27.05.2008 um 14:26 Uhr
super danke das hat super geklappt. www.feuerwehr-rosdorf.com da habe ich das Bildchen verändert. Falls das jemanden interessiert.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Windows 7
gelöst Explorer.exe - starten des Servers fehlgeschlagen (11)

Frage von DeathNote zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (22)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...