Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

t-online mittles outlock

Frage Sonstige Systeme

Mitglied: 2095

2095 (Level 2)

11.02.2005, aktualisiert 12.02.2005, 13361 Aufrufe, 20 Kommentare

hi
ich krieg es einfach nicht hin das das outlock sich über t-online sich die e-mails abruft......
was muss man denn da alles einstellen bzw..was ist der trick dabei das microsoft outlock 2003 sich die e-mails von t-online abruft.????
ich weiss mittlerweile auch nemmer weiter...
Mitglied: 7217
11.02.2005 um 14:22 Uhr
Siehe hierzu:
http://home.t-online.de/home/hjbomanns/outlook.htm
http://www.mailhilfe.de/epost106.html
http://www.planet-outlook.de/tonline.htm

und andere, die du unter http://www.google.de/search?hl=de&q=t-Online+Outlook&btnG=Googl ... findest.

Bissel Eigeninitiative hätte ich schon erwartet.

Wenn du Fehlermeldungen bekommst, scheue dich nicht, diese im vollen Wortlaut hier zu posten, dann wissen wir auch, was bei dir schief läuft und können besser helfen.

Mupfel
Bitte warten ..
Mitglied: Ise
11.02.2005 um 14:30 Uhr
ich nehme an du hast das POP3 Email-Postfach von t-Online?

Das musste du unter Email-Konten eintragen:

Mit SSL:
Posteingang (POP3): securepop.t-online.de
Postausgang (SMTP): securesmtp.t-online.de

Ohne SSL:
Posteingang (POP3): popmail.t-online.de
Postausgang (SMTP): smtpmail.t-online.de

Dann noch Ihr Benutzername und Kennwort.

Deaktivieren Sie unbedingt das Kästchen "Anmeldung durch gesicherte Kennwort-Authentifizierung (SPA)"

Dann muss unter "Weitere Einstellung--->Postausgangsserver" "Gleiche Einstellung wie Posteingangsserver" aktiviert sein.

Nun sollte es klappen.
Bitte warten ..
Mitglied: BartSimpson
11.02.2005 um 14:35 Uhr
Und so solltes über t-online ins i-net gehen.
Bitte warten ..
Mitglied: meinereiner
11.02.2005 um 14:37 Uhr
Fragt T-Online mittlerweile den Benutzer ab???

Wenn ich mich recht entsinne haben sie es doch früher über die Zugangskennung gemacht. Deswegen hat man seine Mails von T-Online auch nur bekommen wenn man über T-online eingewählt war.
Bitte warten ..
Mitglied: 2095
11.02.2005 um 14:46 Uhr
supa
ich hab die daten eingegeben...jetzt nervt er mit meinen benutzernamen und pw rum...das stimmt aber er wills net glauben
Bitte warten ..
Mitglied: 7217
11.02.2005 um 14:48 Uhr
Welche Server hast du eingetragen?

Hast du SSL bzw. andere Verschlüsselungsmechanismen entsprechend des Server ein-/ausgeschaltet?

Mupfel
Bitte warten ..
Mitglied: 2095
11.02.2005 um 14:51 Uhr
Ohne SSL:
Posteingang (POP3): popmail.t-online.de
Postausgang (SMTP): smtpmail.t-online.de


das hab ich eingetragen:

mein benutzername ist

anschluskennung+ t-online nr+#0001@t-online.de

und mein pw ist

*

das hab ich eingetragen!!!
Bitte warten ..
Mitglied: 7217
11.02.2005 um 15:07 Uhr
Lass mal die Raute raus.

Mupfel
Bitte warten ..
Mitglied: Atti58
11.02.2005 um 19:02 Uhr
... meine persönliche Lieblings-T-Online-Installationsseite:

www.albert-rommel.de

als ich noch T-Online hatte ...

Gruß

Atti
Bitte warten ..
Mitglied: 2095
11.02.2005 um 19:47 Uhr
raute is draußen geht aber immer noch nicht
Bitte warten ..
Mitglied: gemini
11.02.2005 um 20:04 Uhr
Trag als Benutzernamen deine Emailadresse ein, also z.B. admin1988@t-online.de

anschluskennung+ t-online nr+#0001@t-online.de brauchst du um die Internetverbindung herzustellen. Hat prinzipiell mit Mail nichts zu tun.
Bitte warten ..
Mitglied: 2095
12.02.2005 um 10:14 Uhr
nee geht nix...gar nix....das problem ist er akzeptiert mein pw und usernamen nicht....

kann es sein das ich zuerst etwas auf der t-online homepage etwas freisschalten muss???
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 11:08 Uhr
nur wenn du nicht über t-online reingehts. Das ist denn aber kostenpflichtig. Ich schaue mal kurz bei mir nach, was ich eingertragen haben.
pop3: pop.t-online.de
smzp: mailto.t-online.de
Bunutzernamhe: meine t-online mail adresse die man auf er Serviceseite einetragen hat.
Passwirt: das t-online passwort.
Bitte warten ..
Mitglied: 2095
12.02.2005 um 11:26 Uhr
Testnachricht senden: der angegebene server wurde zwar gefunden, aber er reagiert nicht.Bitte überprüfen sie die anschluss und ssl-erweiterungen.

Beim Posteingangserver anmelden . pop 3 . der angegene server wurde zwar gefunden aber er reagierte nicht. bitte.......
das sind was er jetzt bringt
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 11:37 Uhr
haste auf deinem Rechner eine firewall?
ansonsten versich mal an der eingabe aufforderung
telnet pop.t-online.de 110
dann sollte so etwas kommen:
Trying 194.25.134.26...
Connected to pop.t-online.de.
Escape character is '^]'.
+OK T-Online POP3 Server fpopd ready

wenn das kommt, ist der server zu mindeses ereichbar.

Wenn das geht kannst ja mal per hand versuchen mit dems erver zu spechen.

wenn der Banner gekommen ist. tippe folgendes ein:
user XXXX
pass YYY
stat
quit
XXX= Deine Mai adresse
YYY dein Password
nach dem stat Komando solltest du die anzahl der mails sehne.
Bitte warten ..
Mitglied: gemini
12.02.2005 um 11:43 Uhr
Na, dann schauen wir mal, was Anschluss und Sicherheit sagen

Benutzer-, Anmelde-, Serverinformationen wie von Bart beschrieben
SPA nicht aktiviert

Weitere Einstellungen
-----> Reiter 'Postausgangsserver':
Der Postausgangsserver (SMTP) erfordert Authentifizierung: Aktiviert
Gleiche Einstellungen wie für Postausgangsserver verwenden
-----> Reiter 'Erweitert'
Postausgangsserver (POP): 110
Server erfordert eine verschlüsselte Verbindung (SSL): Nicht aktiviert
Posteingangsserver (SMTP): 25
Server erfordert eine verschlüsselte Verbindung (SSL): Nicht aktiviert
Servertimeout: 1 Minute

So sind meine Einstellungen. Diese funktionieren bei mir einwandfrei!!

Die Verbindungseinstellungen sollten in Ordnung sein, da die Server ja gefunden werden.
Bitte warten ..
Mitglied: 2095
12.02.2005 um 12:37 Uhr
so das geile ist gehe ich mit ssl rein so sagt er mir..

es wurde eine ssl verbindung für ihre e-mails gefunden...

aber er akzeptiert mein pw oder benutzernamen immer noch nicht....

ich weiss doch wie die daten lauten....
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 13:32 Uhr
Haste das mal mit dem Telnet gemacht?
Bitte warten ..
Mitglied: 2095
12.02.2005 um 16:31 Uhr
also
telnet

pop.t-online.de 110

dann sagt er:

drücken sie eine beliebige taste um fortzufahren...

taste gedrückt und er sagt
->verbindung zu host verloren
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 17:56 Uhr
wenn du alles in einter zeile geschrieben hast, und nicht den Banner des Server bekommst,
dann deutet es darauf hinn, der er sich erst nar nicht mit dem Telekom server verbinden kann.
Aber denn solle auch eine Meldung kommen. das er sich nicht verbinden kann.
Ich habe gerade noch mal anchgeschauit. Also wenn bei dir nix kommt, dann bekomme er keine Verbindung zum server.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
IMAP T-Online
gelöst Frage von AkcentOutlook & Mail24 Kommentare

Hallo, wir haben einen T-Online Account den wir mit dem Notebook (Windows LiveMail) und einem iPAD abrufen. Auf beiden ...

Webbrowser
Nur die T-Online Seite wird nicht angezeigt
Frage von beamenwaerschoenWebbrowser11 Kommentare

Hallo Leute. Nach einem Virenbefall letzt Woche und einer Neuinstallation ruft ein Rechner die T-Online Seite meisstens nicht mehr ...

E-Mail
T-online Freemail Passwort
gelöst Frage von chevron-9E-Mail6 Kommentare

Hallo Zusammen, blödes Problem Ich habe hier einen User, der leider sein T-online Email Passwort vergessen hat. Da es ...

E-Mail
T-Online Mailproblem (Ausgehende Mails)
gelöst Frage von killtecE-Mail13 Kommentare

Hallo, ein Kollege von mit hat ein Problem mit dem Mailsystem von T-Online. Er nutzt Mozilla Thunderbird als Mailclient. ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 21 StundenBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 23 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Windows 10 GPO Powershell Skript Registry bearbeiten
Frage von potshockWindows 1010 Kommentare

Hi Admins, Gegeben ist ein Windows 2012 R2 Server an welchen ich Gpos für Windows 10 Clients bereitstelle. U.a. ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...