Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Tapeware 7.0 Admin-Passwort vergessen

Frage Sicherheit Backup

Mitglied: Eggert

Eggert (Level 1) - Jetzt verbinden

05.01.2007, aktualisiert 09.01.2007, 7097 Aufrufe, 5 Kommentare

Moin Leute,

ich bin neu in einer Firma als System-Admin angefangen.

Mein Vorgänger hat eine Liste mit Usern und Passwörtern hinterlassen.
Allerdings kann ich TAPEWARE auf dem Server nicht starten.

Speicherserver: TapeWare-Speicherserver
Benutzername: ADMIN
Kennwort: <...leer...>


Dann kommt folgende Meldung:
Fehlercode: 136 (0x88)
Meldung: Das Konto existiert nicht
Beschreibung: Das Konto, das Sie verwenden möchten existiert auf diesem Server nicht
Der Server ist auf Win NT 4 Server aufgesetzt.

Hat jemand eine Idee, wie ich wieder in das Programm komme, ohne die vorhandenen Sicherungspläne zu verlieren?

Danke, Gruß

Eggert
Mitglied: Ickmus
05.01.2007 um 11:27 Uhr
Hy..

Hat jemand eine Idee, wie ich wieder in das
Programm komme, ohne die vorhandenen
Sicherungspläne zu verlieren?
falls du die Tapeware Datenbank immer mitsicherst könntest du versuchen diese wieder herzustellen (Reiter "Geräte" -> rechte Maustaste auf das Laufwerk -> Datenband wieder herstellen) und hoffen dass im "alten" Stand der Datenbank das Konto noch extistiert.
Anderenfalls hilft nur http://www.yosemitetech.com/support/wizard/view_kb.aspx?ID=312 , aber dann sind halt alle Medien und Pläne weg.

Karsten
Bitte warten ..
Mitglied: Eggert
05.01.2007 um 12:06 Uhr
Das Problem ist ja aber, dass ich Tapware gar nicht öffnen kann.
Somit komme ich nun leider auch nicht an den Reiter "Geräte".

Noch dazu kommt, dass ich nicht weiß, was überhaupt gesichert wird.

Aber ich werde wohl dann mal den Anweisungen von Deinem Link folgen (müssen)...

Gruß Eggert
Bitte warten ..
Mitglied: geTuemII
05.01.2007 um 15:20 Uhr
Hallo Eggert,

einer unserer Kunden hatte letztens sein PW verschlamptgessen. Klare Aussage von Yosimite: Neuinstallation, es gibt keine andere Möglichkeit.

BTW: Mit Server meint Tapeware nicht deinen eingentlichen, sondern den Tapeware-Server bzw. die Serverinstanz (Name im Anmeldefenster).

geTuemII
Bitte warten ..
Mitglied: Eggert
05.01.2007 um 16:20 Uhr
Hallo geTuemII,

das ist mal 'ne klare Ansage (wenn auch nicht ganz das, was ich mir erhofft hatte).

Aber so ist eben die Zeit gekommen, mal das gesamte Datensicherungskonzept zu überdenken.
(Vorallem habe ich heute mal festgestellt, dass wohl so seit 6 Monaten keine einzige Bandsicherung mehr korrekt durchgelaufen ist...)

Schönes Wochenende,

Eggert
Bitte warten ..
Mitglied: Eggert
09.01.2007 um 11:46 Uhr
Habe nach der Anleitung (s. Link oben) das "Database" Verzeichnis umbenannt.
Nun sind zwar alle Sicherungspläne futsch, ich kommer aber wieder ins Programm.

Danke für Eure Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Sicherheitsgrundlagen
gelöst Admin Account ohne Passwort Sicherheit (14)

Frage von garack zum Thema Sicherheitsgrundlagen ...

Windows 10
Windows 10 hängt ewig nach Passwort-Pin Eingabe (4)

Frage von Nebuchad zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...