Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Terminalserver Bildaufbau PDF

Frage Microsoft Windows Server

Mitglied: PeterPanAK47

PeterPanAK47 (Level 1) - Jetzt verbinden

21.08.2008, aktualisiert 14:41 Uhr, 5201 Aufrufe, 2 Kommentare

Hallo zusammen,

es gibt schon 2 Threads zu diesem Thema aber leider hat dort niemand eine Lösung für dieses Problem gehabt.

Undzwar geht es um unseren Terminalserver.

Wenn ich lokal zugreife kann ich PDF's wie lokal anschauen

Gehe ich über den VPN-Zugang bauen sich die PDF-Dateien "Kachelartig" auf - das dauert biszu 10 Sekunden.

Will man dann in dem Dokument scrollen geht das ganze wieder von vorne los.

Es ist zum verrückt werden - es muss dafür doch eine Lösung geben - nur welche?

Infos: An der Leistung vom TS liegt es nicht - nen anderen Reader hab ich auch schon ausprobiert - ebenfalls nichts
Mitglied: problemsolver
21.08.2008 um 14:39 Uhr
Hallo!

so wie es aussieht, liegt es an der Bandbreite deiner VPN Verbindung. Versuche ggf. mal in den Verbindungseinstellung der RDP-Datei die Farbtiefe zu reduzieren, die Bildschirmauflösung herunterzusetzen oder sonstige optimierenden Maßnahmen vorzunehmen.

Diese Fragmente, die du bemerkst, sind die "Bildschirmupdates", die über deine Leitung anscheinend nur sehr langsam von statten gehen...

Gruß

Markus
Bitte warten ..
Mitglied: PeterPanAK47
21.08.2008 um 14:41 Uhr
Farbtiefe bringt leider nichts - das hab ich schon ausprobiert.

Ich frag mich nur warum das beim PDF so lange dauert?

Irgendeine Lösung muss ich dafür schnellstmöglich finden - zumal die Testdatei nur 33 KB groß ist - das ist ja nix ...

Die VPN-Leitung ist sonst eigentlich schon recht performant. Ich versteh es nicht.

Vielleicht hat ja jemand den goldenen Tipp
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Server-Hardware
gelöst Suche Hardware für Terminalserver für Datev Geschwindigkeitsrakete (8)

Frage von Mortifer zum Thema Server-Hardware ...

Windows Server
Tastatureingaben auf TerminalServer 2012R2 sehr langsam (2)

Frage von Bjoern.V zum Thema Windows Server ...

Basic
gelöst Mit vb.net PDF in Word-Dok einfügen (10)

Frage von ahstax zum Thema Basic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...