Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TFT Meldung außerhalb des Bereichs

Frage Hardware Grafikkarten & Monitore

Mitglied: hurzel

hurzel (Level 1) - Jetzt verbinden

03.06.2010 um 13:40 Uhr, 8256 Aufrufe, 5 Kommentare

Betriebsystem Vista Home Premium 32 bit, Monitor TFT Yakumo

Hallo Profis!

Ich als Leihe habe mal wieder mich selbst ausgeschlossen. Habe bei der Bildeinstellung die falsche Frequenz gewählt und dann noch auf übernehmen gedrückt. Somit habe ich beim Hochfahren nach dem Windowsstart einen schwarzen Bildschirm mit blauer Schift "Außerhalb des Bereichs".

Leider habe ich auch keinen Röhrenmonitor, damit ich die Tips aus div. Foren anwenden kann.

Wie kann ich die Frequenz zurücksetzen? Ist dies im BIOS möglich? Oder über die Windos-InstallationsCD?

Ich freue mich auf Eure ausführlichen Erklärungen für einen Leihen. Besten Dank!
Mitglied: Karo
03.06.2010 um 13:43 Uhr
Fahr mal im Abgesicherten oder VGA Modus hoch. Korrigiere hier die Einstellungen bzw. deinstalliere Deinen Grafikkartentreiber.
Nach dem normalen Reboot kannst Du ihn wieder einstellen.

bye
Karo
Bitte warten ..
Mitglied: hurzel
03.06.2010 um 13:47 Uhr
Abgesicherter Modus habe ich versucht, hier kommt die gleiche Meldung und es geht nicht weiter... was nun?
Vorher habe ich die Meldung loadung: windows/system32/drivers/cvcdisk
Bitte warten ..
Mitglied: Karo
03.06.2010 um 13:55 Uhr
tja, dann musst Du Dir mal einen neuen Monitor kaufen, der Deine Einstellungen unterstützt.

.... nee, Scherz beiseite

Hast Du die Option 'Anzeige mit niedriger Auflösung aktivieren' probiert? Das ist auch im F8-Menü wo der Abgesichter Modus wählbar ist.

Ansonsten temporär eine andere Grafikkarte (nicht gleicher Typ) einbauen und damit das im ersten Post beschriebene machen. Vielleicht kann Dir ein Bekannter helfen.

Wie Du bemerkt hast: TFTs sychronisieren sich mit dem Pc selbst, die haben schon eine gewisse eingebaute Intelligenz, sodass manuell nichts geändert weden muss.

Karo
Bitte warten ..
Mitglied: hurzel
03.06.2010 um 14:01 Uhr
Bist en Engel, vielen danke. Geht wieder

Neuer Monitor ist auch keine schlechte Idee
Bitte warten ..
Mitglied: dog
04.06.2010 um 00:15 Uhr
Dann bitte noch den Beitrag als gelöst markieren.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
OWA Posteingangsregel Meldung (7)

Frage von fireskyer zum Thema Exchange Server ...

Windows Server
gelöst Deaktivieren IE Meldung geschützter Modus (4)

Frage von nano1994 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...