Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mein Titel SVCHOST.EXE CPU 100% XP Service Pack 2

Frage Microsoft Windows XP

Mitglied: 35514

35514 (Level 1)

18.09.2006, aktualisiert 18.10.2012, 16754 Aufrufe, 14 Kommentare

Hallo zusammen,

ich bin absolut ratlos. Ich habe mehrmals die Festplatte neu formatiert (wegen Virus) ebenso die externe und XP neu installiert und habe noch keine weitere Software eingespielt.

Jedesmal wenn ich mein Modem bzw. das Kabel in die Notebook-Verbindung stecke und neu hochfahre und versuche ins Internet zu kommen ist die CPU Auslastung 100% unter SVCHOST.EXE und es geht gar nichts mehr. Meistens geht noch nicht mal der Taskmanager auf.


Ebensowenig öffnet sich der Internet Explorer noch rührt sich irgendwas. Ausschalten kann ich nur mit der knallharten Methode.

Nur wenn ich die das Notebook ohne Anschluss Modem/Internet hochfahre, habe ich die Möglichkeit anderweitig zu arbeiten.

Was kann ich tun?? bis vor einer Woche war die Welt in Ordnung.

Ist das Modem defekt oder was ist hier los.

Bitte um Unterstützung.

Danke

Getr
Mitglied: Supaman
18.09.2006 um 08:36 Uhr
das ist schnell erklärt:

einen rechner direkt ans dsl modem zu hängen bezeichne ich als "grob fahrlässig", da brauchst du dich echt nicht wundern, das der rechner nach der installation schneller verwurmt ist als du piep sagen kannst. auch antivirenscanner und software-firewalls helfen nur bedingt, da windows ungefähr so löcherig ist wie ein schweizer käse.

- nie ohne zwischengeschalteten dsl-router ins netz
- erst windows mit sicherheitspatches installieren (kann man sich auch als paket runetrladen z.b. von winboard.org) und den vierenscanner
- dann erst das lan-kabel einstecken und die noch fehlenden patches ziehen

zusätzlich sollte man sich noch vergewissern, das keine port-forwardings konfiguriert sind, bis man die neusten patches aufgespielt hat, z.b. durch due manuelle vergabe einer anderen ip für die es kein port-forwarding regeln gibt.
Bitte warten ..
Mitglied: leknilk0815
18.09.2006 um 09:02 Uhr
Hi,
im Prinzip gebe ich Supaman recht, aber sooo schnell gehts dann auch wieder nicht.
Dein Problem liegt woanders.
Wirf mal alles im Gerätemanager, was mit USB, Netzwerkkarte, PCMCIA, Modem, mit Deinstallieren (NICHT deaktivieren!!) raus und boote die Kiste neu. Dann installiert XP alles neu und reorganisiert sich dabei.
Wenn das Problem dann immer noch auftritt, muß man weitersehen.
Angeschlossene Karten und USB- Adapter vor dem Reboot entfernen und erst nach dem Reboot wieder anschließen.

Gruß - Toni
Bitte warten ..
Mitglied: 27119
18.09.2006 um 09:53 Uhr
Was hier das konkrete Problem ist weiss ich nicht.
Was ich aber weiss, ist dass ein XP REchner mit Service Pack 1, bei dem keine Firewall aktiviert ist (standardmässig ist die eingebaute deaktiviert) beim ersten Anschiessen ans Internet in der Regel SOFORT von einem Wurm infiziert wird.
Habe dies selbst schon einige male erlebt.

Also - installieren, Service Pack 2 (von CD) drauf, und DANN erst ins Internet.
Dann gleich online update machen (oder noch besser schon vorher von CD updaten..).
Bitte warten ..
Mitglied: hitazcl
18.09.2006, aktualisiert 18.10.2012
Schau mal, evtl. hat es tatsächlich mit der Hardware zu tun.
Folgendes http://www.administrator.de/forum/st%c3%a4ndige-cpu-interruptauslastung ... ist es bei meinem Fall gewesen.
Aber SVCHOST.exe hat ja zum größten Teil was mit Diensten zu tun.
Bitte warten ..
Mitglied: apemin
18.09.2006 um 09:58 Uhr
Würde nicht sagen das es was mit der Hardware zu tun hat. Denn sicherlich funktionierte es ja schon. Daher tippe ich, wenn wirklich nur SP1 oder gar kein SP installiert ist, mehr auf den Windows Update Client der bei ner vorhanden Internet Verbindung versucht die Updates zu holen. Und bei der langen Liste kanne s schon sein das er 100% verbraucht. Tritt manchmal auf. Wenn Du SP2 irgendwo so besorgen kannst und per CD einspielen kannst, dann dauert es nur kurze Zeit.
Bitte warten ..
Mitglied: snoopy87
18.09.2006 um 15:37 Uhr
Würde sagen entweder ist dein Modem Chip defekt oder hast du ein Problem mit den Geräte Treibern. Kannst ja mal versuchen die Automatischen Updates zu deaktivieren.
Bitte warten ..
Mitglied: Dr.Scatter
18.09.2006 um 18:24 Uhr
Hi@all,

genau das selbe Prob. hatte ich auch schon mal gehabt !
Bei mir war es genauso wie bei Getr.
Internetverbindung aufgebaut und bums nach ca. 10 - 15 Sek.
war der Rechner wie eingefroren. Auslastung 100 % !
Dann habe ich mir mal eine Softwarefirewall installiert um zusehen,
was da eigentlich abgeht.
Und siehe da, ich bin Portmässig von NET aus abgeschossen
worden (zuviele Anfragen an den Port).
Port blockiert und Ruhe gehabt.
Diese Mikroschrottfirewall ist nicht gerade dafür tauglich.
Habe mir die von Kerio (damals noch Version 2) draufgehauen
und sehr viel über das System gelernt.
Bitte warten ..
Mitglied: 35514
19.09.2006 um 07:18 Uhr
Hallo zusammen,

danke für die zahlreichen Tips. Habe mir gestern eine neue Festplatte zugelegt, gleichzeitíg die CMOS Batterie f. BIOS erneuert.
Dann Neuinstallation XP+ServicePack 2+Ms Patches 85 Stück bis einschl. August.

Dann McAffee Security Pack 2007 eingespielt über CD. Soweit war alles in Ordnung. Keine Schwierigkeiten beim Hochfahren oder mit der Auslastung.


Um Firewall sowie Virenscanner Schutz zu aktualisieren, muss ich wohl oder übel ja ins Internet. Upgedatet bis zu 93% dann Feierabend. Gleicher Zustand wie vorher auch.
Warmstart anderes war nicht möglich, da CPU ausgelastet war. Wer kann mir sagen, wie soll ich einen aktuellen Virenschutz erhalten, wenn nicht durch die Internet Updates?
Wie funktioniert das? Kann es sein, dass ich mir wieder was eingefangen habe und dieses Teil auch die BIOS Uhrzeit zurückstellt?
Danke für Eure/Ihre Unterstützung.
Bitte warten ..
Mitglied: Dr.Scatter
19.09.2006 um 07:50 Uhr
Hi Getr,

du hast ja schon Übung mit dem neu aufsetzen.
Mache es noch mal bis einschliesslich SP2.
Installiere dir eine Alternative Firewall und gehe damit in den Lernmodus.
(P.s.: Eine Firewall brauch man nicht updaten, sofern letzter Versionsstand
vorhanden ist und das Produkt "stable" ist.)
D.h. zu jeder Aktion deines BS oder Anfragen aus dem INET sollte dann
ein Meldungsfenster aufgehen, wie du damit zu verfahren hast.
Lese "genau" was dann da steht. Jede Aktion von dir, ergibt eine Reaktion
aus dem INET bzw. deinem PC. (Du weisst schliesslich selber, welches Prog.
du gerade gestartet hast.
Bekommst du eine Eingehende Verbindung / Incoming Connection Alert ohne
das du etwas gemacht hast, blockiere das mal.

Wie sieht es mit deinen Netzwerkeinstellungen aus? Statisch adressiert?
Falls nicht, probiere das ruhig mal aus.

Noch einen Vorschlag! Wenn du deinen Rechner fertig hast, gehe noch nicht
in INET, sondern lasse mal einen Belastungstest durchlaufen.
Mit SandraSoft vielleicht. Gibt es eigentlich bei fast jeder Ausgabe irgendeiner
PC-Zeitschrift mit auf CD/DVD.
Ist selbsterklärend und du kannst deine Komponenten richtig hart durchtesten.

Mehr fällt mir dazu nicht mehr ein.
Bitte warten ..
Mitglied: Ignatius
29.09.2006 um 09:04 Uhr
Hallo,

wie Dr. Scatter schon sagte....du wirst wohl alles noch einmal neu aufsetzen müssen.

Aber zur Aktualisierung deiner Anti Viren Software musst du nicht unbedingt mit deinem Rechner ins Netz....Bei Symantec gibt es zum Beispiel die Möglichkeit eine .xdb Datei mit den neueste Virendefinitionen herunterladen und auf einem Wechseldatenspeicher ablegen und bei dir wieder aufspielen.

Leider benutze ich kein McAffee und hab daher auch kein Abonement...schau einfach mal von einem anderem Rechner aus, ob McAffee auch seine Virendefinitionen zum Download anbietet.

Viel Erfolg!
Bitte warten ..
Mitglied: 27119
29.09.2006 um 10:53 Uhr
Google sagt:
Die svchost.exe ist ein Systemprozess, der Programmbibliotheken (.dlls) ausführt.
Die svchost.exe erscheint meist mehrmals im Taskmanager, da verschiedene Prozesse damit verbunden sind. Die einzelnen Prozesse die svchost.exe gerade ausführt ermittelt man mit


Start...Ausführen...cmd

ENTER

tasklist/svc | more

Allerdings ist die svchost.exe nicht zu verwechseln mit den ähnlich klingenden
svhost.exe, svchosts.exe, syshost.exe oder svchost2.exe - dies sind Viren!
Bitte warten ..
Mitglied: fuchs1804
04.10.2006 um 09:13 Uhr
Hallo und guten Morgen.

Ein screen der Prozesse aus dem Taskmanager wäre wohl nicht verkehrt.
Das unsere Hilfe eher erleichtert als erschwert.


Möge die Macht mit dir sein.

gruß der fuchs
Bitte warten ..
Mitglied: 27119
04.10.2006 um 19:59 Uhr
Wir wollen nicht paranoid werden.
Ein frisch installiertes windows xp mit EINGESCHALTETER Firewall ist nicht so ohne weiteres von extern "einfrierbar".
Das hört sich jetzt eher nach nem Hardware Problem an vom Bauchgefühl her.

So schlecht ist die XP Firewall garnicht - Bombardements mit Nessus und Co bringen XP nicht aus dem Tritt wenn die XP FW an ist.
Bitte warten ..
Mitglied: dstein
06.10.2006 um 12:21 Uhr
Hi,

ist die CPU Auslastung 100% unter SVCHOST.EXE
und es geht gar nichts mehr. Meistens geht
noch nicht mal der Taskmanager auf.

Die SVCHOST.EXE ist ein generischer Prozess, d.h. diese Datei wird von anderen Programmen für Verbindungen(Kommunikation) verwendet. Daher kann man im Taskmanager auch mehrere sehen. Also sollte man erst herausfinden welches Programm oder Dienst in Wirklichkeit dahinter steht.
Besorge die von Sysinternals den ProcExplorer und prüfe damit. Alles andere sind Vermutungen über die Ursache. Es gibt soviele Abhängigkeiten zwichen den Modulen, DLL's usw. das die Ursache ganz wo anders sein kann.

Mit freundlichen Grüßen
Dstein
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...