Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tobit David Info Center V8 mit Win XP SP2

Frage Internet

Mitglied: 8160

8160 (Level 1)

10.01.2005, aktualisiert 17.04.2007, 17898 Aufrufe, 15 Kommentare

Hi!
ich habe folgendes Problem.
Ich habe das David Info Center auf einem Laptop mit WinXP Pro und ServicePack 2 installiert.
Die Installation lief problemlos. Beim Starten wird das Programm allerdings direkt nach dem initialisieren wieder beendet. Das geschieht aber ohne Fehlermeldung ,weder per Popup noch in der Erergnissanzeige auf Server bzw. Clientseite.

In dem Netz werden schon mehrere Clients betrieben die alle ohne Problmem funktionieren. Dort allerdings unter Win2000 und einmal mit WinXP + ServicePack1.

Kann es sein, dass das David Info Center Probleme mit dem ServicePack2 hat?

Im voraus schon mal vielen Dank für die Hilfen
Mitglied: ComFreakTom
26.01.2005 um 19:25 Uhr
PS: für Tobit V8 gibts ein Service Pack bzw ein hotfix was das problem behebt ;) einfach mal im Club - Tobit nachschauen
Bitte warten ..
Mitglied: trapper-tom
31.01.2005 um 12:41 Uhr
Hi Blub,

habe gerade erst vor 10 Tagen Tobit mit Client Version 8.irgendwas in einem Windows-Netzwerk installiert und administriert. Der Client läuft sowohl auf dem Win2003-Server (für Admin) als auch auf den PC's mit Win-XP/SP2. daran kann es also nicht liegen. Ist das Notebook vom Server aus erreichbar? Ist es Mitgleid der Domäne oder nur in der Arbeitsgruppe? Oder hast Du David auf einem Netwareserver? Setzt Du serverseitig DHCP oder Feste IP's ein? Standardgateway und DNS-Server überprüfen. Evtl. zu viele Clients (z. B. nur 5 Lizenzen aber 6 PC's)?

Gruß Trapper Tom
Bitte warten ..
Mitglied: ComFreakTom
31.01.2005 um 17:10 Uhr
mal ein kleiner wiederspruch, ich habe das bei mir selbst installiert gehabt, ohne das Service Pack, unter WinXP-SP2, schließt sich der client automatisch nach der initialationsphase. und wie er auch sagt ist es erst seit dem sp2 so.

greets ComFreakTom
Bitte warten ..
Mitglied: trapper-tom
31.01.2005 um 17:25 Uhr
grübel, grübel,

ich habe XP-Pro mit gebundeltem SP2 installiert (installieren müssen) und bei der Installation die Firewall deaktiviert. Vielleicht verhindert diese dämliche XP-Firewall den ordnungsgemäßen Start des Tobitclient. Nach meinen Erfahrungen gibt es auch Unterschiede im Laufverhalten, wenn einmal während der Installation von XP-Pro mit SP2 die Firewall aktiviert bleibt und im Nachhinein ausgeschaltet wird und das andere Mal die Firewall schon während der Installation deaktiviert wurde. Keine Ahnung warum, aber es gab Zugriffsprobleme aus Programmen mit Anbindung an geschlossene Datenbanksysteme.

Evtl. Konfiguration der Firewall von XP???

Gruß Trapper Tom
Bitte warten ..
Mitglied: 8160
31.01.2005 um 19:14 Uhr
Hi,
danke für die Hilfe.
Hab mittlerweile allerdings eine Antwort von Tobit erhalten
Das Problem soll seit dem ServicePack vom Oktober geschlöossen sein.
Immerhin ein Ansatz. Nach der Installation von dem ServicePack läuft mittlerweile aber der ServiceLayer nicht mehr.
Jetzt habe ich einen neuen Ansatz zugeschickt bekommen. Den werde ich aber erst morgen ausprobieren.

Gruss Blub
Bitte warten ..
Mitglied: Hondafreund
25.10.2005 um 21:10 Uhr
Hi,
habe ein ähnliches Problem:
Habe ein paar Rechner mit XP pro SP1 und wenn ich SP2 installiere, funktioniert eine programmierte Schnittstelle in Tobit nicht mehr richtig. Das äußert sich wie folgt:
Im Warenwirtschaftssystem Navision Solutions erstellte Vorgänge lassen sich nicht per Fax versenden. In dem Moment wo man auf "als Fax versenden" klickt, schmiert der PC ab und startet neu - Blackscreen mit 100% Datenverlust!
Seltsamer Weise geht aber alles einwandfrei, wenn man das SP2 nicht über alles drüber installiert sondern alles der Reihe nach ordentlich installiert, sprich:
1. Win XP pro SP1
2. Treiber
3. Win XP SP2
4. Microsoft Updates
5. Software & Updates
Ich werde morgen mal dem "Club Tobit" beitreten, mal schauen ob sich so eine Lösung finden lässt, bei der ich nicht das ganze System neu aufsetzen muss...
Für Ideen und Anregungen diesbezüglich würde ich mich sehr freuen!
Viele Grüße aus Angermund,

der Hondafreund
Bitte warten ..
Mitglied: ComFreakTom
26.10.2005 um 20:27 Uhr
Schalt doch mal im Windows XP das automatische neustarten nach einem Bluescreen aus ... dann bekommst wenigstens die Bluescreenmeldung. Es wird ein Treiberfehler sein beim Drucker für das Faxe versenden. Den man aber so aber ohne meldung nicht genauer spezifizieren kann.

Das automatische neustarten kannst du deaktivieren in dem du rechtsklick auf Arbeitsplatz > Eigenschaften > Karteikarte Erweitert > Sektion Starten und Wiederherstellen - Einstellungen > Sektion Systemfehler - Hacken bei Automatisch Neustart durchführen entfernen .. mit OK bestätigen udn neustarten. und dann den absturzt nochmal Simulieren... anhand des Bluescreens dann kannst du weiteres über google rausfinden

Wenn du dich bissel mit WinDbg auskennst kannst auch in diesem Fenster da unter automatisch neust...... auch Kernelspeicherabbild einstellen bei einem absturz schreibt er dann einen Dump in die datei Memory.dmp dieses kannst du dann mit WinDbg laden und analysieren.


greetz ComFreakTom
Bitte warten ..
Mitglied: Hondafreund
28.10.2005 um 16:41 Uhr
Hmmm,
nur leider habe ich keinen BlueScreen sondern einen BlackScreen!
Also die Kiste stürzt richtig ab! Nichts von wegen Systemfehler...er geht einfach aus und bootet neu!
Hatte schon mal an ein Bios Update gedacht, da die Sch*** Kiste schon fast 5 Jahre alt ist...irgendwo stand mal was von Bios Update wegen SP2, aber eigentlich liegt das prob ja nicht im SP2, sondern irgendwo zwischen Tobit, Navision Financials und SP2...
Deshalb habe ich ein Bios Flash bislang versucht zu vermeiden (wegen Tötungsgefahr...)

Weitere Ideen? Bin für alles dankbar!
Grüße

der hondafreund
Bitte warten ..
Mitglied: thomasjay
12.04.2007 um 16:02 Uhr
Hallo zusammen,

ich habe ebenfalls ein Problem mit Tobit Infocenter 8.00a. Leider erhalte ich schon bei der Installation eine Fehlermeldung:

D:\DAVID\COMMON\DAVID\CLIENTS\WINDOWS\DVSMAPI\README.TEXT

Wir haben folgende Software von Tobit im Einsatz!

DAVID MX
Telephony Port for David

Wir möchten das alle 20 Mitarbeiter auf ihren Clients das Infocenter nutzen können.

Vielleicht hat jemand eine Idee?!
Bitte warten ..
Mitglied: ComFreakTom
12.04.2007 um 17:54 Uhr
Hi thomasjay,

hast du schon mal geschaut ob diese Datei "D:\DAVID\COMMON\DAVID\CLIENTS\WINDOWS\DVSMAPI\README.TEXT" überhaupt existiert ? sieht mir jedenfalls irgendwie Spanisch aus... Erstmal ist der Pfad komisch... meistens nur David\Clients\Windows...... und weiterhin dann noch das "README.TEXT" dort steht, wenn dann sollte es schon "README.TXT" heißen...

Schau ob das Verzeichnis existiert, schau ob du auf das Verzeichnis leserechte hast sowie...
Falls es kein Schreibfehler ist mit der README.TEXT dann Kopiere die Datei README.TXT mal nach README.TEXT im selben Ordner.

Falls es kein Schreibfehler von dir ist, dann ist irgendeine Datei im Installationspfad fehlerhaft, in der diese Dateien definiert sind. Das müsste dann im Ordner DAVID\CLIENTS\WINDOWS\DVWIN32\SETUP die Datei "setup.inf" sein, dort müsste der Eintrag "DVSMAPI\readme.txt" zufinden sein... Wenn dort "readme.text" steht einfach auf "readme.txt" korrigieren.


gruß ComFreakTom
Bitte warten ..
Mitglied: thomasjay
16.04.2007 um 15:31 Uhr
Hallo,

der Installationspfad ist soweit i.O, außer das es sich dort um eine txt Datei handel.

Vielleicht noch ein paar Informationen bzgl. der Serverumgebung!

Wir haben einen Server wo das DAVIDmx installiert ist. Auf dem Server wurde auch das Info Center installiert, das funktioniert auch einwandfrei...!

Ich möchte gerne auf allen Clients das Info Center installieren, damit die Mitarbeiter ihre Faxe etc. Verwalten können.

Die Vorgehnsweise der Installation!

DAVIDmx Installations-CD starten und die folgende Installationsdatei aufrufen:

D:\David\Common\David\Clients\setup.exe

Danach wird das Info Center installiert, bis zu dem Zeitpunkt wo die besagte Fehlermeldung erscheint.
Bitte warten ..
Mitglied: ComFreakTom
16.04.2007 um 20:49 Uhr
die normale Vorgehensweise bei uns ist, das der Client, auf dem Server mit vorliegt (bereits von der Installation her dort abgelegt, automatisch), da ebenso der Pfad auf dem Client gemappt werden muss, wo die David-Archive liegen. In dieser Verzeichnisstrucktur liegt ebenso der Client. Wenn du also David auf dem Server nach zB C:\David installiert hast und dieser Ordner Freigeben ist (als Standard ist der Freigabename hier "David"), müsste die Client-Installation auf \\Servername\David\Clients\Setup.exe liegen

Hast du den Client (David Infocenter) auf dem Server ebenso von der CD installiert oder das Installationsverzeichnis vom installierten Server verwendet?
Bitte warten ..
Mitglied: thomasjay
17.04.2007 um 12:44 Uhr
Hallo,

habe alles soweit eingerichtet bekommen, laut deiner Beschreibung der Serverumgebung. Jetzt habe ich nur noch das Problem, dass alle eingehende Fax von allen Benutzer gesehen werden.

Details

TK-Anlage Durchwahl 25 XXX (Fax-Durchwahl und danach kommen die Endnummern)

Vielleicht hast Du dafür auch eine Lösung?

Gruß

Thomas Jay
Bitte warten ..
Mitglied: ComFreakTom
17.04.2007 um 20:11 Uhr
Es gibt mehrere Möglichkeiten wie man diese dann verteilen kann. Alle Faxe wandern bekanntlich in den "Zentraleingang" bei Tobit heißt es "Unverteilt". Auf dem Server kannst du evtl über Benutzergruppen festlegen wer alles diesen Ordner Lesen und Schreiben darf. So kann es zB eine Benutzergruppe geben, die diesen Ordner Unverteilt sehen kann (Lesen/Schreiben). Bei uns macht es die Sekretärin, diese Verteilt diese dann Zentral an die jeweiligen Empfänger. Administratoren, haben da ebenfalls noch zugriff drauf, sowie die Vertretung.

Weiterhin gibts aber die Möglichkeit "Regeln" einzurichten (Rechtsklick auf das jeweilige Archiv im Tobit Infocenter), hier kommt es aber drauf an, ob bei "An" auch die Fax-Durchwahl + Endnummer angezeigt wird, oder nur die Fax-Durchwahl ...

Also zB 01234 56-25 001 oder ob nur 01234 56-25 angezeigt wird. Ist ersteres der Fall, kannst du mittels der Regel festlegen, wohin dieses Fax im Orginal hin verteilt werden soll. So kannst du also Sagen Alles was vom "Dokumententyp" "Gleich" "Fax" "und" (nicht oder) "Verteilkennung" "Gleich" "01234 56-25 001" (hier könnte evtl auch nur eine Durchwahl angeeigt werden, mach dazu einfach mal einen rechtsklick auf ein Fax -> Eigenschaften ... Registerkarte "Informationen" hier sind die Felder/Werte angezeigt mit Hilfe derer man eine Regel erstellen kann, hier solltest wirklich mal ausprobieren, was angezeigt wird) geht wenn ein Fax an die entsprechende Nummer geht, dieses An-Feld kopierst einfach in diese Regel. "Regel generell anwenden" sollte hier ebenso nicht angehackt werden.

Ist die Regel soweit eingerichtet ist der Verlauf des Faxes dieser:
1. Anruf an David-Fax
2. Fax wird entgegen genommen
3. David stellt fest, keiner der Benutzer gehört die "An"-Adresse (normal, weil ja keine Email) und legt es in Unverteilt ab
4. nun sieht David... Ahh! hier sind Regel auf dem Ordner... und Checkt diese ab...
5. David findet eine Passende Regel und macht das, was in der Regel hinterlegt ist (Weiterleiten, Lösen, Abwesendheits-Autoantworten usw. unter anderem eben auch Verteilen als Orginal oder Kopie)
6. Fax landet im angegebenen Archiv oder im Eingang des entsprechenden Benutzers/Gruppe


Wie der Funktionsumfang bei DavidMX genau ist kann ich garnicht sagen, bei David XL/V8/V8+/ZEN funktioniert es jedenfalls auf diese Art und weise...
Bitte warten ..
Mitglied: JewellGrave
12.02.2014, aktualisiert 13.02.2014
Zitat von 8160:

Hi!
ich habe folgendes Problem.
Ich habe das David Info Center auf einem Laptop mit WinXP Pro und installiert.
Die Installation lief problemlos. Beim Starten wird das Programm allerdings direkt nach dem initialisieren wieder beendet. Das
geschieht aber ohne Fehlermeldung ,weder per Popup noch in der Erergnissanzeige auf Server bzw. Clientseite.

In dem Netz werden schon mehrere Clients betrieben die alle ohne Problmem funktionieren. Dort allerdings unter Win2000 und einmal
mit WinXP + ServicePack1.

Kann es sein, dass das David Info Center Probleme mit dem ServicePack2 hat?

Im voraus schon mal vielen Dank für die Hilfen


Hallo Freund Ich bin vor ähnlichen Problem in Windows 7 .. Ich weiß, Thread ist etwas alt, aber können Sie einige Informationen zu teilen, um mir zu helfen? Wirklich warten auf schnelle Antwort
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
E-Mail
gelöst Tobit David fx: emails mit base64 Kodierung darstellen (1)

Frage von MichiBLNN zum Thema E-Mail ...

Server-Hardware
gelöst Tobit David V10 unter Windows Server 2012 R2 - Welchen ISDN Controller? (3)

Frage von Juckie zum Thema Server-Hardware ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows 10
Info-Center zeigt nichts an (1)

Frage von cmmarburg zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...