Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Ton - Southbridge bzw. Audio-Controller defekt?

Frage Hardware Multimedia & Zubehör

Mitglied: Possi1980

Possi1980 (Level 1) - Jetzt verbinden

13.07.2009, aktualisiert 16:07 Uhr, 5654 Aufrufe, 4 Kommentare

Windows Vista, Mainboard z.Zt. nicht bekannt, da ich momentan nicht an dem betroffenen PC bin. Könnte ich aber morgen nachreichen.

Hallo zusammen,

seit einiger Zeit habe ich keine Tonausgabe mehr bei meinem PC. Das Problem hat sich im Vorfeld schon ab und zu gezeigt, wobei da die Tonausgabe nur sporadisch nicht funktioniert hat. Weder über die hinteren Audio-Anschlüsse, noch über Front Audio (ja, ist angeschlossen) habe ich keinen Ton. Andere Lautsprecher habe ich auch ausprobiert, aber ohne Erfolg. In der Lautstärkeregelung wird der Pegel allerdings angezeigt, wenn ich den LS-Regler verschiebe. Meine Vermutung ist, dass das Mainboard, bzw. die Southbridge / Audio-Controller hin ist. Könnt ihr das bestätigen, bzw. wiederlegen? Andere Treiber habe ich ebenfalls ohne Veränderung getestet.

Gruß Kai
Mitglied: aqui
13.07.2009 um 16:10 Uhr
Oft ist der Frontaudio Anschluss der Buhmann. Zieh den mal ab und teste rein nur die Anschlüsse an der Rückseite.
Wenn die Windows Audio Einstellungen (Sytemsteuerung) entsprechen eingestellt sind und die Treiber auf den im Mainboard verbauten Audio Chipset passen (Treiber immer vom Mainboardhersteller verwenden !) und keine gelben Dreiecke im Gerätemanager zu sehen sind, dann sollte eigentlich was zu hören sein.

Wenn nicht ist vermutlich wirklich was an der Hardware defekt.
Bitte warten ..
Mitglied: Possi1980
13.07.2009 um 16:16 Uhr
Front-Audio war schon vorher nicht angesteckt; hatte es dann testweise angeklemmt, als ich über Rear-Audio keinen Ton mehr hatte. Im Gerätemanager ist alles OK. Also Mainboard inne Wicken...
Bitte warten ..
Mitglied: Rainman
13.07.2009 um 23:36 Uhr
Hi, wenn man den Frontpanel Anschluss abzieht muß man bei manchen Mainboards Jumper stecken sonst kommt hinten nichts raus (Mainboard Handbuch). mfg
Bitte warten ..
Mitglied: Possi1980
14.07.2009 um 09:28 Uhr
Daran hab ich ja nie was geändert; der Ton ist ja quasi von heute auf morgen endgültig weg gewesen. Und vorher eben sporadisch. Also es hat dann z.B. nach nem Neustart wieder geklappt.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Raid Controller defekt
gelöst Frage von DanielZ87Festplatten, SSD, Raid4 Kommentare

Ich schonwieder Bei uns war Stromausfall und nun ist der RAID Controller wohl ausgetstiegen, Raid Adapter Memory Error War ...

Festplatten, SSD, Raid
Defekten 3Ware Controller Tauschen
gelöst Frage von Koseb586Festplatten, SSD, Raid5 Kommentare

Hallo Wir haben ein riesen Problem. Der „3Ware 9690sa-4i“ Controller in unserm Server ist gestorben. Der Server findet kein ...

Festplatten, SSD, Raid
Adaptec 6805 Raid Controller - defekt?
gelöst Frage von Axel90Festplatten, SSD, Raid15 Kommentare

Hi! ich habe gerade einen gebrauchten Adaptec 6805 in meinen Server eingebaut. Wenn ich den Server starte, leuchten alle ...

Festplatten, SSD, Raid
Mainboard defekt. Raid Controller auf anderesBoard
gelöst Frage von sjefkeFestplatten, SSD, Raid6 Kommentare

Hallo an allen, Bei mir ist ein Mainboard kaputt gegangen, kann ich den Raidcontroller einfach auf ein anderes Board ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 4 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 11 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 13 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 16 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...