Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei Traffic leuchten bzw. blinken immer alle LEDs am Switch.

Frage Hardware Switche und Hubs

Mitglied: Efestnaton

Efestnaton (Level 1) - Jetzt verbinden

17.04.2009, aktualisiert 23:56 Uhr, 8528 Aufrufe, 3 Kommentare

Hallo zusammen, ...

wir setzen bei uns einen 48port Gigabit-Switch von D-Link ein (DGS-1248T) - wovon ca. 30 Ports belegt sind.
Nun haben wir das Phänomen, dass bei Traffic (z.B. von einem PC zum Server) nicht nur die beiden Lampen der beiden Ports blinken die eigentlich betroffen sind, sondern eben ALLE.

Da dies ja meiner Meinung nach nicht wirklich so sein sollte und ich befürchte dass dies auch negativen Einfluss auf unseren Netzwerkdurchsatz haben dürfte, wollte ich mal fragen woran dies evtl. liegen könnte und ob wir evtl. bei uns im Netzwerk irgendetwas nicht korrekt konfiguriert haben (Collisionen, Broadcast-Pakete, ... ???).

Zur Info: Am Switch sind ein Win2k-Server, diverse Win-XP-Clients sowie einige Drucker per Printserver und an manchen Ports auch noch kleinere 5-8er Switche angeschlossen.

Hätte da vielleicht jemand eine Idee was der Grund für o.g. Phänomen sein könnte und wie man das u.U. beheben könnte?

Dank und Gruß, Efe.
Mitglied: aqui
18.04.2009 um 11:34 Uhr
Du hast Recht !!! Das darf so nicht sein, denn es dürfen immer nur die beiden Partner LEDs im Takt der Daten blinken. So ist es jedenfalls beim Rest der Switchwelt üblich.

Einzige Ausnahme sind Broad- und multicast Frames die natürlich an alle Ports geflutet werden müssen.
Das kann natürlich bei dir der Fall sein und hat dann in der Tat wie du richtig vermutest Auswirkungen auf die Netzperformance, denn es ist ggf. unnützer Traffic. In dem Maße wie du es bei dir schildert ist es wenigstens nicht üblich !! Nicht mal in Winblows Netzen !

Du solltest also mal einen Paket Sniffer wie den freien Wireshark an den Switch anschliessen und sehen was das denn für Traffic ist der da bei dir im Netz rumschwirrt und das verursacht.

Bei D-Link als Billigstheimer bei Netzkomponenten besteht allerdings noch die erhöhte Gefahr das das auch ein Bug in der Firmware ist...auszuschliessen ist das bei deren berühmt berüchtigter Produktqualität leider nicht !!
Bitte warten ..
Mitglied: mrtux
18.04.2009 um 18:44 Uhr
Hi Einstein !

Zitat von Efestnaton:
Hallo zusammen, ...

wir setzen bei uns einen 48port Gigabit-Switch von D-Link ein
(DGS-1248T) - wovon ca. 30 Ports belegt sind.

Ein ganz rotes Tuch.....

Du kannst den Switch mal vom Stromnetz trennen aber ich würde gleich einen Zweiten als Ersatz bereithalten, es könnte sein, dass er beim wieder einstecken nicht mehr startet.

Ich gestehe: Die habe ich auch mal verkauft, die Meisten haben so mit Ach und Krach die Gewährleistung überstanden....Und...Ich bin lernfähig, mehr sage ich dazu nicht

mrtux
Bitte warten ..
Mitglied: Diskilla
18.04.2009 um 22:28 Uhr
Hi, ich kann das von mrtux leider nur bestätigen...
Wir hatten auch mal den DGS-1248T von D-Link im Einsatz und beim ersten Hardcoretest der USVs (echter Stromausfall) ist der Switch nichtmehr mit angegangen. Allerdings hatten wir nicht das Problem, das du beschrieben hast mit den blinkenden Port-LEDs.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Core-Switch redundanz erreichen (7)

Frage von hash2k2 zum Thema Netzwerke ...

Router & Routing
gelöst FIrewall Webfilter produziert extrem hohen Traffic (22)

Frage von ketanest112 zum Thema Router & Routing ...

Router & Routing
gelöst Internet-Traffic soll nicht durch den VPN sondern lokal bleiben (5)

Frage von ikorbln zum Thema Router & Routing ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...