Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

True Crypt Problem nach Neuinstallation von Windows 8.1 Hieroglyphen

Frage Sicherheit

Mitglied: LiComp.de

LiComp.de (Level 1) - Jetzt verbinden

12.10.2014 um 09:33 Uhr, 1652 Aufrufe, 7 Kommentare

Vor der Neuinstallation meines BS erstellte ich eine Sicherung meines TrueCrypt Containers auf eine externe HDD.
Nach dem erfolgreichen Kopierforgang, testete ich nochmals die Funktion des Containers -> Alles OK.

Nach der Installation des BS mit kompletter Formatierung aller logischen HDD's auf dem Client, wurde TrueCrypt Vers. 6.3a installiert.
Anschließen testete ich die Funktion des Containers mit TrueCrypt.
1. Der Container lässt sich einbinden
2. Fragt ganz normal nach dem Kennwort
3. Die Ordnerstruktur wird angezeigt
4. Das PROBLEM: Die Inhalte scheinen noch verschlüsselt zu sein. (Das Dateisystem ist FAT32)

Siehe Bilder.

575e983d74b3c464e968b4d45ee3ed1c - Klicke auf das Bild, um es zu vergrößern
3e3d1a1985a3cd2a6824984c5fcd63b7 - Klicke auf das Bild, um es zu vergrößern
67db48033be0f08ba3bdfc57df60bb11 - Klicke auf das Bild, um es zu vergrößern

Wie könnte ich die Daten wieder lesbar machen? Wäre um jeden Tip sehr dankbar.
Mitglied: kaiand1
12.10.2014 um 11:48 Uhr
Nun den Container an einen anderen PC mounten und Testen ob es da Lesbar ist.
Dann weißt du ob es am System oder am Container liegt der Beschädigt wurde.
Immerhin hast du vorher extern ein Backup gemacht was ja schonmal vorteilhaft ist falls das System was Beschädigt hat
Bitte warten ..
Mitglied: DerWoWusste
12.10.2014 um 23:46 Uhr
Keine Version vor 7.1a ist mit Win8 kompatibel - laut Microsoft.
Laut Truecrypt ist noch nicht einmal 7.1a vollständig kompatibel. Aber keine Sorge, ich konnte noch keine Probleme mit 7.1a auf 8.1 feststellen.
Bitte warten ..
Mitglied: LiComp.de
13.10.2014 um 18:02 Uhr
Keine Version vor 7.1a ist mit Win8 kompatibel - laut Microsoft.
Laut Truecrypt ist noch nicht einmal 7.1a vollständig kompatibel. Aber keine Sorge, ich konnte noch keine Probleme mit 7.1a
auf 8.1 feststellen.

Danke schon einmal für euere Antworten, leider liegt es nicht am BS.
Ich versuchte es auf einem WinXP und Win7 Client.

Hat noch jemand eine Idee???
Bitte warten ..
Mitglied: DerWoWusste
13.10.2014 um 22:07 Uhr
Und vom TC her mal die 7.1er dennoch getestet?
Bitte warten ..
Mitglied: LiComp.de
14.10.2014 um 17:23 Uhr
Und vom TC her mal die 7.1er dennoch getestet?

Ja, hab auch die 7.2 ohne Erfolg getestet.
Kann es evtl. sein, dass das entschlüsseln nicht richtig funktioniert?
Testete ebenfalls die DataBack Software, damit liesen sich ein paar Daten wieder herstellen. Leider halt per weiten nicht alle.
Bitte warten ..
Mitglied: DerWoWusste
14.10.2014 um 17:36 Uhr
Backup ist immer Pflicht.
Kann es evtl. sein, dass das entschlüsseln nicht richtig funktioniert?
Wie jetzt, Du meinst, die Software kann nur verschlüsseln? LOL. Nee, ich benutzeTC seit Version 4 und auf sehr vielen Systemen, es lief immer rund.
Bitte warten ..
Mitglied: LiComp.de
14.10.2014 um 17:41 Uhr
Zitat von DerWoWusste:

Backup ist immer Pflicht.
> Kann es evtl. sein, dass das entschlüsseln nicht richtig funktioniert?
Wie jetzt, Du meinst, die Software kann nur verschlüsseln? LOL. Nee, ich benutzeTC seit Version 4 und auf sehr vielen
Systemen, es lief immer rund.

ja, das kann ich bis jetzt so bestätigen. Ich nutze/nutzte es ca. 6 Jahre.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...