Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

tsweb Problem - kein Zugriff von extern

Frage Internet

Mitglied: Hoffi

Hoffi (Level 1) - Jetzt verbinden

11.09.2009, aktualisiert 16:09 Uhr, 5749 Aufrufe

Serverumgebung:
Windows Server 2003
Terminal Server Win 2003
Firewall ipfire

Hallo zusammen,

ich habe heute auf meinem DC das tsweb (Remotedesktop Webverbindung) installiert (IIS Komponente) und kann mich leider nicht mit dem Terminal Server verbinden.

Hier mal das, was ich schon gemacht habe:

Als erstes wie gesagt die Windowskomponente Remotedesktop Webverbindung installiert.
Subdomain beim Provider angelegt (vorgestern schon wegen Einrichtungszeit)
In der Firewall habe ich den Port 443 auf den internen DC weitergeleitet um die Subdomain via https verfügbar zu machen.
Dann habe ich in der Firewall den Port 3389 zum Terminal Server geöffnet.

Wenn ich nun die Website aufrufe https://meine.Subdoamin.de/tsweb

Komme ich auf die tsweb Seite, wo ich dann den Servernamen eingeben soll, mit dem ich mich verbinden will.

Da ich von außen komme, gebe ich hier die IP des WAN (Firewall) an, denn dort ist ja dann der Port 3389 auf den Terminal umgeleitet.

Leider bekomme ich keine Verbindung "Client Verbindung fehlgeschlagen usw."

Das komische ist, intern geht es mit der lokalen IP des Terminal Servers.

Extern geht es nur, wenn ich den Port 3389 auf den DC lege oder einen anderen Server, der KEIN Terminal ist.

Nur auf den Terminal will er sich nicht verbinden.

Hat jemand ne Erklärung/Lösung dafür?

Vielen Dank

Michael
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
Windows Problem: Kein Zugriff auf das LAN via Ethernet möglich (4)

Frage von ReinerWahnsinn zum Thema Windows 10 ...

Switche und Hubs
Kein Zugriff auf Switch Linksys SWR 224G4 Version 1.0 (6)

Frage von Maxwell53 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst Kein Zugriff auf Draytek Vigor 3200 Weboberfläche (16)

Frage von halington zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...