Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu und Netgear Router vertragen sich nicht

Frage Linux Ubuntu

Mitglied: Antix126

Antix126 (Level 1) - Jetzt verbinden

19.08.2011, aktualisiert 18.10.2012, 5348 Aufrufe, 5 Kommentare

Hallo!
Bislang hat mir diese Seite als wahre Fundgrube gedient. Aber jetzt werde ich doch mal eine erste Frage hier stellen müssen.

Ich habe einen NetgearRouter RP614v3 an welchem mehrere Rechner und ein Switch hängen.
Sowohl Mac G5 als auch WinXP Rechner sind darunter.
Jetzt soll ein ausgemusterter PC (FujitsuSiemens Scenic E600) als Netzwerk- bzw Backupplatte mit Ubuntu-Installation 11.04 dienen.
Es stellt sich allerdings heraus das der Router seinen Dienst einstellt sobald Ubuntu dran hängt.
Nach ca 1-2 Minuten (oder schneller) kommt kein anderer Rechner mehr ins Internet. Rechner wieder vom Netz nehmen und die Stromzufuhr des Routers aus- und einstöpseln hilft damit die anderen Rechner wieder Internet haben.

Der Versuch anstatt Ubuntu eine andere Linux-Distritution zu verwenden ist nicht sehr vielversprechend.
Sowohl bei Debian, Kubuntu, Knoppix reagiert der Router genau so.
Nur OpenSUSE kommt mit dem Router ins Internet.
Trotzdem würde ich gerne Ubuntu verwenden.

Die jetzige Ubuntu-Installation (11.04) kann sich nichtmal Systemupdates oder sonstige Updates aus dem Netz holen, falls sich überhaupt eines finden lässt um das Problem zu beheben.

Das Problem kann entweder an der Debian-Grundlage in Ubuntu liegen. Zum Beispiel das auf einem falschen Port versendet/empfangen wird. Oder die Datenpakete sind sozusagen zu kompakt für den Netgear Router.

Oder das Problem ist am Router RP614v3 zu suchen?
Die Firmware ist auf jeden fall auf dem neusten verfügbaren Stand.
Netgear bietet hierzu keine Hilfe an.

Ich weiß nicht wo der Fehler zu finden ist und wie ich ichn beheben kann. Aber vielleicht kennt sich hier jemand damit aus und kann mir als Linux-Laien weiterhelfen?

Vielen Dank schonmal!
Mitglied: winf-hst
19.08.2011 um 21:20 Uhr
Hallo,

benutzt du die standard Client Installation oder eine Server Variante der genannten Systeme?
Hört sich nach einem Netzwerkkonflikt an, als ob auf dem "neuen" Linux System evtl. ein DHCP Server läuft der dann mit dem des Router in "Konflikt" gerät.
Zumindest sofern du die IP-Adressen per DHCP verteilst?
Ist zumindest eine erste Annahme.

Gruß
Bitte warten ..
Mitglied: dog
19.08.2011 um 21:23 Uhr
Stell mal in Ubuntu als DNS-Server nicht das Netgear-Gerät sondern 8.8.8.8 ein und führe im Terminal diesen Befehl aus sudo sysctl -p /etc/sysctl.d/disable-ipv6.conf
Bitte warten ..
Mitglied: aqui
20.08.2011, aktualisiert 18.10.2012
Hat zwar nix mit dem Problem zu tun: Wenn es nur ein Netzwerk und Backup Server Lösung ist warum dann nicht eine feste customizte Lösung dafür wie FreeNAS ??
http://www.freenas.org/
weitere Infos zum Umbau noch hier:
http://www.administrator.de/wissen/iscsi-server-%28target%29-mit-freena ...
Dann hättest du dieses Problem gar nicht erst !
Bitte warten ..
Mitglied: Lochkartenstanzer
21.08.2011 um 14:12 Uhr
Bist Du sicher, daß der ausgemusterte PC keine Hardwaredefekt hat? Oder der Port am Router, an dem die Kiste hängt? Hast Du manl eine andere Netzwerkkarte probiert?
Bitte warten ..
Mitglied: Digi-Quick
22.08.2011 um 12:55 Uhr
Netgear und Support?
Diese Beiden Wörter schliessen sich (fast) aus
ciao

Lothar
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Microsoft
WSUS nur für OPEN-Vertrag erlaubt?
Frage von flulukMicrosoft2 Kommentare

Hallo, da Software deployment beispielsweise Office ja nur mit einem OPEN Vertrag erlaubt ist würde mich interessieren, wie es ...

DSL, VDSL
Netgear Router, alle Internetseiten verweisen auf Router Login
Frage von TomJonesDSL, VDSL4 Kommentare

Hallo zusammen, eine Freundin von mir hat bei sich Zuhause einen Netgear N300 Router stehen. Nachdem o2 heute im ...

Router & Routing
Netgear Router an TC 7200 Router von Unitymedia anschließen
Frage von GigoloartRouter & Routing4 Kommentare

Hallo, ich möchte einen Netgear Router als AP an den TC7200 anschließen um das WLAN des Netgearrouters zu verwenden. ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...