Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach UEFI Linux boot unter Windows kein Netzwerk mehr

Frage Hardware CPU, RAM, Mainboards

Mitglied: Coder2007

Coder2007 (Level 1) - Jetzt verbinden

10.02.2013 um 15:19 Uhr, 1880 Aufrufe, 1 Kommentar

Moin zusammen,

ich habe folgendes Problem.

Die Realtek NIC (RTL8111E) auf meinem ASUS F1A75-M PRO Mainboard funktioniert unter Windows nicht mehr seit ich mit dem Board ESXi 5 im UEFI Mode habe drauf laufen lassen.

Unter Windows wird zwar erkannt das ein Netzwerkkabel eingesteckt wird aber es ist keine Kommunikation möglich, per DHCP wird keine IP zugewiesen, wenn ich eine feste IP eintrage ist trotzdem keine Kommunikation möglich.

Nun dachte ich erst die NIC ist defekt aber wenn ich auf dem Mainbaord wieder ESXi 5 im UEFI Mode boote dann funktioniert die Netzwerkkarte unter ESXi. Ach und noch etwas, PXE boot funktioniert auch nicht, die Netzwerkkarte bekommt keine IP zugewiesen. Ich denke mal das ROM von der NIC hat ne Macke.

Hat jemand eine Idee zur Lösung?
Mitglied: orcape
10.02.2013 um 18:57 Uhr
Hi Coder2007,
versuche mal mit einer Linux-Live CD zu booten und damit die NIC zu testen.
Wenn diese unter ESXi funktioniert, dann kann wohl kaum der ROM von der NIC ´ne Macke haben.
Mal schauen ob es ein Treiber-Update für die NIC gibt.
Das mit dem PXE boot kann auch eine Einrichtungsfrage sein.
Gruß orcape
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Linux über Windows 7 Bootloader starten (4)

Frage von oecke77 zum Thema Windows 7 ...

Windows Installation
gelöst Rufus Partionierung - UEFI Installation von Windows 8 (6)

Frage von Nintox zum Thema Windows Installation ...

Virtualisierung
VirtualMashine von 2 Host(Linux und WIndows) verwenden (6)

Frage von blackdreadhead zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (7)

Frage von DerFurrer zum Thema Windows Installation ...