Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach UEFI Linux boot unter Windows kein Netzwerk mehr

Mitglied: Coder2007

Coder2007 (Level 1) - Jetzt verbinden

10.02.2013 um 15:19 Uhr, 1934 Aufrufe, 1 Kommentar

Moin zusammen,

ich habe folgendes Problem.

Die Realtek NIC (RTL8111E) auf meinem ASUS F1A75-M PRO Mainboard funktioniert unter Windows nicht mehr seit ich mit dem Board ESXi 5 im UEFI Mode habe drauf laufen lassen.

Unter Windows wird zwar erkannt das ein Netzwerkkabel eingesteckt wird aber es ist keine Kommunikation möglich, per DHCP wird keine IP zugewiesen, wenn ich eine feste IP eintrage ist trotzdem keine Kommunikation möglich.

Nun dachte ich erst die NIC ist defekt aber wenn ich auf dem Mainbaord wieder ESXi 5 im UEFI Mode boote dann funktioniert die Netzwerkkarte unter ESXi. Ach und noch etwas, PXE boot funktioniert auch nicht, die Netzwerkkarte bekommt keine IP zugewiesen. Ich denke mal das ROM von der NIC hat ne Macke.

Hat jemand eine Idee zur Lösung?
Mitglied: orcape
10.02.2013 um 18:57 Uhr
Hi Coder2007,
versuche mal mit einer Linux-Live CD zu booten und damit die NIC zu testen.
Wenn diese unter ESXi funktioniert, dann kann wohl kaum der ROM von der NIC ´ne Macke haben.
Mal schauen ob es ein Treiber-Update für die NIC gibt.
Das mit dem PXE boot kann auch eine Einrichtungsfrage sein.
Gruß orcape
Bitte warten ..
Ähnliche Inhalte
Linux
Multiboot-Stick UEFI-Boot
Frage von KMP1988Linux1 Kommentar

Servus zusammen, ich habe mir mit YUMI einen Multibootstick erstellt und es funktioniert super. Neue Boards haben aber leider ...

Hardware
UEFI PXE Boot Intel NUC
gelöst Frage von bundlerteuflHardware1 Kommentar

hi liebe IT-Gemeinde ich habe in meiner neuen Firma ein kleines Problem wir möchten hier win7 / 8.1 / ...

Linux
Dual Boot Linux Windows
Frage von QuelleLinux6 Kommentare

Hallo, ich bin neu in der Administrator Szene und dahin gehend noch ein Frischling was Linux OS angeht. Um ...

CPU, RAM, Mainboards
UEFI Boot mit zB. Hirens Boot CD
gelöst Frage von Fruehling2017CPU, RAM, Mainboards33 Kommentare

Hi. Ich habe hier ein altes WIN8 Notebook mit UEFI Bios, was eine defekte Platte hat. Jetzt wollte ich ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 8 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 12 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...