Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Unattend.xml wird ignoriert

Frage Microsoft Windows 7

Mitglied: Lebowski23

Lebowski23 (Level 1) - Jetzt verbinden

12.05.2014, aktualisiert 14.05.2014, 1508 Aufrufe, 3 Kommentare

Hallo,

ich habe ein unattend.xml mit WAIK erstellt. Nun habe ich mit Virtualbox Win 7 (32bit) im Audit-Modus eingerichtet, Danach habe ich die unattend.xml in den Ordner C:\Windows\system32\sysprep kopiert. und
sysprep /generalize /oobe /unattend:C:\Windows\system32\sysprep\unattend.xml

ausgeführt.

Danach startete der sysprep Prozess. Aber nach dem Neustart, wurde ich genau die Fragen gefargt, die eigenlich in der unattend.xml beantwortet sind. Ich weiß jetzt nicht wie ich auf Fehler suche gehen kann. Kann man irgendwie erkennen, ob die unattend.xml ünerhaupt übernommen wurde, und ob es einen fehler in der Datei gibt?



Hier die Datei

<?xml version="1.0" encoding="utf-8"?> 
<unattend xmlns="urn:schemas-microsoft-com:unattend"> 
    <settings pass="specialize"> 
        <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
            <ExtendOSPartition> 
                <Size>20000</Size> 
                <Extend>true</Extend> 
            </ExtendOSPartition> 
            <RunSynchronous> 
                <RunSynchronousCommand wcm:action="add"> 
                    <Order>1</Order> 
                    <Path>net user administrator /active:yes</Path> 
                </RunSynchronousCommand> 
            </RunSynchronous> 
        </component> 
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
            <ComputerName>*</ComputerName> 
            <CopyProfile>true</CopyProfile> 
            <ProductKey>TERF9-HXV9H-WDDP3-RMPQY-WP4FD</ProductKey> 
            <ShowWindowsLive>false</ShowWindowsLive> 
            <TimeZone>W. Europe Standard Time</TimeZone> 
        </component> 
    </settings> 
    <settings pass="oobeSystem"> 
        <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
            <InputLocale>de-DE</InputLocale> 
            <SystemLocale>de-DE</SystemLocale> 
            <UILanguage>de-DE</UILanguage> 
            <UserLocale>de-DE</UserLocale> 
        </component> 
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
            <OOBE> 
                <HideEULAPage>true</HideEULAPage> 
                <NetworkLocation>Work</NetworkLocation> 
                <ProtectYourPC>3</ProtectYourPC> 
            </OOBE> 
            <UserAccounts> 
                <AdministratorPassword> 
                    <Value>cDBhAHUAbABpAG4AZQAxADIAMwBBAGQAbQBpAG4AaQBzAHQAcgBhAHQAbwByAFAAYQBzAHMAdwBvAHIAZAA=</Value> 
                    <PlainText>false</PlainText> 
                </AdministratorPassword> 
                <LocalAccounts> 
                    <LocalAccount wcm:action="add"> 
                        <Password> 
                            <Value>cDBhAHUAbABpAG4AZQAxADIAMwBQAGEAcwBzAHcAbwByAGQA</Value> 
                            <PlainText>false</PlainText> 
                        </Password> 
                        <Description>Administrator</Description> 
                        <DisplayName>Administrator</DisplayName> 
                        <Group>Administrator</Group> 
                        <Name>Administrator</Name> 
                    </LocalAccount> 
                </LocalAccounts> 
            </UserAccounts> 
        </component> 
    </settings> 
    <cpi:offlineImage cpi:source="wim://10.0.2.2/sch/downloads/sw_dvd5_win_pro_7_32bit_german_full_mlf_x15-71073/sources/install.wim#Windows 7 PROFESSIONAL" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> 
</unattend> 
Mitglied: jsysde
12.05.2014 um 12:38 Uhr
Mahlzeit.

Ich würde an deiner Stelle mal den Product-Key aus dem Beitrag entfernen!

Cheers,
jsysde
Bitte warten ..
Mitglied: Lebowski23
12.05.2014 um 12:47 Uhr
Das ist natürlich nicht der Echte!
Bitte warten ..
Mitglied: Lebowski23
14.05.2014 um 08:20 Uhr
Gelöst, der Fehler war, das unter ExtendOSPartition entweder eine große oder true (für ganze Platte) angegeben werden darf.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst PowerShell Ordnergröße Skript ignoriert versteckte Dateien (3)

Frage von Giffas zum Thema Batch & Shell ...

MikroTik RouterOS
Mikrotik Zertifikate - Import von Private-Key wird ignoriert

Tipp von colinardo zum Thema MikroTik RouterOS ...

Server
gelöst Nginx 1.21 ignoriert ssl on bei einigen Vhosts

Frage von Chonta zum Thema Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Windows Server
Drucker per GPO auf Userebene freigeben (9)

Frage von Stefan007 zum Thema Windows Server ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...