Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine USB 2.0 Unterstuetzung

Frage Microsoft

Mitglied: lmueller

lmueller (Level 1) - Jetzt verbinden

01.12.2005, aktualisiert 03.12.2005, 4961 Aufrufe, 6 Kommentare

Tag zusammen!

Ich weiss - USB 2 ist ein grosses Thema hier; ich habe nun aber ein ganz spezielles Problem:

Auf einem iDEQ 300G MCE-I ( http://www.biostar.com.tw/products/barebone/ideq/300g/index.php3 ) habe ich die XP Media Center Edition installiert (SP2 und alle aktuellen Patches sind drauf).
Wenn ich im BIOS USB2 aktiviere sehe ich zwar in der Systemsteuerung auch den 'High Speed Bus Controller', schliesse ich aber ein USB2 Device an wird es als unbekanntes Geraet gefuehrt.
Bei deaktivierter USB2 Unterstuetzung laeuft das Geraet - aber eben nur als langsames USB 1.0 Device.

Ich habe bereits das BIOS geflasht, Treiber sowohl von Intel als auch von der Biostar Webseite verwendet - Alles ohne Erfolg. (BTW funktioniert die IR Fernbedienung auch nicht - wobei das 1. nicht so tragisch waere und 2. ich vermute es mit o.g. Problem zusammen haengt.)

Hat vielleicht Jemand einen Tipp?

Danke und Gruss, Lars
Mitglied: superboh
02.12.2005 um 08:32 Uhr
Hast Du mal nachgesehen, ob es evtl. ein neueres BIOS für das Mainboard gibt?

Gruss,
Thomas
Bitte warten ..
Mitglied: lmueller
02.12.2005 um 08:54 Uhr
Hi Thomas,

Hast Du mal nachgesehen, ob es evtl. ein
neueres BIOS für das Mainboard gibt?

Ja, habe ich (steht auch in meinem Text) Leider ohne Erfolg. Ich vermute langsam wirklich einen Harwaredefekt. Werde heute mal eine Knoppix drauf laufen lassen.

Gruss, Lars
Bitte warten ..
Mitglied: superboh
02.12.2005 um 09:40 Uhr
Ups, sorry, hatte ich ganz überlesen 8-).
Bitte warten ..
Mitglied: Bierkistenschlepper
02.12.2005 um 22:21 Uhr
Wie schaltet man denn von USB 2 auf 1 runter? Die Funktion ist mir noch nie über den Weg gelaufen!

Nach sehr langer Zeit und sehr vielen angeschlossenen Geräten neigt Windows dazu, die Geräte nicht mehr zu erkennen, weil es vielleicht einfach den Überblick verloren hat (gleiches Gerät an verschiedenen Ports usw.). In solchen Fällen hat bie mir bisher immer nur eine komplette Neuinstallation geholfen.

Man beachte man, wie langsam im Vergleich zu einem frisch aufgelegten System zum Beispiel eine externe Festplatte erkannt wird.
Bitte warten ..
Mitglied: superboh
03.12.2005 um 06:47 Uhr
Also ich kann mein meinem Mainboard im Bios festlegen, ob ich alle vorhandenen 8 USB-Ports als USB2.0 haben will, oder ob je 4 mit USB1.1 und 4 mit USB2.0 arbeiten sollen.

Ausserdem ist mir noch nichts aufgefallen, dass eine USB-Platte oder ein USB-Stick an einem schon länger laufendem System langsamer erkannt wird.

Gruss,
Thomas
Bitte warten ..
Mitglied: Bierkistenschlepper
03.12.2005 um 08:38 Uhr
Also mir fiel das schon sehr stark auf. Ich habe mal direkt nach der Installation eins angeschlossen und da war es sofort erkannt. Inzwischen dauerts aber wireder ein paar Minuten.

Hilft es auch nichts, wenn du das Gerät mal deinstallierst und dann nochmal alles ganz frisch draufspielst? Eventuell solltest du auch mal den kompletten USB-Root-Hub (als alles was im Gerätemanager mit USB anfängt) löschen und dann nach einem Neustart wieder installieren.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

LAN, WAN, Wireless
Suche 802.11a,b,g,n,ac USB Stick mit Linux Mesh Unterstützung (4)

Frage von marinux zum Thema LAN, WAN, Wireless ...

Grafikkarten & Monitore
PC 3.0 in PCI 2.0 Slot (8)

Frage von uridium69 zum Thema Grafikkarten & Monitore ...

Weiterbildung
gelöst Unterstützung bei Gehaltsverhandlungen (24)

Frage von 133566 zum Thema Weiterbildung ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (12)

Frage von Spitzbube zum Thema Firewall ...