Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Problem mit VMWare

Frage Virtualisierung Vmware

Mitglied: Jorge2

Jorge2 (Level 1) - Jetzt verbinden

23.10.2012 um 16:29 Uhr, 2291 Aufrufe, 5 Kommentare

Hallo Zusammen,
ich habe folgendes Problem:

ThinClient mit Win7 embedded mit VMWare 5.0 xp-Client

Wenn ich nun auf Win7 Basis einen USB-Stick einstecke ist dieser sofort zu erkennen und man kann auch darauf zugreifen.

Auf der virtuellen Maschine unter xp benötigt ein Stick mindestens 1 Minute 30 Sek. bis er angezeigt wird, wenn überhaupt.

Hat jemand das gleiche oder ein ähnliches Problem? Übrigens tritt das Ereignis auch auf, wenn eine Digicam angeschlossen wird.

Vielen Dank.

Jorge
Mitglied: MrNetman
23.10.2012 um 17:48 Uhr
Hi Jorge,

Also ich vermute mal, dass du den VMWare Player 5 nutzt und auf dem abgespeckten W7 (wie XP) auf einem Netbook arbeitest.
Man kann zum VMWare Player Utlilities installieren, die die Möglichkeiten erweitern. Aber Plug and Play ist zwangsläufig eine kritische Sache, da sich ja jetzt zwei Betriebssysteme um ein und die selbe Schnittstelle kümmern müssen. Das führt zu Konflikten. Für den Fall kannst du einen von den USB Ports fest der Virtuellen Maschine zuordnen. Dann gibt es keine spannenden Wettkämpfe um den Port mehr.

Gruß
Netman
Bitte warten ..
Mitglied: Jorge2
23.10.2012 um 20:14 Uhr
Hallo Netman,

vielen Dank für die Antwort. Kurze Korrektur, ich arbeite auf einem ThinClient kein Netbook. Die USB-Anschlüsse sind 3.0, vielleicht könnte es ja daran liegen, dass XP damit Probleme hat? Das mit dem Port versuche ich mal gleich morgen aus, melde mich dann ob sich ein Erfolg eingestellt hat oder nicht. Vielleicht hat jemand noch eine Idee, bzw. Vorschlag.

Gruß Jorge
Bitte warten ..
Mitglied: Jorge2
24.10.2012 um 16:38 Uhr
Hallo,
hier nochmals eine Ergänzung:

Es handelt sich um VMWare view
Bitte warten ..
Mitglied: MrNetman
24.10.2012 um 18:38 Uhr
nun ja, das ist ja jetzt ganz was anderes. Kein RDP.
Aber ein Cloud Applikation. Ähnlich Citrix.
Und ob in Enterpriseumgebungen per se der Wunsch existiert USB-Geräte so einfach einzubinden muss erst hinterfragt werden.
Und das der Stick erst nach einer langen Zeit in der Cloud, am Server auftaucht ist eher technisch realistisch, denn ein Problem.

Du solltest das mal mit anderen Maschinen und ähnlicher Umgebung vergleichen um dir ein Bild zu machen.
Bitte warten ..
Mitglied: Jorge2
24.10.2012 um 20:14 Uhr
Das habe ich selbstverständlich bereits getan. An insgesamt 5 Maschinen an unterschiedlichen Standorten (komplett andere Ortschaft). Bei allen Maschinen das selbe Bild. USB dauert über 1 Minute auf VM und "normal" auf Win7.

Gruß Jorge
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Vmware
USB-Problem Vmware (3)

Frage von VWMare zum Thema Vmware ...

Peripheriegeräte
Lenovo E73 USB Problem

Frage von nullpeiler zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Keyboard Problem (8)

Frage von Data61 zum Thema Peripheriegeräte ...

Vmware
VMWARE 5.50: von USB Platte VM auf den Datastore kopieren (1)

Frage von l.scheper zum Thema Vmware ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...