Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Userprofil funktioniert nur richtig mit lokalen Adminrechten

Frage Microsoft Windows Userverwaltung

Mitglied: cyberjunkie

cyberjunkie (Level 1) - Jetzt verbinden

25.08.2011 um 15:53 Uhr, 3947 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe folgendes Problem. Ein Rechner mit XP pro SP3 soll in die Domäne Der User möchte sein Profil behalten.
Ich bin folgendermaßen vorgegangen:
Rechner an Domäne angemeldet - neu gestartet - User an Domäne angemeldet - neu gestartet
Als Admin angemeldet - alle Ordner und Dateien sind eingeblendet
Jetzt den Inhalt vom Ordner C.\Dokumente und Einstellungen\User in den Ordner C.\Dokumente und Einstellungen\User.domäne kopiert.

Der User meldet sich jetzt an der Domäne an. Der Desktop wir nicht übernommen und wenn ich Outlook starten will poppt ein kleines
Fenster auf: Outlook kann nicht gestartet werden.

Wenn ich jetzt hingehe und dem Domänenuser lokale Adminrechte gebe funktioniert alles einwandfrei, aber genau das möchte ich eben nicht - also das mit den Adminrechten
Der jenige, der das Netz damals angelegt hat, hatte den Lokalen User immer schön Adminrechte gewährt.
Aber das möchte ich jetzt in der Domäne eigentlich vermeiden.

Vielen Dank und Gruß
Mitglied: Fritz-1230
25.08.2011 um 16:05 Uhr
Findest du unter C.\Dokumente und Einstellungen\ jetzt 2x Ordner mit dem gleichen Benutzernamen?
zB einmal Benutzernamer und einmal Benutzername.domäne?
Das ist bei mir schon der Fall geswesen. Dann hab ich den Ordner mit dem".domäne" ganz anders benannt. Und nur mehr den Ordner mit dem Benutzername gehabt. Dann hat es geklappt.
Bitte warten ..
Mitglied: Dani
25.08.2011 um 16:06 Uhr
Hallo cyberjunkie,
melde dich nochmals mit dem Adminbenutzer an und kontrolliere die Berechtigungen von dem Verzeichnis %username%. Evtl. einfach den Domänenbenutzer in die Sicherheitsliste mit Vollzugriff aufnehmen und die Berechtigungen vererben, Dann sollte es wieder gehen...


Grüße,
Dani
Bitte warten ..
Mitglied: cyberjunkie
25.08.2011 um 17:02 Uhr
Zitat von Fritz-1230:
Findest du unter C.\Dokumente und Einstellungen\ jetzt 2x Ordner mit dem gleichen Benutzernamen?
zB einmal Benutzernamer und einmal Benutzername.domäne?
Das ist bei mir schon der Fall geswesen. Dann hab ich den Ordner mit dem".domäne" ganz anders benannt. Und nur
mehr den Ordner mit dem Benutzername gehabt. Dann hat es geklappt.

Der Ordner User.domäne wird doch von dem Domänenuser benutzt. Wenn ich den lösche oder umbenenne wird bei der nächsten Anmeldung des Domänenusers ein neuer Ordner erzeugt.
Und bei der Anmeldung hat der User ein neues leeres Profil.
Bitte warten ..
Mitglied: cyberjunkie
25.08.2011 um 17:05 Uhr
Zitat von Dani:
Hallo cyberjunkie,
melde dich nochmals mit dem Adminbenutzer an und kontrolliere die Berechtigungen von dem Verzeichnis %username%. Evtl. einfach den
Domänenbenutzer in die Sicherheitsliste mit Vollzugriff aufnehmen und die Berechtigungen vererben, Dann sollte es wieder
gehen...

Das funktioniert leider nicht.
Bitte warten ..
Mitglied: Tranel
25.08.2011 um 23:17 Uhr
Hallo Cyberjunkie,

Zitat von cyberjunkie:
Der jenige, der das Netz damals angelegt hat, hatte den Lokalen User immer schön Adminrechte gewährt.

Premiere... mein erster Post

Das Problem welches Du hast kenne ich nur zu gut: Das hatte ich schon sehr oft, und zwar immer dann, wenn der User vorher Admin-Rechte hatte und der User, welcher jetzt mit dem Profil zukünftig arbeiten soll (Domänen-User oder anderer lokaler User) KEINE Admin-Rechte mehr besitzt. Da treten dann so nette Phänomene auf dass wenn man z.B. auf "abmelden" geht kein Username welcher abgemeldet werden soll dasteht...

Ich denke ehrlich gesagt das ist ein Bug, wenn jemand aber eine Lösung dafür haben sollte... nur her damit

Grüße,
Tranel
Bitte warten ..
Mitglied: cardisch
26.08.2011 um 08:14 Uhr
Kannst du das Profil nicht von lokal auf Domäne kopieren ?!?
Unter Systemsteuerung->System->erweitert->Benutzerprofil


Gruß

Carsten
Bitte warten ..
Mitglied: cyberjunkie
26.08.2011 um 18:03 Uhr
Zitat von cardisch:
Kannst du das Profil nicht von lokal auf Domäne kopieren ?!?
Unter Systemsteuerung->System->erweitert->Benutzerprofil

Habe ich probiert. Funktioniert leider auch nicht. Da wird aber auch nichts anderes gemacht als der Kopiervorgang den ich in meinem ersten Posting oben beschrieben habe.
Bitte warten ..
Mitglied: Tastentipper
08.10.2011 um 22:15 Uhr
Hallo,

habe erfolgreich das umgekehrte implementiert: Domänenbenutzerprofil (verbindlch) wird zu lokalem Benutzerprofil (verbindlich).

Dabei ist es wichtig nicht nur die Dateien zu kopieren, sondern auch die ntuser.man bzw. ntuser.dat zu überarbeiten. In ntuser-Datei werden ja die Registryschlüssel des Users gespeichert. Diese Registryschlüssel besitzen auch eine Rechtverwaltung! Die Rechte der Registryschlüssel in der ntuser.Datei müssen also auch für den neuen User gesetzt werden.

Ich habe das mit einer Batch gemacht mit Hilfe des Tools SetACL (alte Version) und jedem Vollzugriff gewärt - das lässt sich sicher besser machen.

SetACL.exe - ältere Version 0.9.0.4 (Freeware)
Set Windows NT/2000/XP permissions (DACLs) on virtually anything
http://www.helge.mynetcologne.de/setacl/#download

...
reg load HKU\tempname "...Pfad...\ntuser.dat"
SetACL.exe "Users\tempname" /registry /set S-1-1-0 /full /r:cont_obj /sid
reg unload "HKU\tempname"
...

Vielleicht hilft's !?

Tastentipper
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Lokale Adminrechte per GPO Funktioniert nicht! (AD) (5)

Frage von firevegeta zum Thema Windows Server ...

Windows Server
gelöst GPO Fonts - funktioniert nicht richtig (9)

Frage von Adnan88 zum Thema Windows Server ...

Windows Server
Faxserver funktioniert vom Client aus nicht richtig (9)

Frage von CharlyXL zum Thema Windows Server ...

Exchange Server
gelöst Funktionspostfach funktioniert nicht richtig (25)

Frage von Judgelg zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (18)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...