Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Verbindung zum Exchange Server nach entfernen des Default Gateways im DHCP Server

Frage Microsoft Exchange Server

Mitglied: InShaDan

InShaDan (Level 1) - Jetzt verbinden

06.08.2011 um 08:54 Uhr, 5455 Aufrufe, 9 Kommentare

Hallo,

gestern Nachmittag haben wir das Default Gateway im DHCP Server gelöscht und einen Proxy über den Forefront eingerichtet um ins Web zu gelangen. Nach einem Neustart der jeweiligen Clients kann von Outlook 2010 keine Verbindung mehr zum Exchange Server 2007 aufgebaut werden. Der Verbindungsstatus lautet "Getrennt".

Ein nslookup auf den betreffenden Exxhange Server liefert aber die richtige IP zu dem DNS Record. Interessanter Weise kann auch jedes Outlook von "Außerhalb" über HTTP zugreifen. Auch Geräte die sich über VPN einwählen können sich mit Exchange Verbinden.

Hat jemand von Euch eine Idee was wir übersehen haben könnten?

Gruß Alex
Mitglied: ChrisDynamite
06.08.2011 um 08:58 Uhr
Hi!

ein Client "beansprucht" ja eine bestimmte Zeit, ca. 2 Tage je nach Einstellung eine IP für sich und ändert diese erst, wenn er wieder merkt "aha! jetzt muss ich den DHCP Server erneut anfragen".--> Also wenn der lease abgelaufen ist. Hast du mal auf den Maschinen ein IP Config /release all versucht?

Grüße Chris

PS: Wenn ich die Frage falsch verstanden habe --> Gerade aufgestanden
Bitte warten ..
Mitglied: danielfr
06.08.2011 um 09:20 Uhr
Hi, Outlook brauch ab 2007 einen Gateway Eintrag, sonst meckert es. Das kann aber umgangen werden, wenn man was in der Registry ändert, guckst Du hier:
http://support.microsoft.com/kb/913843/de#LetMeFixItMyselfAlways
Das sollte es ziemlich sicher sein.
Mache ich bei einem Kunden auch so...
Gruß Daniel
Bitte warten ..
Mitglied: DMeyer
06.08.2011 um 09:27 Uhr
Hallo,

leider kann ich dir jetzt nicht spontan sagen was das Problem ist. Aber ich würde so vorgehen: Trag das Standartgateway wieder ein und schaue auf der Firewall was so an Traffic von dem Exchange dort vorbeikommt. Das dürfte dich schneller zum Ziel bringen....
Bitte warten ..
Mitglied: filippg
06.08.2011 um 20:31 Uhr
Hallo,

das entfernen eine Gateway-Eintrags in der Konfiguration ist keine Sicherheitsmaßnahme, sondern nur ein Konfigurationsfehler. Oder auch anders herum gesagt: Du solltest das Gateway wieder eintragen, und unbedingt deine Firewall so konfigurieren, dass die Clients nicht direkt in's Internet dürfen, sondern nur über den Proxy.

Gruß

Filipp
Bitte warten ..
Mitglied: InShaDan
07.08.2011 um 18:45 Uhr
Danke für die Hinweise. Ich habe jetzt wider das Standard Gateway im DHCP Server eingetragen.
Nun kann wieder jeder (auch unsere externen Kollegen) wild im Internet surfen, was nicht unbedingt
zur allgemeinen Begeisterung beiträgt.

@ filippg

Das haben wir auch ursprüglich geplant, Der Forefront ist als Proxy eingetragen und die Einstellungen
für den IE sind in der Group Policy angelegt. Soweit so gut. Deaktiviere ich die Regel, dass jeder Benutzer
von überall ins Netz kann funktioniert der Zugriff überhaupt nicht mehr. Ein Regel für den Zugriff vom Proxy Server
ins Internet existiert, greif aber anscheinend nicht.

Gruß Alex
Bitte warten ..
Mitglied: filippg
07.08.2011 um 18:52 Uhr
Hallo,

es ist Aufgabe einer Firewall zu verhindern, dass in einem Netzwerk Zugriffe möglich sind, die nicht gewünscht werden. Also etwa das Surfen im Internet, oder noch schlimmer die Teilnahme an P2P-Netzen. Ein einfachen Umgebungen mag die Firewall auf dem Router integriert sein. Die Firwall ist immer die wichtigste "Verteidigungslinie", Mittel wie etwa GPOs können als Ergänzung hinzugenommen werden, fehlende Gatewayeinträge sind nur ein Witz.
99,99% aller Unternehmen schaffen es, die Zugriffe mit der Firewall entsrpechend zu begrenzen, wenn das bei dir nicht geht, hast du wohl etwas falsch gemacht, und solltest ernsthaft auf Fehlersuche gehen.

Gruß

Filipp
Bitte warten ..
Mitglied: InShaDan
07.08.2011 um 19:01 Uhr
Hallo,

glaub mir, das was Du hier bescheibst ist mir wohl bewusst. Ich danke Dir auch für die ausführliche Darstellung dessen.

Ich bin auf der Fehlersuche, sonst würde ich sicher nicht hier einen Eintrag posten. Ich denke aber dass mein derzeigites
Problem nicht die Kenntnis um die Technik ist, sondern eher eine falsche und festgefahrene Denkweise in der ich mich gerade
befinde.Vielleicht ist mein Blickwinkel einfach "nur" falsch und ich bin in einer Spur festgefahren die nicht zur Lösung beiträgt.

Daher bin ich um jeden Tipp oder eine änderung des Blickwinkels dankbar.

Noch ein Hinweis: Ich bin kein "Windows SA" ich interessiere mich im Regelfall nicht für die "Firmware". Dummerweise wurde ich
jedoch in diese Position hinein rationalisiert.

Gruß Alex
Bitte warten ..
Mitglied: filippg
07.08.2011 um 20:00 Uhr
Hallo,

glaub mir, das was Du hier bescheibst ist mir wohl bewusst. Ich danke Dir auch für die ausführliche Darstellung dessen.

Ich bin auf der Fehlersuche, sonst würde ich sicher nicht hier einen Eintrag posten.
Naja, der Post ging ja um die Fehlersuche bezgl. Outlook. Da sollte dir geholfen worden sein. Für den ganzen Rest der Angelegenheit (sprich: Firewall) hast du noch gar keine Angaben und nichts gemacht.

Daher bin ich um jeden Tipp oder eine änderung des Blickwinkels dankbar.
Genau dazu sollte mein Post führen. Mit irgendwelchen Clientkonfigurationen bist du erstmal auf dem Holzweg. Richtiger Ansatzpunkt für Netzwerksicherheit sind zentrale Komponenten, Clients wirst du nämlich nie sicher kriegen.
Grundsätzlich brauchst du auf dem Forefront eine Regel, dass alle in's Internet dürfen. Auf der Firewall/Router brauchst du ein Regelwerk, nachdem nur der Forefront in's Internet darf.
Wie das dann bei dir konkret auszusehen hat ist nicht ganz so leicht zu beantworten, da da ein gewisser Variantenreichtum besteht (DMZ, Natting..). Muss auch zugeben: ich bin kein guter TMG-Kenner, was einer Remote-Diagnose etwas hinderlich ist.

Gruß

Filipp
Bitte warten ..
Mitglied: InShaDan
07.08.2011 um 20:05 Uhr
Dank für die Antworten.

Dieser Tipp ist schon mal eine andere Variante. Ich werde den Beitrag hier als gelöst markieren und in der entsprechenden Rubrik noch einmal unter anderem Topic öffnen.

Gruß

Alex
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Exchange Server
Update Exchange Server 2013 con CU13 auf CU15 Windows Server 2012 R2 (14)

Frage von MaxMoritz6 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Server 2010 Emails aufbewahren? Brauche einen Rat (5)

Frage von phantasist zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (17)

Frage von oel-auge zum Thema Router & Routing ...