Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verbindung zum Netzlaufwerk geht zeitweise verloren

Frage Microsoft

Mitglied: DerSunday

DerSunday (Level 1) - Jetzt verbinden

26.08.2011 um 09:12 Uhr, 9200 Aufrufe, 4 Kommentare

WIN 2003 Server, NComputing Terminal

Hallo,

seit neustem habe ich folgendes Phänomen:

Nachdem sich morgends ca. 4 User an unserem Win 2003 Ncomputing Server angemeldet haben kommt es dazu, dass bei einigen Benutzern (nicht bei allen) das Netzlaufwerk M: mit einem roten X dargestellt wird
und keine Verbindung mehr hat. Dies auch so bei der Administrator Anmeldung.

Alle anderen Netzlaufwerke funktionieren immer einwandfrei.

Bei einem Doppelklick erscheint die Meldung, dass der lokale Gerätename bereits verwendet wird.

Das betroffene Netzlaufwerk kann getrennt werden, sodass es im Arbeitsplatz gänzlich verschwindet.

Aber es kann nicht mehr verbunden werden. In dem moment wo man auf Fertigstellen klickt erscheint für den bruchteil einer Sekunde ein Fenster und verschwindet wieder.

Anschließend kann man wieder auf Fertigstellen klicken (Endlos)

Nach dem trennen:
Mit dem Befehl net use M: \\SERVERNAME\FREIGABENAME kommt "Der lokale Gerätename wird bereits verwendet"
Mit dem Befehl net use M: /del kommt "Die Netzwerkverbindung konnte nicht gefunden werden"

net use N: \\SERVERNAME\FREIGABENAME (also einfach einen anderen Buchstaben) funktioniert einwandfrei

Interessant ist auch wenn ich das Laufwerk nicht trenne und alle Benutzer anweise sich abzumelden, kann ich irgendwann wieder auf Laufwerk M: zugreifen.
Allerdings kann ich es nicht auf einen bestimmten User beziehen bis es wieder funktioniert.

Hat jemand eine Idee?
Mitglied: builder4242
26.08.2011 um 09:17 Uhr
Hallo,


Vielleicht ist dieser Buchstabe schon einem anderen Gerät zugeordnet z.B. USB Stick oder Speicherkarte (eventuell auch versteckt )
Bitte warten ..
Mitglied: Jochem
26.08.2011 um 09:26 Uhr
Moin,

wird das Netzlaufwerk evtl. in einem Logon-Script bereits zugeordnet, so daß die erneute Zuordnung per "net use" den beschriebenen Fehler bringt?

Gruß J chem
Bitte warten ..
Mitglied: Coreknabe
26.08.2011 um 10:01 Uhr
Moin,

sowas hatten wir auch mal, in unserem Fall lag es daran, dass auf dem Server mit den Netzwerkfreigaben noch Netzwerkdrucker samt -freigabe eingerichtet war.

Ansonsten die üblichen Verdächtigen überprüfen (LAN-Treiber auf Server) und ggf. aktualisieren, Übertragungsrate ggf. von "Auto" auf manuelle Einstellung ändern. Das von Jochem beschriebene Logon-Script haut auch gern mal humorlos dazwischen
Bitte warten ..
Mitglied: DerSunday
13.09.2011 um 08:53 Uhr
So ich habe den Übeltäter gefunden!

Es war ein Kartenleser der an einer NComputing Office Station eingesteckt ist.

Dieser hat sich unter der Benutzeranmeldung den Laufwerksbuchstaben M gesichert. Nach abziehen funktionierte Laufwerk M als Netzlaufwerk wieder.

Lösung:

Kartenleser direkt am Server eingesteckt und unter Datenträgerverwaltung den Laufwerksbuchstaben von M auf einen anderen freien Buchstaben umgestellt.

Anschließend nimmt der Kartenleser auch an der Office Station in der BN-Anmelung den als Administrator neu eingestellten freien Laufwerksbuchstaben

(Dumm nur das man unter der Administrator Anmeldung nicht erkennen kann das es einen Konflikt gibt. Dies sieht man nur in der Datenträgerverwaltung der Benutzeranmeldung wo auch der Kartenleser gerade in gebrauch ist.)
Bitte warten ..
Ähnliche Inhalte
Windows 7
ODBC Datenbank-Verbindung geht zumindest kurzzeitig verloren
Frage von fabs07Windows 73 Kommentare

Hallo, folgendes Szenario: - Mini-Netzwerk mit Win7 64bit Rechnern, die alle an einem T-COM Router angeschlossen sind und der ...

Windows 7
Von der AD gesetzte Policy geht verloren
Frage von Rizal1966Windows 7

Hallo, ich habe eben die Group Policy überprüft. Folgende Situation: Die Group Policy definiert dass die Proxy Einstellungen für ...

DNS
Internetverbindung geht bei Client sporadisch verloren
Frage von HandiAndiDNS6 Kommentare

Hi zusammen, Vielleicht hat hier jemand eine Idee für ein recht merkwürdiges PC-Verhalten. Umgebung: Domäne mit win2012 und 2008r2 ...

Windows Server
Terminalserver Standarddruckerzuordnung geht nach jeder Abmeldung verloren
gelöst Frage von tepferWindows Server5 Kommentare

Hallo, ich habe folgendes Problem: Bei mehreren Kunden habe ich einen Windows Server 2012 als Terminalserver im Einsatz. Die ...

Neue Wissensbeiträge
Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 9 MinutenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 14 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 18 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 18 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...