Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verschiedene IPs die sich gegenseitig rauswerfen?!?

Frage Netzwerke

Mitglied: Schany

Schany (Level 1) - Jetzt verbinden

24.09.2007, aktualisiert 27.09.2007, 4419 Aufrufe, 8 Kommentare

Ich versteh die (Netzwerk-)Welt nicht mehr.....

Hallo Admin´s!

Ich habe in unserem Firmennetzwerk ein Problem das ich nicht gelöst bekomme....:


In einer Filiale stehen zwei Netzwerkdrucker (SH=HP 4250n + OT=Brother 5250). Der SH hat die IP: 192.168.170.30, der OT die IP: 192.168.170.69 (beide Statisch). Beide haben die Subnet: 255.255.255.0, die selbe DNS (Primär + Sekundär) und das selbe Gateway. Die MAC-Adressen sind auch unterschiedlich (sollte ja auch so sein ). Alle Clients laufen mit WinXP unter Windows Server 2003 in einer Domäne. Der Exchange ist der DHCP und DNS Server.

Die User der Filiale beschweren sich seit einiger Zeit, das die Druckaufträge ab und zu extrem lange brauchen, bis diese ausgeführt werden. (unregelmäßig)

Als erstes dachte ich das es an der Firewall liegt. Wir haben das Gerät gegen ein identisches Gerät ausgewechselt. Kein Erfolg. Danach habe ich das ganze Netzwerk (8 Clients, 2 Drucker) komplett neu in die Domäne eingebunden. Kein Erfolg. Danach habe ich die Clients mit Statischen IP´s ausgerüstet. Kein Erfolg... Selbst den WINS-Server habe ich überall eingetragen. Kein Erfolg. Den Netzwerk-Router habe ich ausgetauscht. Kein Erfolg. Ich denke mal ich habe wirklich alles probiert was mir so einfiel... kein Erfolg...

Heute habe ich einen "langzeit-PING" auf die entsprechenden Drucker ausgeführt.
Dabei ist folgendes Augenscheinlich aufgefallen:

Wenn der SH Antwortet, dann hat der OT eine Zeitüberschreitung und Andersrum.
Dabei lässt sich KEINE regelmäßigkeit erkennen.

Ich verstehe das nicht so ganz, da die doch ganz andere IP´s haben und die anderen Statischen Einstellungen komplett in Ordnung sind (so wie bei allen anderen Clients etc..).

Was kann ich hier noch machen?
Über eine Hilfe würde ich mich sehr freuen, da ich hier wirklich in einer Sackgasse bin und die User nicht Vernünftig arbeiten können.
Danke schonmal.

Mit freundlichen Grüßen
Schany.
Mitglied: hanswurscht
24.09.2007 um 12:17 Uhr
Hallo Schany,

könnte es evtl. an dem Switch liegen, dass der Probleme bereitet oder macht das die Firewall gleich mit?
Hatte nen alten Switch wo ein Port sich langsam verabschiedet hatte. Der Datenverkehr wurde auch immer langsamer und teilweise kam auch nichts mehr an...

Viel Erfolg!
Bitte warten ..
Mitglied: Schany
24.09.2007 um 12:22 Uhr
Danke für die Antwort.

Ich denke nicht das es an dem Switch liegt. Der ist schon ausgetauscht. Ich habe gerade nochmal auf die Filial-Firewall geschaut. Der Schreibt das die TCP Framente zu groß sind:

Date/Time Level Description
2007-09-24 12:15:18 crit ICMP fragment! From 192.168.170.70 to 19...
2007-09-24 12:15:18 crit Fragmented traffic! From 192.168.170.70 ...
2007-09-24 12:15:18 crit Large ICMP packet! From 192.168.170.70 t...

Aber wie kann ich das einstellen? Die anderen Filialen haben die gleiche Hardware aber keine Probleme....
Bitte warten ..
Mitglied: aqui
24.09.2007 um 13:35 Uhr
Das sieht so aus als ob der .70 ein problem mit IP Packeten hat. Entweder ist dessen Netzwerk Interface defekt oder das am Switch...
Die Fehlermeldung besagt das der fragmentierte Packete schickt was eigentlich nicht sein darf. Das ist umso verwunderlicher da Ping Packte (ICMP) normal mit 64 Byte kommen und nicht größer sind. Die dürften niemals fragmentiert sein es sei denn du veränderst die ICMP Packetgröße.
De facto liegts aber wohl dann an dem Drucker...jedenfalls den mit der .70. Wenn der ICMP fragmentiert ist anzunehmen das er das auch mit TCP und UDP macht...
Du solltest ggf. mal ein Firmware Update auf dem Drucker fahren und sehen ob das Phänomen dann verschwindet.
Bitte warten ..
Mitglied: Schany
26.09.2007 um 11:51 Uhr
Danke für die Antwort!
Ich habe neue Firmware auf beide Drucker installiert. Das Problem mit den Fragmentierten ICMP´s habe ich in den Griff bekommen. Das war anscheinend eine Fehlerhafte konfiguration der Firewall. Das Problem besteht aber leider weiterhin...
Ich habe den Druckern jetzt Dynamische IP Adressen vergeben und diese im DHCP der Firewall hinterlegt. Die Problematiken sind trotzdem noch da... ich versteh das so langsam echt nicht mehr...
Bitte warten ..
Mitglied: aqui
26.09.2007 um 13:06 Uhr
Drucker sollten niemals dynamische IP Adressen bekommen sondern immer statische !!! Besser also du belässt sie mit statischen Adressen !!!
Solltest du DHCP verwenden musst du allerdings drauf achten, das diese statischen Adressen der Drucker natürlich niemals innerhalb eines DHCP Adresspools liegen, da es sonst zur IP Doppelvergabe und einem IP Adress Tohuwabohu kommen kann.
Das dann Maske, Gateway IP und ggf. DNS IP am Drucker korrekt eingestellt werden sollte ist klar.

Fals es dennoch nicht klappt musst du dir mal einen Wireshark Packet Sniffer auf dem Laptop installieren und nachsehen wo diese Packete bleiben. (www.wireshark.org)
Bitte warten ..
Mitglied: Schany
26.09.2007 um 13:44 Uhr
Du bist mein persönlicher Held!

Sowie es aussieht war es das Problem!
Jetzt pingt der momentan sauber durch! Ich habe beide Drucker jetzt aus der DHCP-Range genommen. Ich werde gleich nochmal die Drucker neu starten lassen und die ganzen Filial-Clients einmal drucken lassen...

Sehr genial!

Danke nochmal!
Bitte warten ..
Mitglied: aqui
26.09.2007 um 17:51 Uhr
...danke für die Blumen und ...keine Ursache, dafür ist ein Forum ja da ! Bitte dann
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: Schany
27.09.2007 um 12:19 Uhr
Hallo nochmal!

Ich habe die Ursache allen Übels gefunden...
Es war an einem der beiden Drucker ein abgebrochener "Zapfen" des Netzwerkkabels... Das Netzwerkkabel hatte somit einen Wackelkontakt. Das Kabel ist ausgetauscht und alles läuft wieder.
Danke nochmal!

Ich setze diesen Post auf Abgeschlossen.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...

Router & Routing
gelöst Proxmox WAN IPs (13)

Frage von sebastian2608 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...