Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bei Versenden mit SMTP Fehlermeldung 504 5.7.4 unrecognized authentication type

Frage Microsoft Exchange Server

Mitglied: Coreknabe

Coreknabe (Level 2) - Jetzt verbinden

30.09.2008, aktualisiert 09.12.2008, 30359 Aufrufe, 8 Kommentare

Hallo,

über die Software eines Drittanbieters (Verwaltungssoftware) versuchen wir, über unseren Mailserver eine Mail per SMTP an den Hersteller der Software zu schicken. Die SMTP-Authentifizierung ist konfiguriert, die Anmeldedaten sind auch korrekt. Das Programm gibt eine Fehlermeldung mit software-internen Fehlercodes aus (Fehler beim Versenden der Mail per SMTP). Ich habe aus der Software heraus noch die Möglichkeit, eine Testmail zu versenden. Auch hier gibt es eine Fehlermeldung, allerdings eine "standardkonforme":

Beim Versenden der Test-Email ist folgender Fehler aufgetreten:
504 5.7.4 Unrecognized authentication type

Ich habe schon im System-Manager von Exchange die höchste Protokollierungsstufe eingestellt, trotzdem sehe ich hier keinen Fehler.
Mitglied: Folkskygg
30.09.2008 um 11:20 Uhr
Hi,

versuch doch einfach mal dich per Telnet auf deinen SMTP-Server zu connecten, und prüfe ob die Authentifizierung auch wirklich richtig funktioniert.

- telnet "SMTP-Server" 25
- HELO "dein Computername"
- AUTH LOGIN

Wenn SMTP-Authentifizierung richtig konfiguriert ist sollte der Server mit etwas wie "334 VXNlcm5hbWU6" antworten. Andernfalls bekommst du die "504 5.7.4 Unrecognized authentication type"-Meldung.

Gruß,
Folkskygg
Bitte warten ..
Mitglied: Coreknabe
01.10.2008 um 10:12 Uhr
Hallo und danke!

Dein Tipp hat mich auf die richtige Spur gebracht. Asche über mein Haupt, die Authentifizierung im Exchange System-Manager war nicht korrekt gesetzt.
Bitte warten ..
Mitglied: mariowuest
04.12.2008 um 16:10 Uhr
Hallo,

Ich versuche auch über Software eines Drittanbieters Mails zu versenden. Bei mir erscheint auch die selbe Fehlermeldung (504 5.7.4 Unrecognized authentication type).
Welche Einstellungen hast du vorgenommen? Welche Authentifizierungs-Einstellungen hast du vorgenommen?

Vielen Dank.
Bitte warten ..
Mitglied: Coreknabe
05.12.2008 um 10:02 Uhr
Hi Mario,

also bei mir wars diese Einstellung:

System-Manager --> Server --> Protokolle --> SMTP --> Virtueller Standardserver für SMTP --> Eigenschaften --> Zugriff --> Authentifizierung --> Haken setzen bei "Anonymer Zugriff"

Hoffe, das hilft Dir?
Bitte warten ..
Mitglied: mariowuest
05.12.2008 um 11:50 Uhr
Hi Coreknabe

Vielen Dank für deine Antwort. Ja, du hast mir sehr viel geholfen. Jetzt weiss ich wenigstens wo diese Einstellungen im Exchange 2003 erstellt werden. Leider haben wir vor einem Monat auf den Exchange 2007 Server migriert und jetzt muss ich diese Einstellungen dort erstellen. Weisst du zufällig, wo diese Einstellungen auf dem neuen Server erstellt werden müssen? Ich habe einmal in der Hilfe des Exchange 2007 gesucht, leider wurde ich aber nicht fündig.
Bitte warten ..
Mitglied: Coreknabe
05.12.2008 um 11:55 Uhr
Ne, haben zwar schon ne Lizenz für 2007, aber noch nicht in Gebrauch. Von daher: Google ist Dein Freund und das allermeiste von dieser Seite eh:

http://msexchangefaq.de/connector/e2k7receiveconnector.htm

Viel Glück!
Bitte warten ..
Mitglied: mariowuest
09.12.2008 um 10:47 Uhr
Vielen Dank.

Folgende Einstellungen habe ich im Exchange 2007 vorgenommen: Serverkonfiguration ->Hubtransport -> Neuer Empfangsconnector, dort habe ich den gewünschten IP-Adressraum hinzugefügt, bei der Authentifizierung einige Haken gesetzt und bei den Berechtigungs-Gruppen den Anonymen User hinzugefügt.
Man kann die diese Einstellungen auch noch testen -> siehe oben TELNET
Bitte warten ..
Mitglied: Coreknabe
09.12.2008 um 10:49 Uhr
Ich danke Dir, dann weiss ich ja schon mal, was ich dann auch noch konfigurieren muss
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Outlook & Mail
gelöst Office 365 - SMTP - automatisierte Mail versenden - "Gerät freigeben?!" (4)

Frage von KMUlife zum Thema Outlook & Mail ...

Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

VB for Applications
VBS Script zum versenden mehrerer Verknüpfungen zu Dateien per Lotus Notes

Frage von Sentinel87 zum Thema VB for Applications ...

Outlook & Mail
Fehlermeldung beim schließen von Outlook 2016 auf Terminalserver (7)

Frage von Tommy1983 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...