Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vertrauensstellung nach klonen von Windows 7 Pro nicht mehr gegeben.

Frage Microsoft Exchange Server

Mitglied: basinga

basinga (Level 1) - Jetzt verbinden

16.10.2013 um 11:20 Uhr, 2760 Aufrufe, 9 Kommentare

Hallo zusammen,

ich habe einen Windows 7 Pro Rechner geklont, der auf einer virtuellen Umgebung haust (vSphere).
Der Windows 7 Rechner "A" wurde geklont und als Windows 7 Rechner "B" neu gestartet.
Der neue Windows 7 Rechner "B" wurde Windows wurde zur Domaine hinzugefügt. (über http://connect und vorher erstelltem Exchange Benutzerkonto)

Beim alten Windows 7 Pro "A" Rechner hatte ich mich immer als Administator mit Admin-Kennwort des SmallBusiness-Servers angemeldet.
Seit gestern geklont wurde, schmeckt ihm die Anmeldung bei Windows 7 Pro "A" nicht mehr.

Laut Internetrecherche kommt das wohl vor, wenn man einen Rechner geklont hat... Eine Abhilfe dazu hatte ich jedoch nicht gefunden.
Ein Login per lokalem Administrator schlägt fehlt, da ich das Passwort nicht mehr weiß. (Klassiker, ich weiß)

Mit dem Login des DC's bekomme ich folgende Fehlermeldung:
Die Sicherheitsdatenbank auf dem Server enthält kein Computerkonto für diese Arbeitsstationsvertrauensstellung.

Ich hoffe jemand hat noch ein blendenen Einfall was ich machen könnte.

Besten Dank
Basinga
Mitglied: killtec
16.10.2013 um 11:30 Uhr
Hi,
das klingt nach folgendem:
PC A war vorher schon in der Domain, dann ahst du ihn Geclont auf PC B. PC B umgenannt. -> Computerconto von PC A ist weg.

Mögliche Lösung: Erstelle ein Computerkonto für PC A im AD, evtl. klappt das.

Gruß
Bitte warten ..
Mitglied: Patriot
16.10.2013 um 11:31 Uhr
Was definitiv hilft - Domäne raus - Domäne rein .

Aber ohne lokales Administratorkennwort wird das nichts- musst du irgendwie rankommen.
Bitte warten ..
Mitglied: Bitboy
16.10.2013 um 11:33 Uhr
Hi,

so wie ich den Beitrag bis jetzt verstehe hast du praktisch keinen Zugriff mehr auf Rechner A.
Aber eventuell läuft ja noch ein Dienst der Softwareverteilung und du bist in der Lage über diesen Programme auszuführen.

Könnte schon reichen wenn du dann darüber versuchst den Rechner nochmal der Domäne hinzuzufügen.
Bitte warten ..
Mitglied: Joe2011
16.10.2013 um 11:44 Uhr
Hi,

wurde nach dem Klonen dem neuen Klon auch eine neue SID verpasst?

Könnte auch ein Fehler sein.

Gruß

Joe
Bitte warten ..
Mitglied: basinga
16.10.2013, aktualisiert um 17:39 Uhr
Hallo killtec,

das hatte ich versucht. Hat aber leider nicht geklappt. Muss beim erstellen eines Computers im AD auf etwas besonderes geachtet werden?
Ich konnte nur auf "Neu - Computer" den Computernamen eintragen.

Muss eine gewisse Zeit gewartet werden oder der AD neu gestartet?

Vielen Dank schonmal.

____________

@Joe2011
Hallo Joe,

ich hatte keine neue SID verpasst. Kann ich das nachträglich im Rechner "B" noch ändern damit die alte Vertrauensstellung wieder funktioniert?


____________


@Bitboy

Hallo Bitboy,

es läuft noch ein Virenscanner der Softwareupdates erhält... aber sich da Zugang zu verschaffen halt ich für sehr schwer. Oder hattest du etwas anderes gemeint? Leider kann ich auch nicht mehr als AD-Admin auf die Festplatte mit der versteckten Freigabe $ zugreifen.
Bitte warten ..
Mitglied: Bitboy
18.10.2013 um 10:45 Uhr
Mit der Computer SID wirste nichts erreichen.
Der Mythos, dass es damit Probleme bei geclonten Maschinen gibt hat einer der Sysinternals Autoren schon vor geraumer Zeit ausgeräumt. http://blogs.technet.com/b/markrussinovich/archive/2009/11/03/3291024.a ...


Und nein, meinte nicht den Virenscanner sondern ein Dienst der wirklich verwendet wird um Software auf den Clients auszurollen und dem du ein beliebiges Programm geben kannst was der dann ausführt. Wird sowas bei euch nicht verwendet haste schon ziemlich verloren.
Bitte warten ..
Mitglied: basinga
18.10.2013 um 11:37 Uhr
@Bitboy,

Hallo und Danke. Wir haben einen WSUS aber sonst keine Softwareverteilung die wir da zu Rate ziehen können.
Ich denke ich muss das Passwort über irgendwelche Umwege zurücksetzen und wie beschrieben den Computer aus der Domäne nehmen und wieder hinzufügen.

Die SID wäre ich nicht ändern.

Ich antworte nochmals ob es erfolgreich war. Besten Dank euch allen.
Bitte warten ..
Mitglied: basinga
18.10.2013, aktualisiert 25.10.2013
Hallo,

es war möglich das Passwort eines Benutzers zurückzusetzten, darf dazu aber keine Anleitung bieten wie das geht. (Die Diskussionsrichtlinien lassen das nicht zu; sorry)

Danach habe ich den PC aus der Domäne entfernt. Dafür war die Eingabe des AD-Admins notwendig, komischerweise hat er diesmal die Admin/Passwort-Kombi geschluckt ohne auf fehlende Vertrauensstellung hinzuweisen... Nach einem Neustart konnte über die Connect-Software vom SBS der Rechner wieder in die Domäne aufgenommen werden.

Besten Dank euch. Fall gelöst.
Bitte warten ..
Mitglied: it-frosch
25.10.2013 um 14:15 Uhr
Hallo basinga,

es war möglich das Passwort eines Benutzers zurückzusetzten bzw. komplett zu löschen.
Ich hatte es mit Hilfe einer Boot-CD geschafft.

Du solltest mal hier: http://www.administrator.de/aboutus/rules.php#toc-5 lesen und den deinen Beitrag nochmal anpassen.

grüße vom it-frosch
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...