Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Videosignal über Receiver

Frage Hardware Grafikkarten & Monitore

Mitglied: putz1990

putz1990 (Level 1) - Jetzt verbinden

14.10.2012 um 14:37 Uhr, 2009 Aufrufe, 2 Kommentare

Hallo!

Folgendes Problem:
Hab bei meinem PC eine neue Grafikkarte eingebaut (Geforce FX 5200). Wenn ich ein DVI-HDMI Kabel direkt an den Beamer anstecke, bekomme ich ein Bild, jedoch bei einer Auflösung von 1920x1080px sehr unscharf (1280x720px funktioniert). Das wäre jetzt noch nicht so das Problem.

Wenn ich aber den PC an den Receiver (Harman Kardon AVR 156) anstecke, empfängt der Beamer kein Signal. DVD-Player, usw. funktioniert aber problemlos.

Kabel habe ich schon verschiedene Ausprobiert. Beim Laptop funktioniert auch alles. Wird also eher nicht am Receiver liegen.

Würde mich freuen, wenn mir jemand weiterhelfen kann.

Danke

LG
Mitglied: MrNetman
14.10.2012 um 15:31 Uhr
Hi Putz,


mehrere Effekte.
Der Beamer zeigt 1920x1080 unscharf, weil er kein HD Beamer ist und die Auflösung auf 1024x768 Punkte oder ähnlich runter rechnen muss.

Am Receiver kann es sein, dass er zwar 1920x1080 empfängt, aber eingentlich nur 1024x768 weiter geben soll (Beamerauflösung) Der Receiver kann das nicht umsetzen. Beim DVD-Spieler stimmt die Auflösung, da dieser keine Verhandlungen betreibt. (HDMI-passtrough)

Also teste mal mit den verschiedenen Auflösungen der Grafikkarte bis der Beamer was zeigt.

Gruß
Netman
Bitte warten ..
Mitglied: putz1990
15.10.2012 um 12:24 Uhr
Hallo Netman,

der Beamer untersützt HD Auflösung. Wenn ich den Laptop anstecke (HDMI --> HDMI) funktioniert auch alles problemlos (in HD).

Irgendwie habe ich das Gefühl, dass der Receiver den Übergang von DVI auf HDMI nicht unterstützt?!

Gibt es einen Unterschied, ob ich jetzt HDMI-HDMI zu Receiver gehe, oder DVI-HDMI?

Danke!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Unter Windows 10 lässt sich kein Standardbrowser festlegen (3)

Frage von achklein zum Thema Windows 10 ...

Router & Routing
Kein Netzwerkzugriff über PPTP-Tunnel (10)

Frage von Atti58 zum Thema Router & Routing ...

Router & Routing
Speedport 5501 kein Internet verfügbar (1)

Frage von supertux zum Thema Router & Routing ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (38)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...