Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Virus? oder Software Fehler

Frage Sicherheit Viren und Trojaner

Mitglied: fusi666

fusi666 (Level 1) - Jetzt verbinden

07.04.2008, aktualisiert 13:53 Uhr, 3821 Aufrufe, 8 Kommentare

ich habe gestern xampp instaliert, darauf hin wieder deinstalliert. Seit
diesem Zeitpunkt funktioniert kein Antivir,Spybot,CCCleaner,Winamp mehr.
ich kann auch kein Antivir mehr installiern, bei den Setupvorgängen kommt meistens eine "Die ist keine zulässige win32 Anwendung" Meldung. Das Setup startet eine bis zwei Sekunden lang und schließt sich dan selber wieder.

Es läuft gerade das Ad-ware drüber, die laufenden Prozzese sind:

          • nhancer
          • schedhlp
          • wintems
          • rundll32
          • EM_EXEC
          • ITESmart
          • wmiprvse
          • taskmgr
          • explorer
          • ad-ware
          • nSvcAppFlt
          • UAService
          • wdfmgr
          • aawservice
          • TrueImage
          • TryStartService
          • StarWindService
          • PnkBstrA
          • oodag
          • nvsvc32
          • firefox
          • AppleMobileDeviceService
          • schedul2
          • spoolsv
          • svchost
          • svchost
          • svchost
          • svchost
          • mmc
          • Isass
          • services
          • winlogon
          • csrss
          • smss
          • nTuneService
          • Apache
          • nSvcLog
          • nSvcIp
          • nHancerService
          • Apache
          • SAgent2
          • System
          • Leerlaufprozess
Mitglied: thekingofqueens
07.04.2008 um 09:31 Uhr
Woher hast du die Installationsdateien? Mal den Windows Installer neu installiert?
Bitte warten ..
Mitglied: fusi666
07.04.2008 um 09:47 Uhr
so ad-ware hat nicht viel gefunden. Der Windows-Installer ist noch drauf, der hat ja nichts mit den
funktionen der Programme zu tun.
Bitte warten ..
Mitglied: thekingofqueens
07.04.2008 um 09:59 Uhr
Doch, bei vielen Problemen hilft ne neu Installation des Windows Installer.
Bitte warten ..
Mitglied: fusi666
07.04.2008 um 10:02 Uhr
kann den Installer nicht Instalieren -->"Die ist keine zulässige win32 Anwendung"
Bitte warten ..
Mitglied: telefix1
07.04.2008 um 11:47 Uhr
...nochmal zum Ursprungsthema "Installation des xampp":

Die Installation ansich ist keine "richtige" Windows-Routine, sonder ein Kopieren von Daten in einen Ordner. Dabei wird lediglich ein Softwareeintrag in der Registry ausgeführt und ein paar absolute Pfadangaben im xampp-Ordner gesetzt. Weitere Manipulationen des laufenden Windows-Systems, ausser den gestarteten Diensten, werden nicht vollzogen.

Insofern kann das Installieren und Deinstallieren von xampp unter Windows kaum die Ursache Deiner Installer-Probleme sein.

Ich schliesse mich der Meinung von thekingofqueens an: Installer neuinstallieren!

Im Übrigen läuft ja noch mehrfach Dein Apache-Dienst - trotz deinstalliertem xampp...
Mit freundlichen Grüßen telefix1
Bitte warten ..
Mitglied: fusi666
07.04.2008 um 12:57 Uhr
meine Systemauslastung im Windows betriebt beträgt 55%, deutet auf einen Virus hin oder?
Bitte warten ..
Mitglied: telefix1
07.04.2008 um 13:27 Uhr
...solchen Pauschalaussagen kann Dir keiner hier zustimmen.

Du hast Windows-intern genügend Möglichkeiten, den Dienst oder die Applikation, die die Auslastung verursacht, zu identifizieren.

Ansonsten gibt es jede Menge Antiviren-Tools.

Ich empfehle aber im Infektionsfall immer ein Neuaufsetzen des Systems!

Mit freundlichen Grüßen telefix1
Bitte warten ..
Mitglied: fusi666
07.04.2008 um 13:53 Uhr
"Ich empfehle aber im Infektionsfall immer ein Neuaufsetzen des Systems!"

Ich kann nicht immer Neuinstalieren sobald ich ein Virus oder eine Verdachte von Infektion haben, das ist unrationell.

Ich lass gerade die sfc/ scannow darüber rasseln
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
gelöst Trunk für 2xCisco Switch. Wo liegt der Fehler? (43)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...