Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

vista 64 kann kein bluray lesen

Frage Hardware

Mitglied: obelix84

obelix84 (Level 1) - Jetzt verbinden

23.07.2009, aktualisiert 24.07.2009, 4125 Aufrufe, 14 Kommentare

CPU: AMD Phenom X4 9850
Ram: 8GB Kingston
Graka: Asus EAH4850
Mainboard:AsRock AliveNFN7G
TFT: Asus VW246H
BS: Vista Ultimate 64 Bit
Lw: bddvdrw ggc-h20l von LG

Hallo an alle,

ich bin langsam am Verzweifeln ich hab mir vor ner woche ein Blu Ray-Kombolaufwerk geholt und versucht es zu installieren. Vista erkennt das Lw wunderbar. Es werden auch normale DVDs gelesen und genauso CDs.
So ich hab also mein neues Vista aufgesetzt und mir die neuesten Treiber runtergeladen und installiert. Habe sogar ein Biosupdate gemacht.

ABER:

wenn ich eine Bluray-DVD ins Laufwerk lege passiert folgendes:

-Dass laufwerk beginnt die BDVD einzulesen
-hört dann auf

wenn ich in den Explorer geh um mir anzugucken was er macht oder auch wenn der Explorer vorher schon läuft schmiert mir der Explorer ab. Ich kann zwar noch auf die anderen offenen Programme zugreifen aber es fühlt sich so an als wäre er in einer Dauerschleife gefangen.

Wär toll wenn ihr mir helfen könntet bin ech am verzweifeln.

lg und shcon mal danke im voraus.
Mitglied: thekingofqueens
24.07.2009 um 00:53 Uhr
Braucht man doch wieder Zusatzsoftware, PowerDVD oder sowas. Und SP2 für Vista schadet auch nichts.
Bitte warten ..
Mitglied: obelix84
24.07.2009 um 06:28 Uhr
Ich hab SP2 drauf auch alle Updates und PowerDVD ultra

mein Problem ich nicht das Abspielen sondern dass er Probleme mit dem Lesen der BDVD hat.
Bitte warten ..
Mitglied: oohlala
24.07.2009 um 15:44 Uhr
Bluray-DVD ... was auch immer das ist. Du meinst sicher eine Bluray-Disk.

Ist das eine orginal gekaufte Blueray?

Wenn Film, passt der Ländercode?

Wenn selbstgebrannt, wurde diese richtig gebrannt?

Sind Kratzer zu erkennen?
Bitte warten ..
Mitglied: obelix84
24.07.2009 um 16:17 Uhr
Also zum einen orgianl Ghostrider und zum anderen orginal Casino Royal
ländercode hab ich auch schon mehrmals überprüft
Bitte warten ..
Mitglied: obelix84
24.07.2009 um 16:19 Uhr
ajaa und ja ich meine Bluraydisk
Bitte warten ..
Mitglied: SamvanRatt
27.07.2009 um 00:04 Uhr
Hi
Als Vista Verweigerer kann ich dir keine 1:1 Hilfe geben, aber mach mal eine Basisanalyse:
a) wenn die BD drinnen ist, kannst du via cmd.exe darauf zugreifen ("dir z:" als Beispiel oder "xcopy z:\*.* c:\temp /s")
b) BD braucht afaik eine Festnagelung an den Region Code (im Vergleich zu DVD) bei Video; hatte bisher nur eine BDRW mit Daten und die liefen in meinem Plextor B920AS einwandfrei.
c) können codec unabhängige Player (wie mplayer oder vlc) das Teil zumindest ansprechen?
Gruß
Sam
Bitte warten ..
Mitglied: obelix84
27.07.2009 um 20:36 Uhr
also ich habe geprüft leider ohne erfolg:

a) wenn die BD drinnen ist, kannst du via cmd.exe darauf zugreifen
("dir z:" als Beispiel oder "xcopy z:\*.* c:\temp
/s")

nein kann ich net weil sich der Explorer total aufhängt

b) BD braucht afaik eine Festnagelung an den Region Code (im
Vergleich zu DVD) bei Video; hatte bisher nur eine BDRW mit Daten und
die liefen in meinem Plextor B920AS einwandfrei.

wobekomm ich des??

c) können codec unabhängige Player (wie mplayer oder vlc)
das Teil zumindest ansprechen?

codecs sind installiert und wenn sie versuchen drauf zuzugreifen stürzen die auch ab
Bitte warten ..
Mitglied: SamvanRatt
27.07.2009 um 22:02 Uhr
Hi Obelix84
du solltest auch eine Kommandozeile öffnen; die hat mit dem Explorer gleich gar nichts zu tun; nur da funken die Kommando's; außerdem gibt es eindeutigere Fehler. Was sagt denn dein Eventlog dazu? Unter System sollten einige Fehler vermerkt sein; sooo einfach ist der ntkernel doch nicht tot zu kriegen.
b) da ist in den Geräteeinstellungen/Gerätemanager zu finden unter dem Laufwerk (ist aber für den mplayer/vlc belanglos)
c) Codecs interessieren dabei nicht; wichtig sind Progs die unabhängig sind , eben wie mplayer/vlc (welche diese in sich kompiliert haben; sprich ohen jegliche Inst laufen die teile; nennt sich heute im Sprachgebrauch "portable Edition")
Gruß
Sam
Bitte warten ..
Mitglied: obelix84
28.07.2009 um 06:48 Uhr
das ist der Fehler den ich angezeigt bekomm

Programm Explorer.EXE, Version 6.1.7000.0 kann nicht mehr unter Windows ausgeführt werden und wurde beendet. Überprüfen Sie den Problemverlauf im Applet "Lösungen für Probleme" in der Systemsteuerung, um nach weiteren Informationen über das Problem zu suchen.
Prozess-ID: 44c
Startzeit: 01ca0ee7786ca83a
Endzeit: 0
Anwendungspfad: C:\Windows\Explorer.EXE
Berichts-ID: 0cd67782-7adb-11de-902d-00196688edbf

ja und wenn ich versuch mit der cmd drauf zuzugreifen is dass selbe bild er arbeitet und arbeitet und arbeitet und ich lass ihn ein halbe stunde oder länger stehen und nix passiert...
Bitte warten ..
Mitglied: SamvanRatt
28.07.2009 um 09:00 Uhr
Hi
die Explorer Meldung sagt nur der er bei einer I/O Operation wartete und nun automatisch unterbrochen wurde. Die CMD sollte sowas nicht haben. Klingt für mich nach einem defekten Laufwerk. Das CD oder DVD Funktion evtl geht liegt daran das dies andere Leseköpfe (Wellenlänge) sind im Laufwerk. Da BD recht neu (mein erstes von JVC ist erst 3.5Jahre alt und war herausen als noch gar keine Medien verfügbar waren) ist wirst du ja Garantie haben?!
Gruß
Sam
Bitte warten ..
Mitglied: obelix84
28.07.2009 um 12:28 Uhr
Zitat von SamvanRatt:
Hi
die Explorer Meldung sagt nur der er bei einer I/O Operation wartete
und nun automatisch unterbrochen wurde. Die CMD sollte sowas nicht
haben. Klingt für mich nach einem defekten Laufwerk. Das CD oder
DVD Funktion evtl geht liegt daran das dies andere Leseköpfe
(Wellenlänge) sind im Laufwerk. Da BD recht neu (mein erstes von
JVC ist erst 3.5Jahre alt und war herausen als noch gar keine Medien
verfügbar waren) ist wirst du ja Garantie haben?!

naja ich glaub weniger dass des am LW liegt, weil: Er liest werde CD noch DVD noch BD und wenn ich eine LiveCD boote geht des auch (wenn ich aber etzt z.B. Win7 RC installieren will (zu testzwecken) von dem LW dann hält er vor der Sprachauswahl der Installation an und macht gnau des selbe wie bei Vista
aja und wenn ich mit cmd drauf zugreifen will kann ich ihn auch ne Stunde stehen lassen und da passiert nix.
Bitte warten ..
Mitglied: SamvanRatt
28.07.2009 um 16:07 Uhr
Hast du schon mal eine Linux live DVD ausprobiert? Damit wäre ein OS Problem schon mal ausgeschlossen?
Bitte warten ..
Mitglied: obelix84
28.07.2009 um 16:24 Uhr
also ich habs jetzt getestet mit einer fedora 8 live dvd und es funktionierte alles wunderbar.
hättest du vielleicht ne ahnung wo noch irgendwo n häckchen sein könnte des ich aktivieren muss?
Bitte warten ..
Mitglied: obelix84
01.08.2009 um 09:40 Uhr
Yuhu,

Ich habs gelöst und zwar:

BIOS Einstellung SATA-Controller -> AHCI statt non-RAID
Neuinstallation Windows
geht.

Trotzdem danke für eure Ratschläge
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Microsoft Office
32 Bit CAD Programm und Excel 64 Bit geht nicht (5)

Frage von GrueneSosseMitSpeck zum Thema Microsoft Office ...

Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...