Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Anmeldebildschirm verschwunden

Frage Microsoft Windows Userverwaltung

Mitglied: KardinalB

KardinalB (Level 1) - Jetzt verbinden

31.10.2007, aktualisiert 23:50 Uhr, 6734 Aufrufe, 3 Kommentare

So, also ich heute versucht hatte, mein Vista wieder mal zu booten, trat das Problem auf.
Es kommt zuerst der normale grüne Scrollbalken, dann das runde Logo mit Sound, und dann der blaue Anmeldebildschirm mit dem roten Button unten rechts und der "Behinderten"-Unterstützung unten links.
Aber oben in de Mitte, wo ich normalerweise das konto aussuche und das Passwort eingebe ist gar nichts.
Der Kasten in der Mitte fehlt einfach!

Ich hab alle möglichen Tastenkombinationen versucht und nichts hat geklappt.
Das System fuhrwerkt noch ewig auf der Platte herum, aber es passiert nichts mehr

Woran könnte DAS denn liegen?


Gruß,

KardinalB
Mitglied: MehLan
31.10.2007 um 19:56 Uhr
So, also ich heute versucht hatte, mein Vista
wieder mal zu booten, trat das Problem auf.
Es kommt zuerst der normale grüne
Scrollbalken, dann das runde Logo mit Sound,
und dann der blaue Anmeldebildschirm mit dem
roten Button unten rechts und der
"Behinderten"-Unterstützung
unten links.
Aber oben in de Mitte, wo ich normalerweise
das konto aussuche und das Passwort eingebe
ist gar nichts.
Der Kasten in der Mitte fehlt einfach!

Ich hab alle möglichen
Tastenkombinationen versucht und nichts hat
geklappt.
Das System fuhrwerkt noch ewig auf der
Platte herum, aber es passiert nichts mehr


Woran könnte DAS denn liegen?


Gruß,

KardinalB

Was für welche Tastenkonbinationen ?
Beim Booten mal die F8 Taste drücken, dann bei der Option als zuletzt Funktionierende Konfiguration auswählen.
Und Booten !
MFG
Bitte warten ..
Mitglied: thekingofqueens
31.10.2007 um 21:10 Uhr
Woran könnte DAS denn liegen?

An Vista? Haha.

Aber mal im Ernst, die Vista DVD hat auch Reparaturmöglichkeiten im Angebot.
Bitte warten ..
Mitglied: KardinalB
31.10.2007 um 23:50 Uhr
Ich habe schon versucht mit F8 die "letzte funktionierende Version" und den "abgesicherten Modus" zu starten, beides erfolglos.
Beim nicht vorhandenen Anmeldeschirm hab ich StrgAltEntf, StrgAltEsc, AltTab, und eigentlich auch alles Andere versucht. Nix klappt.
Die Reparatur will ich solange wie möglich vermeiden, da dann wahrscheinlich wieder alle Startmenüeinträge weg sind und die Programme in der Registry fehlen...

Außerdem findet die Reparaturkonsole keine Wiederherstellungspunkte
Ich hatte die auf allen Laufwerken ausser C deaktiviert, vielleicht war das keine gute Idee...
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst WSUS Konsole Update Ansichten verschwunden (10)

Frage von D-Line zum Thema Windows Server ...

Windows 10
gelöst Benutzer verschwunden (11)

Frage von voggfritz zum Thema Windows 10 ...

Windows 7
gelöst VPN Netzwerk Symbol fehlt auf dem Anmeldebildschirm - Windows 7 (9)

Frage von MrNight zum Thema Windows 7 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (30)

Frage von Datsspeed zum Thema Exchange Server ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (22)

Frage von Oldschool zum Thema Router & Routing ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...