Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista Installations-DVD startet nicht - Blue Screen - nvstor.sys

Frage Hardware

Mitglied: Kakerbug

Kakerbug (Level 1) - Jetzt verbinden

08.12.2008, aktualisiert 13.12.2008, 8608 Aufrufe, 4 Kommentare

Hallo zusammen,
jetzt habe ich auch mal ein Problem.
Der Rechner ist ca. 6 Monate alt und wenn er bootet, rennt er schneller als ich klicken kann:

Vista Ultimate 64bit SP1
ASUS P5N-E SLI S775 nForce6 SATA RAID
INTEL Core 2 Duo E8400 3.0 GHz 6MB
4092 MB DDR2-800 Mushkin SP2-6400+
nVidia 8800 GT
(Alles ordentlich gelüftet und nix übertaktet)

Ohne erkennbaren Auslöser (z.B. Win-Updates oder andere Software-Installationen) hängt er sich in regelmäßigen Abständen (ca. alle 2 Monate) beim Booten auf, mal bereits beim Anzeigen der BIOS-Infos, mal beim Starten von Windows. Neustart bringt dann auch nix, die Mühle bootet einfach nicht.

Meine Versuche, das Problem zu lösen:
- Zurückspielen eines als funktionierend bekannten Voll-Images der gesamten Platte (incl. MBR!) mit Acronis Home 11 - das Bootproblem wirkt sich komischerweise nicht auf die Acronis Boot-CD aus, bleibt ansonsten aber bestehen.
- Booten mit der Windows-Installations-DVD (für Reparaturoptionen) - scheitert mit Blue Screen, der auf die 'nvstor.sys' (nForce SATA-Treiber) verweist. Die kann ich aber nicht deaktivieren, weil ich ja nicht einmal in den abgesicherten Modus reinkomme.
- Kasten geöffnet, alle Kabel abgezogen (saßen alle bombenfest) und wieder drauf gesteckt - einmal hat dies das Problem behoben, ein zweites Mal nicht.

Kann mir nur schwer vorstellen, dass Vista das Problem verursacht, zumal der Fehler ja beim Booten bereits vor dem Betriebssystem auftaucht. Die Platte (Seagate Barracuda 250GB) ist definitiv in Ordnung, SMART-Daten, sämtliche Temperaturen, Lüfter - alles gecheckt und ok. Habe auch schon mal komplett neu installiert und dann das System zwei Monate lang ohne die nForce-Treiber gefahren, dann aber das gleiche Boot-Problem bekommen.

Hat jemand eine Idee?

Danke im Voraus,
Kakerbug
Mitglied: Iwan
08.12.2008 um 13:56 Uhr
hallo,

"nvstor.sys" hat nix mit der Netzwerkkarte zu tun, sondern ist der Treiber für die Storages, also für IDE- und SATA-Controller

hier gibt es haufenweise Ergebnisse:
http://www.google.de/search?hl=de&q=nvstor.sys&meta=lr%3Dlang_d ...
Bitte warten ..
Mitglied: Kakerbug
08.12.2008 um 14:28 Uhr
Danke für den Hinweis, hatte mich da mit der Bezeichnung der nvstor.sys vertan.

Das Problem bleibt leider bestehen, da es auch unter reiner Vista-Treiber-Verwendung aufgetaucht ist. Der Blue Screen mit dem Verweis auf die nvstor.sys taucht ja auch nur auf, wenn ich die Vista-Install-DVD booten will. Die würde ich allerdings gerne komplett im Schrank liegen lassen..

Die Google-Suche hatte ich auch schon hinter mir. Leider beschreibt dort nur jeder sein Problem und mutmaßt rum, deshalb habe ich doch hier noch mal einen Thread göffnet.

Gruß,
K
Bitte warten ..
Mitglied: 72828
11.12.2008 um 05:15 Uhr
mal Ram umgesteckt auf andere Bank oder Ram getauscht + umgesteckt oder nur eine Bank gesteckt ?

Bios-vers.? , hab gelesen daß es bei diesem Board Probleme geben kann ("ich hatte auch einmal das 801er bios getestet, hatte dann aber ebenfals probleme mit meinem arbeitsspeicher. deshalb hab ich mir wieder das 703er bios installiert, da ich damit keine probleme bekommen hab.")

aktuelle nforce Treiber ?
Bitte warten ..
Mitglied: Kakerbug
13.12.2008 um 13:33 Uhr
Danke erst mal für die Antwort. Konnte leider nicht direkt reagieren, sorry.

Die Ram-Riegel habe ich noch nicht umgesteckt (alle vier mit je 1 GB belegt), werde ich aber beim nächsten Auftreten des Problems versuchen.

BIOS = 901.
Wollte es bereits flashen (auf 1301), bekam dabei aber eine Fehlermeldung, der Bereich sei 'nicht beschreibbar'. Habe im BIOS selbst keine Einstellung gefunden, um diesen ominösen 'Schutz' aufzuheben. War mir dann auch wurscht, weil ich vor BIOS Updates ohnehin Respekt habe.

nForce ist aktuell (15.23).
Sonderbarerweise wurde mir auf der nVidia Seite angezeigt, dass ich auf Version 15.08 'updaten' soll (zählen die neuerdings rückwärts?). Habe dann zum Spaß einfach mal die 15.08 aufgespielt. Nun stehen unter nForceWinVista64 zwei Ordner, die nVidia Systemsteuerung nennt mir als aktuelle Version allerdings weiterhin die 15.23.

Momentan läuft der Knecht, aber es ist ziemlich enervierend, auf den nächsten Ausfall zu warten.

K
Bitte warten ..
Ähnliche Inhalte
Windows 7
Blue Screen Meldung
Frage von jensgebkenWindows 71 Kommentar

Hallo Gemeinschaft, Habe gestern auf meinen Dell Notebook folgende Fehlermeldung bekommen The Windows Driver Framework has detected that a ...

Windows 10
Blue Screen bei Gamestart
gelöst Frage von SpectreWindows 1023 Kommentare

Hallo, seit heute habe ich das Problem, dass wenn ich ein PC Spiel starte der PC direkt einen Blue ...

Mac OS X
Boot Camp - Blue Screen
Frage von esiggiMac OS X2 Kommentare

Hallo, iMac 27 5k (Betriebssystem: Microsoft Windows 10 Enterprise N 2015 LTSB (64-bit)) 1. Ich habe die Defaut Boot ...

Windows 7
Sporadischer Blue-Screen in Zusammenhang mit Excel 2007
Frage von DanielBodenseeWindows 711 Kommentare

Hallo, ich kämpfe gerade mit Kundenmaschinen unter Windows7 auf denen sporadisch ein Blue-Screen auftritt, meistens in Zusammenhang mit Excel ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 12 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 14 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...