Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMTools während der Installation

Frage Entwicklung

Mitglied: GrafAtomar

GrafAtomar (Level 1) - Jetzt verbinden

06.12.2005, aktualisiert 30.08.2006, 5791 Aufrufe, 4 Kommentare

Hallo Haben und jetzt als Virtual PC die Software VMWare Workstation angeschafft während der Installation (Auf dem Virtuellen Rechner)
von Windows 2003 Server bricht er ab, mit der Fehlermeldung "VMTools nicht installiert" meine Frage kann ich diese VMTools runterladen
(ZB als Paket) und muss ich sie dann auf dem Wirtsrechner Installieren) wir haben das schon mit Linux (Kubuntu) Probiert dort kann ich die Tools installieren sobald das Virtuelle System läuft (VM>Install VM Tools) aber bei Windows 2003 komme ich garnich soweit ok vielen dank für mögliche Lösunge im Vorraus.
Mitglied: superboh
07.12.2005 um 10:11 Uhr
Hi,

ich verstehe nicht ganz ...

während der Installation (Auf dem
Virtuellen Rechner)

Bricht die Installation von VMWare selbst ab oder das Installieren eines virutuellen PCs?

von Windows 2003 Server bricht er ab, mit
der Fehlermeldung "VMTools nicht
installiert" meine Frage kann ich diese
VMTools runterladen
Diese sind im Programm VMWare integriert und es müsste wie bei Linux auch gehen.

Ich würde es nochmal deinstallieren und neu draufpacken.

Gruss,
Thomas
Bitte warten ..
Mitglied: Borstel
07.12.2005 um 15:16 Uhr
@ Superboh

garfatoma ist ein guter Kumpel und hab mich gestern schon mit ihn drüber unterhalten, und so wie ich ihn verstanden habe hat er das VMTool installiert und wollte anschließend auf der Workstation Win2003 Server aufsetzten.
Wärend der Installation von MS 2003 Server kommt dann die Meldung das das VMTool nicht installiert sei

mfg Borsti
Bitte warten ..
Mitglied: GrafAtomar
07.12.2005 um 18:03 Uhr
Danke für die Tips habe die Lösung gestern abend gefunden lag wohl nich an den VMTools
sondern daran das ich bei NEW>VIRTUAL MACHINE>TYPICAL gewählt habe nun habe ich gestern abend noch mal Custom gewählt und mit ein paar Einstellungen gespielt (Virtuelle IDE PLatte) und jetzt geht es auch ok mfg grafatomar
Bitte warten ..
Mitglied: binladen
30.08.2006 um 11:30 Uhr
Ich hab die tools nachdem 2003 fertig installiert war, "dazuinstalliert". Allerdings nimmt der den Maustreiber nicht an und die Maus ruckelt nach wie vor.
Bei den beiden anderen V-Systemen (98, 2k) laufen die Mäuse nach der tool-installation problemlos.

Was hast du genau geändert?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Installation am anderen Standort vorbereiten (3)

Frage von BlackRain zum Thema Exchange Server ...

Windows 10
Windows 10 Installation - Kein Laufwerk (GPT, UEFI, .) (4)

Frage von NagathoR zum Thema Windows 10 ...

Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Windows Server
gelöst Win2016 Core Installation - Zugriff über RDP (8)

Frage von emeriks zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...