Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMware ESXi 5.5 Host warnt: Kein Zugriff auf die Systemauslagerung (?)

Frage Virtualisierung Vmware

Mitglied: zersys

zersys (Level 1) - Jetzt verbinden

27.08.2014 um 10:00 Uhr, 1679 Aufrufe, 8 Kommentare

Hallo zusammen,

das Problem ist wie im Betreff beschrieben. Ein ESXi Host hat eine Warnung, die lautet "Kein Zugriff auf die Systemauslagerung".

Ich kann mir da keinen Reim drauf machen was das sein soll. Die Suchmaschine meiner Wahl findet dazu auch irgendwie nichts passendes.

Weiß jemand hier zufällig womit das zusammen hängt?

Vielen Dank und viele Grüße!
Mitglied: clSchak
27.08.2014 um 10:10 Uhr
hi

kommt die Meldung am Host oder an der VM wen du die migrieren willst?
Bitte warten ..
Mitglied: zersys
27.08.2014 um 10:12 Uhr
Hallo.

Die Meldung kommt am Host.
Bitte warten ..
Mitglied: emeriks
27.08.2014 um 10:16 Uhr
Hi,
ich gehe davon aus, dass die Swap-Partition des ESX selbst defekt oder weg ist.

E.
Bitte warten ..
Mitglied: clSchak
27.08.2014 um 10:24 Uhr
Meines Wissens nach Swapt der Host nicht, sondern die VM's und das ist eine Einstellungssache an der VM und nicht am Host, ich habe die Meldung bisher auch immer nur bekommen wenn ich via vMotion migrieren wollte und der Zielserver auf ein Storage keinen Zugriff hatte wo das Swap-File der VM gelegen hat.

7ab4f50961450ad25aa2c9f969637cb9 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: zersys
27.08.2014 um 10:24 Uhr
Die Platten selbst sehen gut aus.

Wo kann ich das denn in der neuen, tollen Weboberfläche sehen bezüglich der Swap-Partition? Ob da alles stimmt, bzw. was dort nicht stimmt (stimmen könnte) ?

Danke!
Bitte warten ..
Mitglied: clSchak
27.08.2014 um 10:27 Uhr
Das kannst auch mit dem 08/15 vSphere Client noch machen - den gibt es ja nach wie vor für den 5.5 allerdings sind dort nicht mehr alle Funktionen enthalten die der Webclient bietet.
Bitte warten ..
Mitglied: emeriks
27.08.2014 um 10:42 Uhr
ESX ist Linux und dieses wird meines Wissen immer mit einer Swap Partition für das ESX Betriebssystem selbst aufgesetzt. Vollkommen unabhängig von dem Hypervisor, der da drüber läuft.
Leider bin ich jetzt in Linux nicht firm, sodass ich Dir nicht sagen kannst, wie Du da jetzt die Partition überprüfen kannst. Aber dafür habe ich ja sowas wie Google. Und da kommt doch prompt sowas wie: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...
Vielleicht hilft das weiter.

E.
Bitte warten ..
Mitglied: zersys
27.08.2014 um 11:34 Uhr
Danke für eure Antworten.

Habe mir jetzt anders beholfen, indem ich die VMs auf einen anderen Host migriert habe und den ESXi dann einfach mal neu gestartet habe. Die Warnung taucht bisher nicht wieder auf.

LG
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware ESXI 6.0.0 erkennt Host-CD-Laufwerk nicht (3)

Frage von florianza zum Thema Vmware ...

Windows Server
gelöst Site to Site VPN (Kein Zugriff von Client auf Remote Server) (3)

Frage von subsee zum Thema Windows Server ...

Windows 8
Kein Zugriff per Mail APP mehr (2)

Frage von XPFanUwe zum Thema Windows 8 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...