Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMware ESXi langsame Netzwerkverbindung

Frage Linux

Mitglied: mexx

mexx (Level 2) - Jetzt verbinden

29.06.2009, aktualisiert 14:54 Uhr, 9207 Aufrufe, 5 Kommentare

Auf meinen ESXi Server, welcher mit 3 physichen Netzwerkadaptern ausgestattet ist, wovon einer 1000GBit/s ist und die anderen beiden 100MBit/s, läuft ein virtueller Server. Der zeigt im Taskmanager nur 10MBit/s an. Man merkt die langsamere Netzwerkverbindung deutlich. Auch ein Kopiervorgang einer großen Datei ist um einiges langsamer, als auf anderen nicht virtuellen Servern. Wo kann ich die Netzwerkgeschwindigkeit eines virtuellen Servers konfigurieren oder wo finde ich eine schöne Anleitung bzgl. Netzwerkkonfiguration unter virtuellen Servern?
Mitglied: 45877
29.06.2009 um 15:43 Uhr
wasa passiert wenn du die geschwindgkeit manuell auf 100mbit setzt?
Bitte warten ..
Mitglied: LordXearo
29.06.2009 um 16:21 Uhr
1000GBit/s Hossa !

Wenn die Netzwerkkarte wirklich so schnell ist, dann vergiss die beiden anderen 100Mbit Karten doch :P
Bitte warten ..
Mitglied: wiesi200
29.06.2009 um 16:38 Uhr
Wie sieht's mit VMWare Tools aus?
Bitte warten ..
Mitglied: Tommxp
29.06.2009 um 17:40 Uhr
Hi,

ohne Installierte VMware Tool's laufen die Netzwerkkarten in den VM's immer nur mit 10 Mbit da die richtigen Netzwerktreiber fehlen.

Installiere die Tools und der Hobel rollt.

Gruß
Tommxp
Bitte warten ..
Mitglied: mexx
30.06.2009 um 06:56 Uhr
Vielen Dank, Tommxp. Nachdem ich die VMWare Tools installiert habe, geht es. 100 Pings mit 65500 Bytes haben einen Mittelwert von 1ms. Das entspricht dem gleichen Ergebnis wie den physichen Maschinen, die ebenfalls mit LWL angeschlossen sind. Ich habe bei der Installation der VMWare Tools nicht beachtet, dass die DVD im Laufwerk des ESXi drin war. ^^
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
gelöst Backup Fehler mit VMWare ESXi 6.0 (13)

Frage von windowsxp zum Thema Vmware ...

Backup
gelöst VMware ESXi 6.5 + VEEAM B+R - Fehler beim Start des Backups (9)

Frage von Xaero1982 zum Thema Backup ...

Vmware
VMware ESXI 6.0.0 erkennt Host-CD-Laufwerk nicht (3)

Frage von florianza zum Thema Vmware ...

Vmware
VMware ESXi für Schulen? (3)

Frage von mrserious73 zum Thema Vmware ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...