Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware Netzwerk funktioniert irgendwie nicht

Frage Netzwerke

Mitglied: Oli-nux

Oli-nux (Level 1) - Jetzt verbinden

11.06.2008, aktualisiert 21:59 Uhr, 8084 Aufrufe, 7 Kommentare

Ich habe VMware Server Console 1.0.4 installiert - ich weiß, es gibt eine neuere Version -> egal!

Mein Host-System hat W2k installiert, in die VM ist Server 2003 installiert und ggf. soll noch Server 2008 (beides 180-Tage Evaluierungsversionen) installiert werden und darin dann Apache etc. zu Testzwecken....

Ich hab jetzt schon so viel probiert und wohl einiges verstellt, ich bekomme kein Netzwerk hin!
Habs mit Hosty only, NAT und Bridged probiert.... beide "PC's" (ist nur 1 PC!) als Arbeitsgruppen eingerichtet - sehe aber keine im Netzwerk.

Bräuchte somit eine Schritt für Schritt Anleitung wie ich da ein kleines Netzwerk einrichten kann.
Im Internet hab ich nicht wirklich was gefunden was mir helfen würde.


Möchte, dass ich dann von meinem Host (w2k) auf den Apache Webserver (per IP) der VM (Server2003/8) sowie auf Dateien auf der VM zugreifen kann.
Mitglied: 16568
11.06.2008 um 11:06 Uhr
Aaaalso, alle VMs haben eine NIC?

Jede IP ist in einem passenden Subnetz?


Lonesome Walker
Bitte warten ..
Mitglied: Oli-nux
11.06.2008 um 11:10 Uhr
Ich hab 1 PC mit nur 1 NIC auf dem w2k ist, darauf ist VMware installiert und darin Server2003.
Habe als erstes versucht mir die IP's fürs Netzwerk per DHCP zuteilen zu lassen und dann probiert feste IP's zu vergeben.

Irgendwie sah ich in w2k aber das Netzwerk der VM nicht.
Auf dem VM sah ich im Netzwerk nur den VM selber aber nicht den vom Host (w2k).

Ist irgendwie komisch zu erklären.

Ich setze mich nachher nochmal ran und probiere es mit festen IP's - kann dauern, bei nur 512MB Ram in dem Rechner.
Bitte warten ..
Mitglied: aqui
11.06.2008 um 11:18 Uhr
Folgende Punkte sind zu beachten:

  • Erstmal schaltest du wieder alles auf Bridged im Netzwerk
  • Host und VmWares müssen im gleichen IP Netzwerk liegen also z.B. 172.16.1.0 /24. Endgeräte haben also die IPs 172.16.1.1/255.255.255.0 (Host), 172.16.1.2/255.255.255.0 (VM-1) und 172.16.1.3/255.255.255.0 (VM-2)
  • Ein Ping untereinander muss möglich sein und die IP Connectivity zu verifizieren. Klappt das nicht brauchst du erstmal nicht weiterzumachen. Ping (ICMP) muss in den Firewalls aller Maschinen erlaubt sein.
  • Wenn der Ping klappt und alle Arbeitsgruppen etc. angepasst sind sollte es auch mit dem Windows Zugriff problemlos funktionieren !
Bitte warten ..
Mitglied: Oli-nux
11.06.2008 um 12:26 Uhr
Ich muss die Tests wohl erstmal wieder abbrechen, da es sau lahm ist auf dem Gastsystem.
Mir stehen ja nur 512MB Ram local zur Verfügung und in VM nur die Hälfte.
Somit kann ich da nicht reibungslos arbeiten da alles hängt!

Evtl. weiche ich doch auf den Quad mit 4GB damit aus.
Zum Testen wollte ich das eigentlich nicht, da ich dort erst alles installieren muss.
Bitte warten ..
Mitglied: HightopOne
11.06.2008 um 13:22 Uhr
du kannst in der vm-ware einstellen,wieviel ram das virtuelle system nutzen darf,standard ist 256 mb,es gehen aber auch mehr oder weniger ;)
Bitte warten ..
Mitglied: Oli-nux
11.06.2008 um 13:33 Uhr
Weiß ich, bleibt trotzdem alles lahm!
Geb ich der VM mehr dann ist mein Hostsystem zu lahm!

So mal was ich aber bisher "erreicht" habe:
VMnet1 auf Host hat
192.168.2.20
255.255.255.0
Gateway 192.168.2.1

Gastsystem hat
192.168.2.50
255.255.255.0
Gateway 192.168.2.1

DNS-Server jeweils 192.168.2.1

Ping vom Host zur VM gibt Zeitüberschreitung.

Muss ich der NIC am Host auch noch ne IP geben?
In VMware kann man unter Host - Virtuell Network Settings - Host Virtuell Network Mapping der VMnet1 auch ein Subnet zuweisen doch dort nimmt er es nicht an und sagt mir Subnet IP address does not match the subnet mask und diese ist auch 255.255.255.0
Bitte warten ..
Mitglied: aqui
11.06.2008 um 21:59 Uhr
Klar muss der Host auch eine NIC im 192.168.2.0er Netz haben sonst klappt es nicht. Wie gesagt alles muss im Bridged Modus arbeiten.

Was dein Speicherprpblem angeht ist es doch naiv zu glauben das du mit 512 MB und 2 VMs plus Host was reissen kannst. Was dachtest du denn das das eine Zaubermaschine ist und ein Server der eigentlich bei 1 GiG erst richtig rennt mit 256 MB genauso rennt und das der Host dann auch noch so schnell ist wie mit 512 MB.
Wie blauäugig muss man also sein um sowas zu glauben.... Für Virtualisierung benötigst du eben etwas mehr Speicher...
Bei den Preisen derzeit ist es ja nun auch kein Thema sich noch einen 512er Riegel zu kaufen oder am besten gleich 2 mal 1 GiG.
Dann musst du auch nicht mehr jammern was die Geschwindigkeit angeht...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Vmware
gelöst VMWare 6 konsolidierung 2ter Platte auf SAN funktioniert nicht (2)

Frage von DirkGrote zum Thema Vmware ...

Vmware
gelöst Neu-erstelltes VMware Guest System bekommt kein Zugriff aufs Netzwerk (10)

Frage von DenverCoder9 zum Thema Vmware ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (4)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...