Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware server 1.0.5 auf suse 10.3 langsam

Frage Linux Suse

Mitglied: JBOpael

JBOpael (Level 1) - Jetzt verbinden

19.05.2008, aktualisiert 20.07.2008, 6348 Aufrufe, 5 Kommentare

Hallo zusammen,

Wir hatten bis jetzt einen Windows Server 2003 R2 Sp2 auf unserem Server (Quad-Core AMd Prozessor 4GB Ram) installiert.

Aus verschiedenen Gründen haben wir uns dazu entschieden den Windows Server zu virtualisieren.

Deshalb habe ich jetzt Suse 10.3 installiert und darauf Vmware Server 1.0.5. Soweit so gut.

Seitdem haben wir aber massive Probleme mit dem Netzwerk. Alles ist ziemlich langsam geworden. Unser komplettes Netz läuft auf Gigabit, aber uns kommt es so vor als ob wir nur 10 MBit hätten.

Wodran kann das liegen? Ich hab bei google gelesen das es evt. an der netzwerkbrücke zwischen vmware und host liegen könnte. Andere haben aber auch davon gesprochen das evt. die CPUs nicht richtig verteilt werden.


VMware hab ich so eingerichtet das ich eine platte (also eine vmxd datei) für das Betriebssystem habe und eine für unsere Firmendaten.
Die platte habe ich so eingerichtet das die dateigröße der Festplattengröße entspricht (also nicht als expand modus).

Anzahl der cpus habe ich 2 angegeben.

Windows und Linux zeigt keine Auslastungen an.

Was kann ich tuen damit das ganze wieder etwas schneller läuft? Liegt es vielleicht an der linux version? oder Falsche einstellungen?

Wie kann ich das testen ob es an der Netzwerkbrücke liegt?

Bin für jede Hilfe Dankbar.
Mitglied: aqui
19.05.2008 um 19:08 Uhr
Hast du die vmware Tools unter Linux installiert ??
Bitte warten ..
Mitglied: JBOpael
19.05.2008 um 22:07 Uhr
Also ich mir jetzt nicht so ganz sicher, aber ich hab das so verstanden das dieses vmware tool für die vmware maschiene ist also in meinem fall für windows 2003 server. und da hab ich das natürlich installiert.
Bitte warten ..
Mitglied: aqui
20.05.2008 um 21:32 Uhr
Das stimmt ! Sorry....falsch gelesen
Bitte warten ..
Mitglied: k.voss
22.05.2008 um 16:06 Uhr
Versuche mal, der VM nur einen Prozessor zu geben.
Bitte warten ..
Mitglied: thausmann
20.07.2008 um 18:12 Uhr
Das liegt wahrscheinlich am aktiven dynamischen Frequenzverhalten (AMD cool'n quiet). Bei VMware Server unter Linux ist das ein Problem. Die virtuelle Maschine läuft dann mit falscher (viel zu niedriger) Frequenz. Das Verhalten ist aber nicht immer gleich. Mal laufen die Maschinen normal mal nicht. Es kann sich auch im laufenden Betrieb verändern.

Empfehlung:
Dynamaisches Frequenzverhalten abschalten:

Mit yast sysconfig editor unter System/Powermanagement/Powersave/CPU

CPUFREQ_ENABLED auf no setzen
Powersave Dienst neu starten
rcpowersaved restart

Zur Sicherheit auch den ACPI Dienst neu starten
rcacpid restart


Einträgen in der VMware config vornehmen:

/etc/vmware/config

host.cpukHz = "1850000" >> hier die tatsächliche CPU Taktfrequenz in kHZ eintragen
host.noTSC = "TRUE"
ptsc.noTSC = "TRUE"

Tatsächliche CPU Frequenz ermitteln:
cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

Gruß

thausmann
Bitte warten ..
Ähnliche Inhalte
Vmware
Server 2008 R2 in VMware (ESX-Farm) extrem langsam
gelöst Frage von YotYotVmware10 Kommentare

Moin! Wir haben eine etwas größere ESX-Farm mit - und das braucht nicht hinterfragt zu werden - reichlich Leistung. ...

Vmware
VmWare Player 5 - langsames Herunterfahren des Gastes
Frage von mario87Vmware2 Kommentare

Hallo zusammen, ich habe bei manchen VM das Problem, dass das Herunterfahren relativ lange dauert. Nach dem Ausschaltprozess bleibt ...

Vmware
VMWare Vcenter Server Application
gelöst Frage von SaeschVmware6 Kommentare

Hallo zusammen, ich habe gerade bei einem Kunden, die VMWare Vcenter Server Application Version 5.5.0.20400 Build 2442330 installiert und ...

Vmware
VMware Server abgekündigt
Frage von 103148Vmware5 Kommentare

moin gibt es keine aktuelle Version mehr nur noch 2.xx. Muss ein W7 virtualisieren, ne andere Idee?

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 4 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 8 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware7 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...