Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMWare Server 1.0x Installationsproblem auf Vista 64bit

Frage Virtualisierung Vmware

Mitglied: ThomasEt

ThomasEt (Level 1) - Jetzt verbinden

26.08.2008, aktualisiert 29.08.2008, 9164 Aufrufe, 4 Kommentare

Problem mit signierten Treibern

Bei der Installation von Vmware Server 1.04 (oder 1.06) auf Windows Vista Business 64bit (ohne und mit SP1) kommt es zu Fehlermeldungen bezüglich Treibersignatur bei der Installation:

d35b0e3669bcfc493b5599eb7c5b41fa-4 - Klicke auf das Bild, um es zu vergrößern
ed670bb7ac3b172b1eb79e61b1b9a99d-3 - Klicke auf das Bild, um es zu vergrößern
49c6c25cdbac55d515f9324744dc3656-2 - Klicke auf das Bild, um es zu vergrößern
7afe142123fd597fdc7df7ec36ea8549-1 - Klicke auf das Bild, um es zu vergrößern

Nach der Installation lassen sie die VmWare Dienste nicht starten und somit VMWare nicht ausführen.

Hat jemand eine Idee woran das liegen könnte?

Viele Grüße
Mitglied: harald21
26.08.2008 um 17:22 Uhr
Hallo,

das der VMware Server als 64 bit Version vorliegt, heist nicht automatisch, das er unter Vista funktioniert.
Wahrscheinlich ist die 64 bit Version für WinXP-64 und Win2k3-64 vorgesehen. Unter Vista sind digital signierte Treiber inzwischen Pflicht!

Schau mal ob du hier etwas findest, was dir weiterhilft:
http://www.windowszone.de/DetailPage.Windows?GUID=e8be89f1-08cc-4846-be ...
http://www.pcwelt.de/start/software_os/vista/news/130336/windows_vista_ ...

mfg
Harald
Bitte warten ..
Mitglied: Iwan
26.08.2008 um 19:14 Uhr
n'abend,

es könnte wohl eher daran liegen, das Windows-Clients als Host offiziell gar nicht unterstützt werden, da sie nun mal kein Server-Betriebssystem sind:
http://www.vmware.com/files/de/pdf/server_datasheet_de.pdf
siehe 2. Seite, rechte Seite unten unter "Systemanforderungen"

welches OS willst du denn hosten? wenn es ein Windows sein soll, empfehle ich dir eher Virtual PC 2007 SP1
Bitte warten ..
Mitglied: harald21
27.08.2008 um 08:32 Uhr
Hallo zusammen!

Ja, Vista ist kein Server-OS und wird "offiziell" nicht unterstützt (VMware Server läuft aber trotzdem auf Client-Systemen).

In den Screenshots werden aber eindeutig nicht signierte Treiber angemängelt!

mfg
Harald
Bitte warten ..
Mitglied: ThomasEt
29.08.2008 um 15:11 Uhr
Hallo zusammen,

Der Windows Treiberschutz unter Vista x64 unterbindet ja wie schon festgestellt die Installation sämtlicher Treiber, die nicht signiert sind. Diese Funktion lässt sich wie bereits in den Links weiter oben beschrieben deaktivieren.

Man deaktiviert die folgende GPO:

- Start -> Ausführen -> gpedit.msc
- Benutzerkonfiguration -> Administrative Vorgaben -> System -> Treiberinstallation -> Codesignatur für Gerätetreiber öffnen
- aktivieren und auf ignorieren stellen

Danach führt man die folgende Kommandozeile aus:

- Start -> Ausführen -> CMD
- bcdedit -set loadoptions \”DDISABLE_INTEGRITY_CHECKS”
- bcdedit.exe /set nointegritychecks ON

Auch eine Deinallatation von Vista SP1 und Deinstallation von KB932596 machten es nicht möglich die unsignierten Treiber zu installieren.


Der Ausweg ist ganz klar VMWare Server 2.x. !!

Dieser lässt sich installieren und läuft bereits. Da der Server derzeit noch in der Beta vorliegt und noch andere Probleme mit sich bringt, weichen wir vorerst auf den VMware Player aus.

Sobald VMWare Server veröffentlicht wird, setzen wir diesen ein!

Vielen Dank an alle die sich an der Fehlersuche beteiligt haben!

mfg Thomas
Bitte warten ..
Ähnliche Inhalte
Debian
Debian Wheezy 7 64Bit Core VMWare Installatieren
gelöst Frage von DogukannDebian14 Kommentare

Hallo Admins, ich habe mit der Fernschule zum Linux Systemadministrator angefangen. Ich bin jetzt an einem punkt, wo ich ...

Windows Installation
Suche Windows Vista Home Premium 64Bit ISO
gelöst Frage von FA-jkaWindows Installation11 Kommentare

Hallo, hat jemand die 64Bit Version als ISO herumliegen und könnte mir die kurz auf seinen oder meinen Cloudserver ...

CPU, RAM, Mainboards
64bit CPU kann kein 64bit OS laden?
gelöst Frage von billy01CPU, RAM, Mainboards5 Kommentare

Hallo zusammen, folgendes Problem: ich habe hier einen alten Supermicro-Server. Der hat 2 CPUs (AMD Opteron 2378) und 8GB ...

Virtualisierung
VirtualBox auf 64Bit Host aber kein 64bit als Gast
Frage von lord-iconVirtualisierung2 Kommentare

Hi, mein altes MB ist abgeraucht (Aufgebläte Kondensatoren). Ergo hab ich mein Serversystem mißbraucht und wollte dort ein wichtiges ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 5 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 7 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...